DVBViewer – Anleitung

Stand: 12 Mai 2005

Inhaltsverzeichnis

1. Einführung in den DVBViewer

Über diese Anleitung

Was kann der DVBViewer?

Welche Voraussetzungen braucht der DVBViewer?

Was nicht so einfach geht...

Wie erhalten Sie den DVBViewer?

Feature Matrix

2. Die Installation des DVBViewers

Was ist zu beachten?

Die Durchführung der Installation

Die Dateien des DVBViewers

Der DVBViewer in eingeschränkten Benutzerkonten

3. Grundlegende Bedienungsschritte

Die Statusleiste

Der Vollbildmodus

Bedienungselemente ausblenden

Aufruf der Kanalliste, Senderwahl und Preview

Die Favoritenliste

Die Lautstärkeregelung

Aufnahme starten/beenden

Das Aufnahme-Kontrollfenster

Helligkeit, Kontrast und Farbe einstellen

Das Teletext-Fenster

Das EPG-Fenster

Das Info-Fenster

4. Anzeige-Einstellungen

Das DVBViewer-Fenster ändern

Vollbild- und Desktopmodus

Das DVBViewer-OSD

Das Bildseitenverhältnis

Bildlage und Größe (Zoom)

Filter und Anzeige neu aufbauen

5. Aufnahme und Wiedergabe von Videos

Die Dateigröße

Automatisches Aufteilen der Video-Datei

Zielordner und Dateiformat

Video-Aufnahme

Video-Wiedergabe

Wiedergabe über die Playliste

Timer-Programmierung

Timeshift

6. Die Kanalliste

In der Kanalliste navigieren

Die Kanalliste ändern

Sender editieren

Mehrsprachige Sender

Sendersuchlauf

Import und Export

Externe Favoritenlisten

7. Das Optionen-Fenster

Die allgemeinen Optionen

Die erweiterten Optionen

Die EPG-Optionen

Die Teletext-Optionen

Die Rekorder-Optionen

Die Directshow-Optionen

Kontrolle

8. Das OSD-System

Die OSD Dialoge

Die OSD Bedienelemente

9. Was tun bei Problemen?

In der richtigen Reihenfolge...

Wichtige Diagnose- Merkmale

Bekannte Probleme und Lösungen

10. Tools und Links

Informative Internetseiten

Tools für Konvertierung und Nachbearbeitung

Filter und sonstige Tools

11. Kleine Filterkunde

Was sind DirectShow-Filter?

Welche Filter spielen mit?

Experimente mit GraphEdit

Eingriffe im System


1. Einführung in den DVBViewer

Dieses Kapitel stellt das Programm mitsamt seinen wichtigsten Merkmalen vor, beschreibt die soft- und hardwaremäßigen Voraussetzungen, und informiert darüber, wie Sie die Vollversion erwerben können.

● Inhalt ● an den Anfang ● ans Ende ● nächstes Kapitel ●

Über diese Anleitung

Diese Anleitung beschreibt die TechniSat-Edition des DVBViewers und die mit erweiterten Fähigkeiten ausgestattete Vollversion 1.99 R5. Nur für die Vollversion gültige Absätze sind mit dem Symbol [image] gekennzeichnet. Falls es in einer Überschrift steht, bezieht sich der gesamte nachfolgende Abschnitt auf die Vollversion. Spezielle Hinweise für die TechiSat-Edition sind mit [image] markiert.

Die voll funktionsfähige TechniSat-Edition ist im Lieferumfang der SkyStar2-Karte von TechniSat enthalten. Sie bietet alle erforderlichen Grundfunktionen für die Aufnahme und Wiedergabe von frei empfangbaren digitalen Radio- und Fernsehprogrammen. Falls Sie die SkyStar2-Karte zu einem früheren Zeitpunkt erworben haben und einige in dieser Anleitung beschriebene Funktionen der TechniSat-Edition bei Ihrer Version nicht vorfinden, empfiehlt es sich, bei TechniSat nach einem Update Ausschau zu halten.

Die für 15 € via Internet von http://www.dvbviewer.com/ erhältliche Vollversion bietet zahlreiche zusätzliche und erweiterte Funktionen mit erhöhtem Bedienungskomfort. Der Kauf beinhaltet ein unbeschränktes Update-Recht. Da der DVBViewer laufend weiterentwickelt wird, ist nicht zu erwarten, dass diese Anleitung immer dem neuesten Stand entspricht. Sie wird jedoch nach Möglichkeit in regelmäßigen Abständen aktualisiert. Eine neue Version können Sie gegebenenfalls über http://www.dvbviewer.com/ downloaden.

Über die Funktionsbeschreibungen hinaus soll diese Anleitung folgenden Zwecken dienen:

  • Als Informationsmaterial für Interessenten, die erwägen, die SkyStar2-Karte oder die Vollversion des DVBViewers zu erwerben.

  • Als Tutorial für Neu-User, die den DVBViewer gründlich kennen lernen möchten.

  • Als Hilfestellung für alle, die bei der Benutzung des DVBViewers auf Probleme stoßen.

  • Als Nachschlagwerk für fortgeschrittene Anwender.

Falls etwas nicht wie gewünscht funktioniert, finden Sie insbesondere in Kapitel 8 Hilfestellung. Kapitel 9 enthält eine Sammlung von Internet-Links zum Thema „digitaler Satelliten-Empfang“ und zu Tools, die sich im Zusammenhang mit dem DVBViewer als nützlich erwiesen haben. Eine besonders ergiebige Adresse ist das DVBViewer-Forum - für alle, die an aktuellen Informationen zum DVBViewer interessiert sind, Rat suchen oder sich mit anderen DVBViewer-Anwendern austauschen wollen: http://www.dvbviewer.com/forum/

In der vorliegenden Fassung wurde ein neues Kapitel namens „Kleine Filterkunde“ :-) ergänzt. Es gibt interessante und bei Problemen hilfreiche Einblicke in die Verwaltung der DirectShow-Filter, die der DVBViewer für die Bild- und Tonwiedergabe benutzt. Wer sich hier einliest, wird auch das im DVBViewer-Forum mitunter gesprochene Fach-Chinesisch besser verstehen.

● Inhalt ● an den Anfang ● ans Ende ● nächstes Kapitel ●

Was kann der DVBViewer?

Der DVBViewer ist, kurz gesagt, eine moderne Multimedia-Applikation, die Ihnen den digitalen Fernseh– und Radioempfang über Satellit auf einem PC ermöglicht. Hier die wichtigsten Features im Überblick:

  • Flimmerfreies Bild in digitaler DVD-Qualität mit Zoom-Funktion.

  • Empfang von über 250 Fernseh- und Radiostationen aus ganz Europa (Astra), bei Empfang weiterer Satellitenpositionen entsprechend mehr.

  • Verwaltung der Sender in einer übersichtlichen, nach Kategorien geordneten Liste, die sich durch selbstdefinierte Kategorien ergänzen lässt.

  • Ein schneller Sendersuchlauf, der in wenigen Minuten alle Sender einer Satellitenposition erfasst.

  • Festplatten-Rekorder für die Aufnahme und Archivierung von Fernseh- und Radiosendungen ohne Qualitätsverluste.

  • Komfort-Teletext mit Seitenspeicher - Navigation ohne Wartezeit über das Anklicken von Seitennummern, wie im Internet.

  • EPG – ein elektronischer Programmführer, der vielfältige Informationen zu Fernseh- und Radiosendungen liefert, eine bequeme Programmierung von Timer-Aufnahmen bietet, und sich als HTML-Programmzeitschrift speichern lässt.

  • Abspielen beliebiger Multimedia-Dateien, sofern die erforderlichen Decoder im System installiert sind.

  • ...und als besondere Spezialität die Anzeige des Fernsehbildes als Desktop-Hintergrund!

Die Vollversion des DVBViewers bietet eine Reihe weiterer attraktiver Möglichkeiten. Hier eine Auswahl:

  • Timeshift für die zeitversetzte Wiedergabe einer Sendung - kein Problem mehr, wenn Sie an der spannendsten Stelle eines Krimis durch einen wichtigen Anruf unterbrochen werden.

  • PiP (Picture in Picture): Einblendung eines zweiten Fernsehprogramms, sofern es im gleichen Datenstrom übertragen wird.

  • Unterstützung von ac3 (Dolby Surround)

  • Einen optionalen schnellen Kanalwechsel für Zapper

  • Erweiterte Timer-Programmierung (täglich, wöchentlich)

  • Erweiterte Bearbeitungsmöglichkeiten für die Senderliste, komfortables Umsortieren mit Drag & Drop.

  • Anlegen von Sender-Favoritenlisten auf dem Desktop mit Sender-Logos als Icons.

  • Speicherbarer Videotext

  • Senderübergreifende Anzeige im EPG – was zur Zeit oder einem beliebigen anderen Zeitpunkt alles läuft.

  • Ein attraktives OSD (On Screen Display) für die Bedienung via Infrarot-Tastatur oder Fernbedienung.

  • Komfortables Abspielen beliebiger Media-Dateien über eine Playliste.

  • Kostenlose Updates und Hilfe vom Programmautor bei Problemen

...dazu eine Vielzahl weiterer nützlicher Details, die zu einem guten Teil von DVBViewer-Anwendern vorgeschlagen oder sogar aktiv mitgestaltet wurden.

● Inhalt ● an den Anfang ● ans Ende ● nächstes Kapitel ●

Welche Voraussetzungen braucht der DVBViewer?

Zunächst einmal einen für den digitalen Satellitenempfang geeigneten Antennenanschluss, also eine entsprechende Hausanlage oder eine eigene Schüssel auf dem Balkon. Diese muss mit einem Universal-LNB als Empfangseinheit ausgestattet sein, sonst sehen Sie nur einige wenige Fernsehstationen, die auf ehemals analogen Kanälen senden. Lassen Sie sich im Zweifelsfall im einschlägigen Fachhandel beraten. Weiterhin wird neben dem digitalen Satellitenempfang auch der digitale Kabel und Terrestrische Empfang unterstützt.

Derzeit unterstützt der DVBViewer folgende DVB Karten:

Produktname | Typ | Chipsatz | Interface
Skystar 2 | DVB-S | Flexcop | PCI/USB
Airstar | DVB-T | Flexcop | PCI/USB
Cablestar | DVB-C | Flexcop | PCI/USB
ATSC(star) | ATSC | Flexcop | PCI/USB
Skystar 1 CI | DVB-S | Conexant 878A | PCI/USB
Twinhan VisionDTV (CI) | DVB-S | Conexant 878A | PCI/USB
Twinhan VisionDTV (CI) | DVB-C | Conexant 878A | PCI/USB
Twinhan VisionDTV (CI) | DVB-T | Conexant 878A | PCI/USB
Twinhan VisionDTV (CI) | ATSC | Conexant 878A | PCI/USB

Ihr PC sollte für einen ungetrübten Video-Genuss sowohl hard- als auch softwaremäßig einigermaßen fit sein. Das heißt konkret:

  • Ein Pentium III-Prozessor (oder höher) ab 700 MHz. Insbesondere wenn Sie Video-Dateien auf Ihrem PC bearbeiten wollen (schneiden, konvertieren...) gilt jedoch: Je schneller, desto besser.

  • Eine ausreichend große Festplatte. Für die reine Fernseh-Wiedergabe braucht der DVBViewer nicht mehr als 5MByte. Für Video-Aufnahmen ist allerdings eine große Kapazität erforderlich. Ein Spielfilm normaler Länge (ohne Werbung) kann ln die 2,5 GByte (= 2500 MByte) belegen. Nun rechnen Sie selbst...

  • Eine Grafikkarte mit mindestens 32 MByte Speicher sowie eine moderne Soundkarte, die die beim digitalen Satellitenempfang benutzte Abtastfrequenz (sample rate) von 48 khz verarbeitet. Empfehlenswert sind dazu aktuelle multimedia-fähige Treiber, die Sie sich per Internet von den Herstellern besorgen und installieren können.

  • 128 MByte Arbeitsspeicher (RAM) oder mehr. Die Mindest-Speichergröße hängt im Einzelfall davon ab, wie viel Ihr Betriebssystem und andere installierte Software verbrauchen.

  • Windows 98, ME, 2000 oder XP als Betriebssystem. Das System sollte mit Service Packs (SP) und Updates von Microsoft auf den neuesten Stand gebracht werden, um Problemen vorzubeugen. Wichtige Multimedia-Erweiterungen sind (außer bei Windows XP) erst nachträglich hinzugekommen, z.B. DirectX – der DVBViewer braucht mindestens DirectX in der Version 6.1. Wichtig: Bei einer (insbesondere nachträglichen) Installation des Windows Mediaplayers 9 und DirectX 9 kann es zu Problemen kommen. Beachten Sie bitte in diesem Zusammenhang die Hinweise von TechniSat! ( http://www.technisat.de/ )

Die Anforderungen liegen also ein Stück höher als bei Standardanwendungen wie Textverarbeitung oder Dateiverwaltung. Die Wiedergabe von TV und Video könnte einen mehrere Jahre alten PC deutlich überfordern – zumindest ist eine kritische Überprüfung seiner Leistungsdaten angebracht. PCs, die etwa ab dem Jahr 2000 neu gekauft wurden, dürften jedoch den Anforderungen im allgemeinen gewachsen sein.

● Inhalt ● an den Anfang ● ans Ende ● nächstes Kapitel ●

Was nicht so einfach geht...

Um Enttäuschungen vorzubeugen, sollten Sie auch wissen, was mit dem DVBViewer nicht ohne weiteres geht. Aus der Möglichkeit, Videos auf der Festplatte aufzunehmen, ergeben sich häufig weitergehende Wünsche: Werbung herausschneiden, die Videos auf CD oder DVD brennen, im DVD-Player abspielen...

Dies ist möglich, aber im allgemeinen nur mit Hilfe zusätzlicher Software-Werkzeuge. Aus technischen Gründen kann der DVBViewer die Videodaten während der laufenden Aufnahme nicht in eine SVCD (Super-Video CD) oder DVD-gerechte Form bringen. Eine solche „Echtzeit-Konvertierung“ benötigt eine Rechenkapazität, die selbst modernste PCs nicht bieten. Deshalb zeichnet der DVBViewer die Daten exakt so auf, wie sie gesendet werden – und dieses Format ist für viele DVD-Player nicht verdaulich. Es gibt jedoch schon einige Geräte auf dem Markt, die als wahre Alleskönner die vom DVBViewer erzeugten Dateien direkt ohne Murren abspielen.

Der DVBViewer tut sein bestes, um eine Weiterverarbeitung zu erleichtern, indem er wahlweise das Abspeichern der Videos im PVA-Format erlaubt – dies ist dem ursprünglichen mpeg-Datenformat ausreichend ähnlich, stellt jedoch erfahrungsgemäß eine bessere Ausgangsbasis für ein Schneiden und Konvertieren des Materials dar.

Zusätzlich sollten Sie wissen, dass Video-Nachbearbeitung auf dem PC nicht so einfach ist, wie vielfach geglaubt wird - insbesondere, wenn dies mit einer Sammlung von Free- und Shareware-Werkzeugen bewerkstelligt werden soll. Wer hier kinderleichte Plug & Play-Sofortlösungen erwartet, wird erfahrungsgemäß nach kurzer Zeit frustriert sein. Im allgemeinen muss man Verschiedenes ausprobieren, sich sachkundig machen, im Internet recherchieren... wenn Sie dazu bereit sind, werden Sie aber mit Sicherheit Ihr Ziel erreichen.

Eine große Hilfe dazu bietet das DVBViewer-Forum http://www.dvbviewer.com/forum/ . Hier können Sie sich mit anderen austauschen, die Unterstützung erfahrener Anwender in Anspruch nehmen, ihre eigenen Erfahrungen zur Verfügung stellen... oder mit der Suchfunktion die Wissensbasis nutzen, die sich im Laufe der Zeit angesammelt hat.

● Inhalt ● an den Anfang ● ans Ende ● nächstes Kapitel ●

Wie erhalten Sie die DVBViewer Proversion?

Die Vollversion erhalten Sie nach Zahlung von 15 € via Internet-Download. Sie haben drei Möglichkeiten, den Betrag zu bezahlen:

  • Schicken Sie das Geld per Post an Christian Hackbart, Schubertstr. 23, 99096 Erfurt. Packen Sie die Scheine gut ein, damit der Briefinhalt von außen nicht erkennbar ist, und denken Sie vor allem daran, deutlich lesbar Ihre E-Mail-Adresse (oder wenigstens Ihre Postanschrift) anzugeben!

  • Überweisen Sie das Geld auf das Konto Bernd Hackbart, Kontonr.: 60000 3280, BLZ 82051000 bei der Sparkasse Mittelthüringen. Geben Sie unter Verwendungszweck „DVBViewer“ und unbedingt Ihre E-Mail-Adresse an, wobei Sonderzeichen wie "@" als "AT" geschrieben werden sollten.

  • Zahlen Sie per Kreditkarte via Internet – die schnellste Methode. Besuchen Sie dazu die Seite http://www.dvbviewer.com/ und klicken Sie in der Abteilung „Quicklinks“ auf „Kaufen“.

Eine Bezahlung per Nachnahme ist nur in Ausnahmefällen möglich. Wegen des hohen Aufwandes werden in diesem Fall für den DVBViewer 28 € berechnet.

Sobald der Zahlungseingang vorliegt, erhalten Sie per E-Mail ein Passwort, mit dem Sie Zugang zur Download-Seite erhalten. Besuchen Sie zu diesem Zweck http://www.dvbviewer.com/ und klicken Sie dort rechts oben auf „Service Center“. Es erscheint ein Fenster, in dem Sie Ihren Benutzernamen (i.a. Ihre E-Mail-Adresse) und das Passwort eingeben. Laden Sie dann die Datei Setup.exe herunter, die den DVBViewer installiert.

Sehr wichtig: Stellen Sie sicher, dass Sie Ihre E-Mail-Adresse korrekt angegeben haben und dass Sie über diese Adresse auch erreichbar sind (also Ihr Mailkonto nicht gerade wegen Überschreitung des Speicherplatzlimits gesperrt wurde), sonst warten Sie womöglich vergeblich auf Ihren DVBViewer, was sehr schade wäre...

● Inhalt ● an den Anfang ● ans Ende ● nächstes Kapitel ●


2. Die Installation des DVBViewers

Dieses Kapitel beschreibt die Installation des DVBViewers auf Ihrem PC sowie das Update auf eine neuere Version. Beide Vorgänge laufen in etwa gleich ab.

Da der DVBViewer ständig weiterentwickelt wird, stehen häufig Updates mit Verbesserungen und Erweiterungen zur Verfügung. Sie erfahren davon, indem Sie eine Internetverbindung herstellen, im Hilfemenü des DVBViewers „Info“ anklicken und dann die Registerkarte „News“ anwählen“. Dort erscheinen dann, falls vorhanden, Informationen über eine neue Version.

Weiterhin informiert Sie dieses Kapitel über die Bedeutung der Dateien im DVBViewer-Ordner und beschreibt, wie sich der DVBViewer in eingeschränkten Benutzerkonten unter Windows 2000/XP ausführen lässt. Dies ist ohne vorbereitende Maßnahmen nicht möglich.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Was ist zu beachten?

Beim Download des DVBViewers sollten Sie die Installationsdatei Setup.exe nicht direkt ausführen lassen, sondern sie zunächst auf der Festplatte an einem passenden Ort speichern. Bevor Sie die Installation starten, müssen die folgenden Punkte beachtet werden:

  • Beenden Sie alle eventuell noch laufenden Programme, bei einem DVBViewer-Update insbesondere auch den schon vorhandenen DVBViewer. Diese Anleitung können Sie jedoch als Hilfe anzeigen lassen, bis Sie im letzten Schritt auf Install klicken.

  • Stellen Sie unter Windows 2000 oder Windows XP sicher, dass Sie in einem Benutzerkonto mit Administrator-Rechten angemeldet sind.

  • Bei einem DVBViewer-Update kann einfach über die Vorgängerversion „drüberinstalliert“ werden. Die Einstellungen und die Senderliste bleiben dabei erhalten. Eine Deinstallation der alten Version ist also nicht erforderlich.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Durchführung der Installation

Starten Sie die Installation mit einem Doppelklick auf die Datei Setup.exe. Danach werden Sie Schritt für Schritt durch den Vorgang geführt. Klicken Sie auf Next

Im folgenden haben Sie jederzeit die Möglichkeit, durch einen Klick auf Back zum jeweils vorherigen Schritt zurückzukehren und Korrekturen vorzunehmen.

Mit einem durch einen Klick auf Cancel können Sie jederzeit die gesamte Installation abbrechen.

Stimmen Sie den Lizenzbedingungen zu, indem Sie den Knopf „I accept the agreement“ anklicken. Damit verzichten Sie auf alle Ansprüche gegenüber dem Programmautor, falls es durch die Nutzung des Programms (insbesondere eine unrechtmäßige oder unsachgemäße) zu Schäden kommt.

Klicken Sie danach auf Next

Geben Sie nun Ihren Benutzernamen (im allgemeinen Ihre E-Mail-Adresse) und das Passwort ein, dass Sie per E-Mail erhalten haben. Gehen Sie sorgfältig vor, denn ein falscher Buchstabe reicht, um eine Fehlermeldung zu erzeugen. Es geht erst durch einen Klick auf Next weiter, wenn Sie alles richtig eingegeben haben,

Bei Installation der TechniSat-Edition sind diese Eingaben nicht erforderlich.

Danach können Sie entscheiden, in welchem Ordner der DVBViewer installiert wird.

Zweckmäßigerweise sollte dies der Unterordner „DVBViewer“ innerhalb des Programme-Ordners auf Ihrer Festplatte sein, der auch standardmäßig angeboten wird. Klicken Sie auf Next, um dies zu bestätigen, oder wählen Sie einen anderen Ordner aus.

Im nächsten Schritt wählen Sie aus, welche Programmkomponenten installiert werden. Weiterhin erfahren Sie hier, wie viel Platz die von Ihnen gewählte Installation auf der Festplatte braucht.

„Main Files“ bezeichnet die für den DVBViewer unverzichtbaren Dateien. „Documentation“ meint die Hilfedatei (z.Z. nur in Englisch), Additional Files“ umfasst die Sprachdateien (unter anderem auch für eine deutsche Benutzeroberfläche) und sonstige Ergänzungen.

„Channel list“ ist die Senderliste. Falls Sie ein Update auf eine neue Version durchführen und bereits eine eigene Senderliste erstellt haben, sollte hier kein Häkchen stehen.

Hier entscheiden Sie, in welchem Ordner des Startmenüs eine Verknüpfung auf den DVBViewer angelegt wird. Standardmäßig wird ein neuer Ordner namens DVBViewer angelegt. Falls Sie jedoch bereits zuvor einen Startmenü-Ordner angelegt haben, in den der DVBViewer thematisch hineinpasst, können Sie auch diesen wählen, indem Sie ihn anklicken.

Falls Sie keine Verknüpfung im Startmenü wünschen, klicken Sie das Kästchen unten links an, so dass dort ein Häkchen erscheint. Dies ist z.B. angebracht, wenn Sie ein Update durchführen.

Schließen Sie den Vorgang durch einen Klick auf Next ab.

Im folgenden Schritt legen Sie fest, wo sonst noch eine Verknüpfung zum DVBViewer erzeugt werden soll.

Ein Haken im ersten Kästchen bewirkt, dass eine Verknüpfung auf Ihr Desktop gelegt wird. Dort erscheint dann das DVBViewer-Symbol.Ein Haken im zweiten Kästchen erzeugt eine Verknüpfung in der Schnellstartleiste.

Falls Sie ein Update durchführen, bietet es sich an, beide Optionen abzuwählen.

Abschließend werden noch einmal alle Installationsmerkmale aufgelistet, die Sie gewählt haben.

Wenn Sie jetzt auf Install klicken, wird der DVBViewer auf Ihrer Festplatte installiert.

Sofern es nicht zu Fehlermeldungen kommt, ist die Installation erfolgreich vollzogen. Sie können hier noch wählen, ob der DVBViewer sofort gestartet werden soll (Haken im ersten Kästchen) und ob die Hilfedatei angezeigt werden soll (zweites Kästchen).

Ein Klick auf Finish beendet den Installationsvorgang.

Sollte der erste Start des DVBViewers von Fehlermeldungen begleitet sein oder sollte er weder Bild noch Ton von sich geben, schauen Sie bitte in Kapitel 8 nach, woran es liegen könnte.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Dateien des DVBViewers

Mitunter kann es nützlich sein, zu wissen, welche Bedeutung die Dateien haben, die Sie nach der Installation im DVBViewer-Ordner vorfinden. Hier werden die wichtigsten kurz vorgestellt:

  • dvbviewer.exe: Das ist die Programmdatei, mit der alles steht und fällt.

  • channels.dat:: Diese Datei enthält die Senderliste, so wie sie sich Ihnen im Kanallisten-Fenster präsentiert. Ohne sie gibt es keinen Empfang. Deshalb ist es zu empfehlen, beizeiten ein Backup anzufertigen.

  • setup.ini: Diese Datei enthält die Einstellungen für den DVBViewer. Wenn Sie irgendwelche Einstellungen ändern (zum Beispiel die Favoritenliste), wird das in dieser Datei vermerkt, damit beim nächsten Programmstart wieder alles Ihren Wünschen gemäß eingerichtet werden kann. Die Datei setup.ini können Sie auch mit einem Texteditor (NotePad) öffnen und hineinschauen. Änderungen darin überlassen Sie aber besser dem DVBViewer – es sei denn, Sie wissen genau, was Sie tun.

  • epg.dat: Diese Datei erzeugt der DVBViewer, um bereits empfangene EPG-Daten über das Programmende hinaus aufzubewahren.

  • *.ax: Alle Dateien mit der Endung .ax im Unterordner „Filters“ sind so genannte DirectShow-Filter, die der DVBViewer beim Betriebssystem anmeldet, um die DVB-Datenströme kontrollieren zu können.

  • *.ini: Alle Dateien mit der Endung .ini im Unterordner „Transponders“ sind Transponderlisten. Sie enthalten für zahlreiche Satellitenpositionen Daten, die der DVBViewer für einen schnellen Sendersuchlauf braucht. Wer sich mit digitalem Satellitenempfang auskennt, kann diese Dateien mit einem Texteditor öffnen und bei Bedarf ergänzen. Zu beachten ist, dass dabei die fortlaufende Nummerierung erhalten bleiben muss.

  • *.dll: Alle Dateien mit der Endung .dll im Unterordner „Plugins“ sind Zusatzmodule, die den Import von verschiedenen Senderlisten-Formaten regeln. Falls Sie weitere Module erhalten, die die Fähigkeiten des DVBViewers erweitern, gehören diese ebenfalls in den Ordner „Plugins“.

  • *.lng: Alle Dateien mit der Endung .lng im Unterordner „Language“ sind Sprachdateien, die dafür sorgen, dass der DVBViewer verschiedene Sprachen spricht. Alle, die Sie nicht brauchen, können Sie unbesorgt löschen. Nach dem nächsten Update sind sie allerdings wieder da....

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Der DVBViewer in eingeschränkten Benutzerkonten

Wie bereits am Anfang dieses Kapitels erwähnt, läuft der DVBViewer nicht ohne weiteres in einem eingeschränkten Benutzerkonto unter Windows 2000/XP. Dies lässt sich jedoch einrichten. Allerdings sind die dabei verwendeten Mittel durchaus geeignet, bei unsachgemäßer Handhabung Ihr gesamtes System nachhaltig lahmzulegen. Falls Sie sich die Operation nicht zutrauen, bitten Sie einen erfahrenen Bekannten, Ihnen dabei zu helfen. Hier die erforderlichen Schritte:

  • Melden Sie sich in einem Benutzerkonto mit Administrator-Rechten an

  • Erweitern Sie Registry-Berechtigungen. Der DVBViewer greift auf zwei Schlüssel der Windows-Registrierung schreibend zu, was er in eingeschränkten Konten normalerweise nicht darf. Für diese Schlüssel muss eingeschränkten Benutzern Vollzugriff eingeräumt werden. Starten Sie zu diesem Zweck RegEdit (über Start-Ausführen, dann RegEdit eingeben). Klicken Sie sich nun zu den folgenden beiden Schlüsseln durch:

HKEY_LOCAL_MACHINE/Software/CMSV

    Klicken Sie diese Schlüssel mit der rechten Maustaste an und wählen Sie im Kontextmenü „Berechtigungen“. Wählen Sie in der Liste „Benutzer“ und versehen Sie dann das Kästchen „Vollzugriff“ mit einem Haken. Schließen Sie mit OK ab.

  • Erweitern Sie die Zugriffsberechtigungen für die Dateien channels. dat und setup.ini. Ansonsten darf der DVBViewer bei Beendigung des Programms diese Dateien nicht neu schreiben, wodurch geänderte Einstellungen verloren gehen. Wichtig: Der folgende Eingriff kann unter Windows XP Home nur im abgesicherten Modus durchgeführt werden (beim Start von Windows F8 drücken, abgesicherten Modus wählen, dann als Administrator anmelden). Gehen Sie für beide Dateien so vor:

    Klicken Sie die Datei mit der rechten Maustaste an, wählen Sie im Kontextmenü „Eigenschaften“ und dann die Registerkarte „Sicherheit“. Wählen Sie in der Liste „Benutzer“ und versehen Sie das Kästchen „Ändern“ in der Spalte „Zulassen“ mit einem Haken. Schließen Sie mit OK ab.

  • Registrieren Sie die vom DVBViewer benutzten Filter dauerhaft. Im DVBViewer-Ordner befindet sich ein Unterordner „Filter“, und darin einige Dateien mit der Endung .ax. Diese registriert der DVBViewer bei jedem Programmstart bei Windows, um sie am Ende wieder abzumelden. Dies ist ihm in einem eingeschränkten Konto jedoch nicht erlaubt, was zu Fehlermeldungen und Fehlfunktionen führt. Die Lösung sieht so aus:

    • Erstellen Sie im DVBViewer-Ordner einen neuen Unterordner namens RegFilter. Verschieben Sie sämtliche Dateien aus dem Unterordner „Filter“ mit der Endung .ax dorthin (verschieben, nicht kopieren!).

    • Machen Sie nun im Ordner Windows\System32 die Programmdatei regsvr32.exe ausfindig. Ziehen Sie sie mit der rechten Maustaste in den neuen Ordner RegFilter und wählen Sie im Kontextmenü „Verknüpfung hier erstellen“. Benennen Sie die Verknüpfung anschließend in „Register“ um.

    • Wiederholen Sie den Vorgang, benennen Sie aber die zweite Verknüpfung in „Unregister“ um. Klicken Sie sie mit der rechten Maustaste an und wählen Sie „Eigenschaften“. Ergänzen Sie den Eintrag in der Zeile „Ziel“ durch ein Leerzeichen getrennt durch /u. Damit sollte da nun etwas stehen wie „C:/WINDOWS/System32/regsvr32.exe /u.“ Diese zweite Verknüpfung brauchen Sie nur, um die Registrierung über die erste Verknüpfung rückgängig machen zu können (z.B. für eine saubere Deinstallation des DVBViewers).

    • Ziehen Sie sämtliche Filterdateien .ax im neuen RegFilter-Ordner nacheinander auf das Icon der Verknüpfung „Register“ und lassen Sie sie dort fallen. Sie erhalten jedes mal eine Meldung von Windows über eine erfolgreiche Registrierung.

    Damit sind die Filter nun dauerhaft registriert. Da sie sich in einem anderen Ordner befinden, hat der DVBViewer keinen direkten Zugriff mehr darauf und kann deshalb in Zukunft die Registrierung nicht mehr selbsttätig durchführen.

  • Nach erfolgreicher Installation eines Updates gehen Sie so vor:

    • Verschieben Sie alle Filterdateien .ax aus dem Ordner „Filter“ in den Ordner „RegFilter“, wo sie die vorherigen Dateien ersetzen.

    • Falls das Update neue, noch nicht verwendete Filter zur Verfügung stellt, müssen diese wie oben beschrieben über die Verknüpfung „Register“ dauerhaft registriert werden.

Falls Ihnen das zu umständlich ist: Äußern Sie Ihren Protest im DVBViewer-Forum und überzeugen Sie den Programmautor von der Notwendigkeit, den DVBViewer mehrbenutzerfähig zu machen....

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●


3. Grundlegende Bedienungsschritte

Dieses Kapitel beschreibt grundlegende Bedienungsmöglichkeiten, die die Symbolleiste oberhalb des Anzeigebereichs zur Verfügung stellt. Einen Hinweis (Tooltip) auf die Bedeutung der Symbole erhalten sie, wenn Sie den Mauszeiger einen Moment darauf verweilen lassen.

Weitere Möglichkeiten finden Sie in den Menüs sowie im Kontextmenü, das erscheint, wenn Sie mit der rechten Maustaste mitten in das DVBViewer-Fenster klicken. Die Bedienung des DVBViewers über die Tastatur ist weitgehend frei programmierbar – dieses Thema kommt in Kapitel 7 zur Sprache.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Statusleiste

Über dieses Symbol schalten Sie die Anzeige der Statusleiste unterhalb der Darstellungsfläche ein und aus. Die Statusleiste informiert Sie über

  • den eingeschalteten Sender

  • die Stärke des Empfangssignals

  • die Art des Audiosignals (Mono/Stereo)

  • das Bildformat (4:3, 16:9)

  • die Auflösung in Pixel und die Anzahl Bilder pro Sekunde (fps), mit der das Fernsehbild gesendet wird, gefolgt von der Bitrate des Audiosignals (kbps, Kilobit pro Sekunde) und der Abtastfrequenz (sample rate) in Kilohertz.

Ein Mausklick in das Signalstärke-Feld schaltet auf einen Fortschrittbalken um, der angibt, wie viel von der aktuellen Sendung (in Prozent) bereits vergangen ist. Der nächste Klick zeigt die Restdauer der gerade laufenden Sendung. Korrekte Angaben erhalten Sie allerdings nur, wenn für die Sendung EPG-Daten vorliegen.

Ein weiterer Klick schaltet wieder auf die Signalstärke-Anzeige zurück.

Bei Video-Wiedergabe erscheint in der Statusleiste ein Fortschrittsbalken, der es ermöglicht, per Mausklick zu einer beliebigen Stelle des Videos zu springen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Der Vollbildmodus

Wenn Sie auf dieses Symbol klicken, wechselt der DVBViewer in den Vollbildmodus. Das gleiche erledigt ein Doppelklick in das Fernsehbild. Entsprechend kommen Sie mit einem Doppelklick wieder zurück in den Fenstermodus.

Im Vollbildmodus stehen Ihnen zunächst keine Bedienungselemente zur Verfügung. Sie können jedoch über die rechte Maustaste das Kontextmenü aufrufen und über dessen Befehle auch im Vollbildmodus die Menü-, Symbol- und Statusleiste einblenden.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Bedienungselemente ausblenden

Über dieses Symbol blenden Sie auf einen Schlag sämtliche Bedienungselemente des DVBViewers aus, also die Fenster-Titelleiste sowie die Menü-, Symbol- und Statusleiste. Es bleibt nur ein dünner Rahmen mit dem Fernsehbild übrig.

Die Bedienungselemente können Sie wieder hervor zaubern, indem Sie nach einem Rechtsklick in das Bild im Kontextmenü unter „Ansicht“ das Häkchen bei „Alle ausblenden“ entfernen. Wenn Sie diese Funktion öfters nutzen, empfiehlt es sich, für das Aus- und Einblenden eine Taste festzulegen – mehr dazu in Kapitel 7 .

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Aufruf der Kanalliste und Senderwahl

Ein Klick auf dieses Symbol blendet die Kanalliste ein, die in Kategorien sortiert alle anwählbaren Sender enthält. Die vielseitigen Möglichkeiten, die sie bietet, werden ausführlich in Kapitel 6 erläutert. Hier nur so viel: Ein Doppelklick auf eine Kategorie klappt sie auf, ein Doppelklick auf einen Sender wählt ihn an.

Über die beiden Symbole [image] [image] schalten Sie auf den jeweils vorangehenden bzw. nachfolgenden Sender der Kanalliste um. Auch über die Tastatur lassen sich Sender wählen, indem man die (eventuell mehrstellige) Kanalnummer eintippt, die beginnend mit 0 der Reihenfolge der Sender in der Kanalliste entspricht.

Nützlich in diesem Zusammenhang ist auch der Befehl „Letzter Kanal“ im Kanal-Menü, der auf den jeweils zuvor eingeschalteten Sender zurückschaltet.

Sobald ein neuer Sender eingestellt wurde, bzw. über die Kurztaste „OSD OK“ werden im DVBViewer Informationen zur aktuellen Sendung, also den Sendernamen, die aktuelle Uhrzeit und zusätzlich, falls die Daten vorliegen, die aktuelle und nachfolgende Sendung mitsamt Anfangszeiten dargestellt.

Ein Mausklick auf eine Sendung lässt dann, sofern verfügbar, weitere Informationen dazu erscheinen, z.B. eine Inhaltsangabe. Ein weiterer Mausklick in das Info führt wieder zur Standard-Anzeige zurück.

Nach einer Senderumschaltung blendet der DVBViewer für ein paar Sekunden das EPG-Info automatisch in das Fernsehbild ein.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Favoritenliste

Das Kanal-Menü bietet eine Liste beliebter Sender an, die sich dort besonders schnell anwählen lassen. Mit dem Sternsymbol können Sie einen anderen Sender in diese Favoritenliste eintragen. Gehen Sie dazu folgendermaßen vor:

  • Wählen Sie in der Favoritenliste des Kanal-Menüs den Programmplatz an, den Sie ändern wollen

  • Schalten Sie nun in der Kanalliste auf den Fernseh- oder Radiosender um, der den Platz neu einnehmen soll.

  • Klicken Sie auf das Sternsymbol

Über die beiden Symbole [image] [image] schalten Sie auf den jeweils vorangehenden bzw. nachfolgenden Sender der Favoritenliste um. Über die Tastatur lassen sich die Favoriten mit [Umschalttaste] plus Ziffer anwählen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Lautstärkeregelung

Die beiden Lautsprechersymbole dienen zur Lautstärkeregelung:

  • Ein Klick auf den großen Lautsprecher macht den Ton eine Stufe lauter.

  • Ein Klick auf den kleinen Lautsprecher macht den Ton eine Stufe leiser.

In beiden Fällen wird die grafische Pegelanzeige im DVBViewer-Fenster kurz eingeblendet. Zusätzlich haben Sie die Möglichkeit, den Ton über die entsprechende Option im Kontext-Menü (Rechtsklick in das DVBViewer-Fenster) ganz aus- und wieder einzuschalten.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Aufnahme starten/beenden

Über dieses Symbol starten Sie die Aufnahme der aktuellen Fernseh- oder Radiosendung. Danach wird der Knopf grau dargestellt. Ein Klick auf den grauen Knopf beendet die Aufnahme.

Den Ordner, in dem die erzeugte Datei gespeichert wird, können Sie im Optionen-Fenster auf der Registerkarte „Rekorder“ wählen. Standardmäßig ist es der Unterordner „Capture“ im DVBViewer-Ordner. Auf der gleichen Registerkarte lässt sich das Dateiformat für Videos einstellen. Standardmäßig speichert der DVBViewer sie als MPG-Datei (Bild und Ton gemeinsam in einer Datei).

Der DVBViewer erfindet automatisch eindeutige Dateinamen für aufgenommene Sendungen. Sie setzen sich aus Datum und Zeitpunkt der Aufnahme sowie dem Sendernamen und dem Titel der Sendung (sofern via EPG ermittelbar) zusammen.

Weitere Informationen zum Aufnehmen und zur Timeshift-Funktion bieten Kapitel 5 und der folgende Abschnitt.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Aufnahme-Kontrollfenster

Dieses Symbol lässt das Aufnahme-Kontrollfenster erscheinen. Neben der Möglichkeit, Aufnahmen zu starten und anzuhalten, bietet es einige spezielle Optionen sowie nützliche Informationen zu laufenden Aufnahmen:

  • Im Feld „Statistik“ sehen Sie die aktuelle Datenrate in Kilobyte (d.h. den pro Sekunde benötigten Speicherplatz) und, grafisch dargestellt, deren Verlauf.

  • Das darunter liegende Feld informiert über den Aufnahmestatus, den noch freien Festplatten-Speicherplatz und, daraus resultierend, die bei der Datenrate noch verbleibende Aufnahmedauer in Stunden:Minuten (geschätzt). Der Fortschrittsbalken zeigt das Verhältnis zwischen belegtem und freiem Speicherplatz grafisch an.

  • Die Dropdown-Liste „Tracks“ im Einstellungen Feld erlaubt es, vor einer Aufnahme festzulegen, ob Audio und Video, nur Video oder nur Audio aufgezeichnet werden sollen. Die Option „Audio only“ ist zum Beispiel von Nutzen, wenn Sie bei einer Fernseh-Musiksendung nur den Ton aufzeichnen möchten.

  • In der Liste „AV Kontrolle“ können Sie vor einer Aufnahme festlegen, ob währenddessen auf die Bildwiedergabe (Video disabled) oder Bild- und Tonwiedergabe (Audio/Video disabled) verzichtet werden soll. Dies bedingt eine wesentlich geringere Prozessorlast und ist von Vorteil, wenn Sie im Hintergrund aufnehmen und gleichzeitig mit anderen Programmen arbeiten möchten. Zu beachten ist, dass sich die Einstellung während einer Aufnahme nicht ändern lässt (dies würde zu Störungen führen). Das Wiedereinschalten mit „Audio/Video enabled“ nach Beenden der Aufnahme kann im Zusammenhang mit bestimmten Video/Audiodecodern problematisch sein – hier hilft dann der Befehl „Anzeige neu aufbauen“ im Ansicht-Menü.

  • In der Liste „Priorität“ stellen Sie vor oder während einer Aufnahme ein, inwieweit dem DVBViewer gegenüber anderen Programmen bei der Zuteilung von Prozessorleistung Vorrang eingeräumt wird. Eine hohe Priorität ist zu empfehlen, wenn Sie im Hintergrund aufnehmen und gleichzeitig andere Programme benutzen, damit diese keine Aussetzer in der Aufnahme verursachen. Zu beachten ist, dass gerade eine hohe Priorität auch zu Aussetzern führen kann, wenn Sie während der Aufnahme zeitaufwendige DVBViewer-Funktionen aufrufen (z.B. im Kanalfenster eine Senderliste importieren). Es ist in diesem Fall also ratsam, den DVBViewer weitgehend in Ruhe zu lassen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Helligkeit, Kontrast und Farbe einstellen

Ein Klick auf dieses Symbol öffnet ein Fenster mit vier Schiebereglern, mit denen sich die Helligkeit, die Farbsättigung, der Kontrast und der Farbton des Fernsehbildes anpassen lässt.

Dieses Fenster lässt sich auch im Vollbildmodus über das Kontextmenü aufrufen.

Zu beachten ist, dass sich das Fenster bei bestimmten Einstellungen im Optionenfenster (Registerkarte „Erweitert“, Renderausgabe ) nicht aufrufen lässt, oder die Regler keine Wirkung zeigen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Teletext-Fenster

Über dieses Symbol blenden Sie das Teletext-Fenster ein. Es bietet Ihnen folgende Möglichkeiten:

  • Wählen Sie eine Seite an, indem Sie auf die Ziffern in der Kopfleiste klicken. Mit dem Radiergummi können Sie Fehleingaben rückwärts löschen. Natürlich lässt sich die gewünschte Seitennummer auch über die Tastatur eingeben.

  • Besonders bequem ist die Seiten-Anwahl, wenn bereits im Teletext auf eine Seite verwiesen wird: Klicken Sie einfach auf die angezeigte Nummer.

  • Ein Klick auf die Zeichen « und » schaltet auf die vorangehende bzw. nachfolgende Seite um. Auch die Unterseiten einer Teletext-Seite können Sie auf diese Weise abgrasen. Die gleiche Wirkung erzielen Sie mit den Tasten [+] und [-].

  • Die Pfeile links und rechts funktionieren genau wie die entsprechenden Symbole in Ihrem Browser. Mit Pfeil links kehren Sie zu vorher besuchten Seiten zurück, mit Pfeil rechts geht es danach wieder in Vorwärtsrichtung.

  • Ein Klick auf das Diskettensymbol öffnet ein Fenster, dass das Abspeichern der aktuellen Seite in verschiedenen Formaten erlaubt. Es stehen Grafikformate (jpg, bmp, png) sowie ein Textformat (txt) zur Auswahl.

Zusätzlich bietet der DVBViewer die Möglichkeit, Teletext-Untertitel ins Fernsehbild einzublenden. Wählen Sie im Ansicht-Menü „Untertitel anzeigen“. Es erscheint ein Fenster, in dem Sie die gewünschte Teletext-Seite eingeben. Die Untertitel werden wieder ausgeblendet, wenn Sie „Untertitel anzeigen“ ein weiteres mal anwählen.

Bitte beachten Sie, dass nicht alle Sender Teletext bieten – das Symbol ist dann abgeblendet. Mitunter kann es auch eine Weile dauern, bis eine Seite gesendet und damit verfügbar ist. Danach lässt sie sich jedoch ohne Wartezeit aufrufen, da der DVBViewer die bereits empfangenen Seiten im Speicher aufbewahrt.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das EPG-Fenster

Über dieses Symbol rufen Sie das Fenster für den elektronischen Programmführer (EPG, Electronical Program Guide) auf. Es präsentiert Ihnen zu Beginn eine Liste der Sendungen des gerade eingestellten Programms. Die aktuelle Sendung ist orange markiert.

Grundsätzlich gibt es zwei Darstellungsweisen: Eine senderspezifische Liste (wie im obigen Bild), sowie in der Vollversion eine senderübergreifende Liste, die alle zu einem bestimmten Zeitpunkt laufenden Sendungen zeigt. Die Umschaltung zwischen diesen beiden Modi erfolgt über die Schaltfläche „Zur Zeit“. Zunächst die Möglichkeiten, die Sie in beiden Modi haben:

    • Klicken Sie eine Sendung in der Liste an, so dass sie markiert dargestellt wird. Sofern verfügbar, erscheinen daraufhin im unteren Teil des Fensters weitere Informationen zur dieser Sendung, z.B. eine Inhaltsangabe.

    • Die Schaltfläche „Speichern“ öffnet ein Dialogfenster, in dem Sie alle zur Zeit vorliegenden EPG-Daten als „Programmzeitschrift“ im HTML-Format abspeichern können. Die erzeugte Datei lässt sich, wie im nebenstehenden Bild sichtbar, in Ihrem Browser (z.B. Internet Explorer) anzeigen.

    • Über die Schaltfläche „Sende an PVR“ programmieren Sie den Videorekorder-Timer auf die blau markierte Sendung. Es empfiehlt sich im allgemeinen, nachträglich im Fenster für die Recorder-Programmierung (siehe DVBViewer-Menü) die Start- und Endzeit noch etwas großzügiger zu bemessen, weil sich die Sender oft nicht exakt an die Zeiten halten. Ein VPS-Signal gibt es beim Digital-TV leider noch nicht.

    • Die Schaltfläche „Sende an FAV“ programmiert ebenfalls den Timer, aber nicht für eine Aufnahme, sondern nur für ein Umschalten auf das betreffende Programm, falls Sie eine wichtige Sendung nicht verpassen möchten.

    • Ein Klick auf die Schaltfläche „Filter“ öffnet eine Mini-Menü, mit dem Sie die Auswahl der angezeigten Sendungen eingrenzen können, entweder auf die heutigen Sendungen bzw. auf Sendungen ab dem aktuellen Zeitpunkt im senderspezifischen Modus, oder auf Radio- bzw. Fernsehsender im senderübergreifenden Modus.

Wenn die senderspezifische Liste aktiv ist, haben sie die folgenden zusätzlichen Möglichkeiten:

    • Klicken Sie einen (anderen) Sender in der Kanalliste auf der linken Seite an, die alle verfügbaren Sender als Baumstruktur nach Kategorien geordnet anzeigt. Wenn der DVBViewer die EPG-Daten des Senders schon erfasst hat, wird dessen Programm angezeigt. Ein Doppelklick auf einen Sender schaltet auf den betreffenden Kanal um.

    • Die Schaltfläche „Zur Zeit“ blendet eine senderübergreifende Liste aller zur Zeit laufenden Sendungen ein.

    • Ein Doppelklick auf einen Eintrag schaltet auf die senderübergreifende Liste um und zeigt alle Sendungen, die zur gleichen Zeit wie die Doppelt-Angeklickte laufen.

Nach der Umschaltung auf eine senderübergreifende Liste bieten sich folgende Möglichkeiten:

    • Nach einem Doppelklick auf einen Eintrag gibt der DVBViewer den betreffenden Sender wieder.

    • Nach einem Rechtsklick in die Liste erscheint ein Menü, über das Sie sich alle Sendungen anzeigen lassen können, die zu einer bestimmten Zeit laufen. Hier finden Sie Optionen, um die Anzeige eine Anzahl Stunden zurück- oder vorzustellen, sowie die Einträge „Aktuelle Zeit“ (jetzt) und „Andere Zeit...“. Letzterer lässt ein Fenster erscheinen, in dem Sie Uhrzeit und Datum wählen können. Ein Klick auf den Spaltentitel „Zeit“ lässt das Fenster direkt erscheinen.

    • Falls Sie einen Sender aus der Liste generell ausschließen möchten, können Sie ihn durch einen Mausklick markieren und dann [Entf] drücken. Rückgängig machen lässt sich dies nur in der Kanalliste auf der Registerkarte „Editieren“ für den betreffenden Sender.

    • Die Schaltfläche „Zur Zeit“ schaltet auf die senderspezifische Liste zurück.

Bitte beachten Sie, dass nicht alle Sender EPG-Daten senden. Auch der Umfang und die Ausführlichkeit der Daten kann je nach Sender sehr verschieden ausfallen. Angezeigt werden können nur Daten, die der DVBViewer bereits erfasst hat. Dies ist im allgemeinen der Fall, wenn Sie den Sender oder einen Sender des gleichen Datenstroms (gleicher Transponder) schon vorher eingeschaltet hatten. Wird zum Beispiel etwa eine Minute lang Pro Sieben empfangen, hat der DVBViewer auch schon im Hintergrund die Daten für Sat 1, Kabel 1 und N24 eingesammelt. Mitunter übertragen Sender auch die EPG-Daten „befreundeter“ Sender (z.B. das Erste die vom ZDF).

Praktisch ist in diesem Zusammenhang die Option „EPG speichern“, die Sie via Menü unter Einstellungen/Optionen/Teletext & EPG finden. Wenn Sie dort ein Häkchen setzen, speichert der DVBViewer beim Beenden des Programms alle bereits eingesammelten EPG-Daten ab, so dass sie nach dem nächsten Programmstart wieder zur Verfügung stehen. In der TechniSat-Edition ist diese Funktion immer eingeschaltet.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Info-Fenster

Der Punkt „Info“ im Hilfe-Menü öffnet ein Info-Fenster, das über die Programmversion informiert. Die Registerkarte „Danksagungen“ zählt alle Helfer auf, die sich um den DVBViewer verdient gemacht haben, sei es als Tester, Ersteller einer Sprachdatei... vielleicht sind Sie demnächst auch dabei?

Wenn Sie eine Internetverbindung hergestellt haben, gibt die Registerkarte „News“ bekannt, ob es eine neue Version des DVBViewers zum Downloaden gibt, und welche Ergänzungen bzw. Verbesserungen durchgeführt wurden.


4. Anzeige-Einstellungen

Dieses Kapitel fasst verschiedene Funktionen zusammen, die das Erscheinungsbild des DVBViewer-Fensters ändern. Weiterhin kommen Einstellmöglichkeiten zur Sprache, die auf das angezeigte Fernsehbild wirken. Insbesondere ermöglichen sie manuelle Korrekturen, falls der DVBViewer nicht automatisch die optimale Einstellung trifft.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das DVBViewer-Fenster ändern

Im Ansicht-Menü finden Sie verschiedene Möglichkeiten, das Erscheinungsbild des DVBViewer-Fensters zu beeinflussen:

  • Immer im Vordergrund: Wenn diese Option mit einem Häkchen versehen ist, kann das DVBViewer-Fenster nicht mehr von Fenstern anderer Programme verdeckt werden.

  • Alle ausblenden: Dieser Befehl blendet auf einen Schlag sämtliche Bedienungselemente des DVBViewers aus, also die Fenster-Titelleiste sowie die Menü-, Symbol- und Statusleiste. Es bleibt nur ein dünner Rahmen mit dem Fernsehbild übrig. Wieder aktivieren lassen sich die Bedienungselemente dann über das Kontextmenü (Rechtsklick ins DVBViewer-Fenster).

  • Menüleiste ausblenden: Wenn Sie diese Option aktivieren, wird die Menüleiste ausgeblendet. Damit man sich auf diese Weise nicht selbst aus dem Menü aussperren kann, lässt sich diese Einstellung über das Kontextmenü (Rechtsklick ins DVBViewer-Fenster) rückgängig machen.

  • Statusleiste anzeigen: Blendet die Statusleiste am unteren Rand des Fensters ein- oder aus.

  • Symbolleiste anzeigen: Hiermit kann die Symbolleiste am oberen Rand des Fensters ein- und ausgeblendet werden.

  • Untertitel anzeigen: Dieser Befehl öffnet ein Fenster, in dem Sie entweder die Nummer einer Teletext-Seite eingeben, oder die jeweilige DVB Untertitel Sprache wählen. Danach werden über diese Seite gesendete Untertitel in das Fernsehbild eingeblendet. Um die Untertitel wieder verschwinden zu lassen, wählen Sie den Menüpunkt ein weiteres mal an.

  • Zeige CAM: Zum Entschlüsseln kostenpflichtiger Programm braucht man neben einem gültigen Abonnement und der dazugehörigen Schlüsselkarte (Smartcard) auch noch eine geeignete Hardware um diese Karte zu nutzen. Einige DVB Karten, wie zum Beispiel die Skystar 1 CI von Technisat, besitzen einen so genannten Common Interface Schacht. In diesen Schacht wird ein Conditional Access Module gesteckt, welches wiederrum zum Auslesen der Schlüsselkarte dient. Der DVBViewer erkennt automatisch, ob die verwendete DVB Karte mit einem CAM Modul betrieben wird. Das Fenster ermöglicht eine direkte Kommunikation mit dem CAM Modul und damit Verbunden auch die Verwaltung der Abokarte.

Diese Möglichkeiten stehen auch alle im Vollbildmodus über das Kontextmenü zur Verfügung.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Vollbild- und Desktopmodus

Im Ansicht- und Kontextmenü lassen sich zwei spezielle Modi für die Darstellung des Fernsehbildes anwählen:

  • Vollbild: Wenn Sie diese Option einschalten, wechselt der DVBViewer in den Vollbildmodus: Das Fernsehbild füllt dabei den gesamten Bildschirm aus.

Das gleiche erledigt ein Doppelklick in das Fernsehbild. Entsprechend kommen Sie mit einem Doppelklick wieder zurück in den Fenstermodus. Im Vollbildmodus stehen Ihnen zunächst keine sichtbaren Bedienungselemente zur Verfügung; auch Ihr Desktop ist vollständig verdeckt. Sie können jedoch über die rechte Maustaste das DVBViewer-Kontextmenü aufrufen.

  • Desktop TV: Dies ist eine Spezialität des DVBViewers. Wenn Sie diesen Punkt wählen, installiert der DVBViewer das laufende Fernsehbild als Desktop-Hintergrund!

Zu beachten ist hierbei, dass danach das DVBViewer-Kontextmenü nicht mehr so einfach aufrufbar ist, weil natürlich nach einem Rechtsklick ins Bild das Desktop-Kontextmenü erscheint. Es bleibt Ihnen jedoch die Möglichkeit eines Rechtsklicks auf das DVBViewer-Symbol im Systemtray rechts unten.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das DVBViewer-OSD

Der DVBViewer stellt ein OSD (On Screen Display) zur Verfügung, das wichtige Bedienungsmöglichkeiten direkt ins Fernsehbild einblendet und insbesondere für die Bedienung via (Infrarot-)Tastatur oder Fernbedienung ausgelegt ist. Aus diesem Grund ist es erforderlich, das OSD vor der Benutzung durch Zuordnung von Tasten zu konfigurieren.

Wählen Sie zu diesem Zweck im Einstellungen-Menü „Optionen“ und dann die Sektion „Eingaben“. Dort sehen Sie eine Liste aller DVBViewer-Funktionen, die bestimmten Tasten zugeordnet werden können. Die OSD-Funktionen finden Sie ganz am Ende der Liste.

Um ihnen eine (andere) Taste zuzuordnen, klicken Sie den betreffenden Eintrag doppelt an und drücken dann die gewünschte Taste bzw. Tastenkombination, die daraufhin in die Liste eingetragen wird. Die Anpassung an eine mit dem Programm WinLIRC betriebene Fernbedienung geschieht nach Anklicken von „WinLIRC“ entsprechend. Schließen Sie mit OK ab, nachdem Sie alle erforderlichen Einstellungen vorgenommen haben.

Die OSD-Funktionen haben folgende Bedeutung:

  • OSD Menü/OK: Blendet das OSD ein oder wählt die mit dem Balken markierte Funktion aus. Die meisten in dem obigen Bild sichtbaren Grundfunktionen führen auf die nächste Ebene mit weiteren Wahlmöglichkeiten.

  • OSD schließen/zurück: Bringt Sie auf die nächsthöhere Ebene zurück oder blendet auf der obersten Ebene das OSD aus.

  • OSD aufwärts / OSD abwärts: Bewegen den Auswahlbalken in die entsprechende Richtung. Alternativ kann der Balken auch durch die Zifferntasten 0..9 auf einen der ersten zehn sichtbaren Einträge gesetzt werden.

  • OSD Rot / OSD Grün / OSD Gelb / OSD Blau: Lösen die in den entsprechenden Farbfeldern angegebenen Funktionen aus.

  • OSD Videotext: Öffnet den Videotext und blendet diesen in das Fernsehbild ein.

  • OSD Uhr: Blendet die aktuelle Uhrzeit in das Fernsehbild ein.

Das OSD ist komplett skinfähig und kann mit einem externen Skineditor den eigenen Wünschen angepasst werden.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Bildseitenverhältnis

Das Bildseitenverhältnis lässt sich via Einstellungen- oder Kontextmenü ändern. Nach Ansteuern des entsprechenden Menüpunktes klappt ein Untermenü auf, dass verschiedene Seitenverhältnisse zur Auswahl stellt:

  • 4:3, 14:9, 16:9: Diese drei Einstellungen erzwingen auf jeden Fall die Darstellung des Fernsehbildes in dem betreffenden Seitenverhältnis. Sie eignen sich zu Korrekturzwecken, falls der DVBViewer insbesondere bei der Video-Wiedergabe das Verhältnis nicht automatisch richtig darstellen sollte.

  • Auto: Der DVBViewer stellt das Seitenverhältnis automatisch gemäß den vom Sender übertragenen Kenndaten ein. Dieses ist die Standardeinstellung, der in den meisten Fällen eine korrekte Erkennung des 4:3 und 16:9-Formats gelingt.

  • Keines: Der DVBViewer nimmt keine Einstellung des Seitenverhältnisses vor. Das Fernsehbild wird auf jeden Fall den Ausmaßen des DVBViewer-Fensters angepasst, was allerdings zu Verzerrungen führen kann.

Außer in der Einstellung „Keines“ wird der DVBViewer also auf einem bestimmten Seitenverhältnis beharren. Falls die Ausmaße des Fenster dem nicht entsprechen, wird durch schwarze Ränder für einen Ausgleich gesorgt.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Bildlage und Größe (Zoom)

Dieser Befehl im Einstellungen-Menü ruft ein Dialogfenster auf, in dem sich über vier Schieberegler die Position und Größe des Fernsehbildes innerhalb des DVBViewer-Fensters anpassen lässt. Dies ist von Nutzen, falls das automatische Einpassen des Bildes in das Fenster unerwünschte schwarze Ränder stehen lässt, oder am oberen Bildrand ein Strichmuster erscheint, was beim Digitalfernsehen mitunter vorkommt.

Sie können das Fernsehbild hier sowohl horizontal als auch vertikal innerhalb des Fensters verschieben oder strecken und damit schwarze Ränder oder sonstige Randstörungen aus dem Darstellungsbereich verbannen.

Das horizontale und vertikale Strecken steht in der TechniSat-Edition nicht zur Verfügung.

Die vier Knöpfe links unten erlauben ein schnelles Umschalten auf verschiedene Fenstergrößen, vom Mini-Fernseher bis zur bildschirmfüllenden Größe, wobei das Seitenverhältnis erhalten bleibt. Die gleichen Einstellmöglichkeiten bietet das Kontextmenü über den Punkt „Fenstergröße“.

Der Button „Standard“ setzt alle Einstellungen in diesem Fenster auf die Standardwerte zurück.

Der Button „Einstellung“ ermöglicht das Umschalten zwischen drei vorbereiteten Einstellungen, um zum Beispiel eine schnelle Anpassung von Letterbox-Filmen an einen 16:9-Monitor durchzuführen. Gehen Sie so vor: Konfigurieren: Klicken Sie auf die Schaltfläche „Einstellung #0“, worauf sich die Beschriftung in „Einstellung #1“ ändert. Benutzen Sie die Schieberegler, um die Bildlage und -Größe für diese Nummer einzustellen. Gehen Sie dann entsprechend für „Einstellung #2“ vor. Umschalten: Klicken Sie auf die Schaltfläche „Einstellung #2“, wodurch die Einstellung #0 wirksam wird, bei einem weiteren Klick die Einstellung #1, und so weiter.

Natürlich stehen auch die üblichen Windows-Mittel zur Verfügung, um die Fenstergröße anzupassen. Dies ist wichtig, falls Sie versehentlich das Fenster so verkleinern, dass nicht mal mehr das Kontextmenü aufrufbar ist. Klicken Sie in diesem Fall einfach die untere rechte Ecke des Fensters an und ziehen Sie es wieder auf die gewünschte Größe. Mit diesem Mittel lässt sich auch jedes beliebige Seitenverhältnis erzeugen. Wie sich das Fernsehbild dabei verhält, hängt vom eingestellten Bildseitenverhältnis ab (siehe vorheriger Abschnitt).

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Filter und Anzeige neu aufbauen

Der Menüpunkt „Filter“ öffnet ein Untermenü, in dem die an der Bild- und Tonverarbeitung beteiligten DirectShow-Komponenten aufgezählt werden. Durch Anwahl der Einträge können, sofern verfügbar, Fenster mit den Filter-Eigenschaften geöffnet werden, die in speziellen Fällen von Nutzen sind. Im allgemeinen ist ein Zugriff darauf nicht notwendig.

Der Befehl „Anzeige neu aufbauen“ veranlasst den DVBViewer, alle Filter zurückzusetzen und neu zu starten. Damit lassen sich eventuelle Probleme bei der Bild- und Tonwiedergabe ausräumen.

So kann es zum Beispiel bei aktivierter schneller Kanalumschaltung (siehe Einstellungen /Optionen /TV & Radio ) dazu kommen, dass der Wechsel zu einem Sender mit einer geringeren Audio-Bitrate zu Tonstörungen führt, weil der standardmäßig im System vorhandene Audiodecoder den Wechsel nicht richtig verarbeiten. Das Audiosignal wird dann zu schnell und mit Unterbrechungen wiedergegeben. Ein Klick auf „Anzeige neu aufbauen“ beseitigt das Problem.

Weitere Informationen zum Thema „DirectShow-Filter“ finden Sie in Kapitel 10 .


5. Aufnahme und Wiedergabe von Videos

Dieses Kapitel beschreibt, wie Sie mit dem DVBViewer Videos aufnehmen und wieder abspielen können, und was dabei zu beachten ist. Um Probleme zu vermeiden, sollten Sie sich in Ruhe die vorbereitenden Abschnitte dieses Kapitels durchlesen. Nicht vergessen werden soll dabei, dass der DVBViewer auch ein ausgezeichneter Radio-Recorder ist. Wenn Sie einen Radiosender einstellen und dann eine Aufnahme starten, erhalten Sie natürlich eine Audio-Datei. Auch dies kommt zur Sprache. Schließlich wird noch die Timeshift-Funktion behandelt, die zeitversetztes Fernsehen ermöglicht.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Dateigröße

Video-Aufnahmen mit den DVBViewer brauchen enorm viel Speicherplatz auf der Festplatte. Wie viel es genau sein wird, lässt sich schlecht vorhersagen. Je nach dem, mit welcher Bitrate gesendet wird, kann das Ergebnis unterschiedlich ausfallen. Aber über den Daumen gepeilt müssen Sie mit 2,5 GByte für einen 90-Minuten-Spielfilm rechnen. Oder anders gesagt: Runde 28,5 MByte pro Minute. Ein gewisser Trost ist dabei, dass die die Aufnahme absolut dem Original entspricht. Es gibt also – anders als bei einem VHS-Videorecorder - keine Qualitätsverluste.

Doch selbst wenn noch genug Platz auf der Festplatte vorhanden ist, kann eine Aufnahme an den Beschränkungen des auf Ihrem PC verwendeten Dateisystems scheitern.

Das uralte, von DOS und Windows 95 verwendete FAT-System erlaubt eine maximale Dateigröße von 2 GByte. Unter Windows 98/ME gestattet das FAT32-System immerhin 4 GByte. Trotzdem tritt manche Software wegen gewisser Nachlässigkeiten bei der Programmierung auch hier ab 2 GByte in den Streik. Wer ganz sicher gehen will, dass auch bei einer Video-Nachbearbeitung alles klappt, sollte sich deshalb lieber auf 2 GByte beschränken.

Windows 2000 und Windows XP verwenden das moderne NTFS-System, dass in dieser Hinsicht keine Beschränkungen kennt (jedenfalls keine, die Sie beachten müssten). Allerdings können auch diese Windows-Versionen mit FAT32 arbeiten. Deshalb die folgenden Ratschläge:

  • Informieren Sie sich über Ihr Dateisystem. Öffnen Sie „Arbeitsplatz“, klicken Sie mit der rechten Maustaste auf das Laufwerk und wählen Sie im Kontextmenü „Eigenschaften“.

  • Falls Sie unter Windows 2000/XP noch FAT32 verwenden, führen Sie schleunigst eine Konvertierung nach NTFS durch, wenn Sie mit Videos hantieren wollen. Dies ist relativ einfach ohne Neuformatierung und Datenverlust möglich. Entnehmen Sie der Windows-Hilfe (Suchbegriff NTFS) oder der Fachliteratur, wie dabei vorzugehen ist. Lassen Sie sich gegebenenfalls von einem erfahrenen Bekannten helfen.

  • Stellen Sie vor einer Aufnahme sicher, dass der voraussichtlich benötigte Platz verfügbar ist – plus einer gehörigen Sicherheitsreserve. Die Aufnahme könnte auch etwas länger werden. Außerdem mag Windows randvolle Festplatten im allgemeinen gar nicht.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Automatisches Aufteilen der Video-Datei

Glücklicherweise ermöglicht der DVBViewer das Aufnehmen umfangreicher Videos selbst dann, wenn Sie als Windows 98/ME-Benutzer der 2 bzw. 4 GByte-Grenze ausgeliefert sind. Die Datei wird einfach automatisch in passende Portionen aufgeteilt. Dies ist natürlich auch nützlich, wenn Sie Videos anschließend auf CDs brennen wollen.

Wählen Sie im Einstellungen-Menü „Optionen“ und wechseln Sie in dem Optionen-Fenster auf die Registerkarte „Rekorder“. Dort finden Sie einige für das Aufnehmen wichtige Einstellmöglichkeiten. Unter anderem können Sie für das Aufteilen der Videodatei in Häppchen einer bestimmten Größe sorgen. Gehen Sie so vor:

  • Versehen Sie das Kästchen „Aufteilen“ mit einem Haken, indem Sie es anklicken.

  • Klicken Sie auf das folgende Eingabefeld und geben Sie die gewünschte Maximalgröße ein (also z.B. 2000 MByte für Aufnahmen mit Windows 98 oder vorsichtige 699 MByte für das Brennen auf 700 MByte CDs).

  • Schließen Sie mit OK ab.

Daraufhin wird der DVBViewer bei Aufnahmen jeweils nach Erreichen der vorgegebenen Größe einen Schnitt setzen und eine neue Datei beginnen.

Zusätzlich können Sie auf dieser Registerkarte einstellen, dass der DVBViewer eine laufende Aufnahme durch einen roten Punkt im Bild signalisiert. , oder bei Beginn einer Aufnahme automatisch eine Textdatei mit den dazugehörigen EPG-Informationen erzeugt.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Zielordner und Dateiformat

Bevor Sie Ihre erste Aufnahme starten, sollten Sie überlegen, in welchem Ordner Ihrer Festplatte Sie Ihre Videos speichern möchten. Standardmäßig ist das der Unterordner „Capture“ im DVBViewer-Ordner. Sie können einen anderen Ordner auf der Rekorder-Registerkarte wählen, die über den „Optionen“ im Einstellungen-Menü erreichbar ist. Klicken Sie dort auf das Ordnersymbol in der entsprechenden Zeile. Daraufhin erscheint ein Ordner-Auswahlfenster.

Die DVD Paketgröße bewirkt, dass der DVBViewer bei Aufnahmen im MPG-Format die relativ großen DVB-Datenblöcke in kleinere Häppchen von maximal 2 KB Größe „paketisiert“. Dies entspricht der DVD-üblichen Aufteilung, so dass auf DVD-Wiedergabe spezialisierte Soft- und Hardware besser damit zurechtkommt. Insbesondere das häufig verwendete Programm WinDVD hat sonst beim Abspielen Probleme.

Schließlich gilt es noch, sich für ein Aufnahmeformat zu entscheiden. In der gleichnamigen Liste stehen folgende Alternativen zur Auswahl:

  • Audio/Video PS (mpeg2): Dies ist die Standardeinstellung. Sie erzeugt eine gemeinsame Datei für Video und Audio mit der Endung mpg. Man spricht hierbei von einer gemultiplexten (kurz gemuxten) Aufnahme.

  • Audio/Video PES (PVA): Dieses Format ist besonders geeignet, wenn Sie Videos weiterverarbeiten möchten (schneiden, konvertieren) und über entsprechende PVA-Werkzeuge verfügen. Bei der Wiedergabe von PVA-Dateien gibt es gewisse Einschränkungen, da nicht mehr wie bei mpeg2 an jede beliebige Stelle gesprungen werden kann. Auch ist es meistens erforderlich, zuvor einen PVA-Demultiplexer im System zu installieren, der in der Lage ist, die Video- und Audiodaten dieses Dateityps zu trennen. Ein solcher Filter ist im Decoder-Package von Elecard enthalten.

  • Audio/Video (ts): Die einkommenden DVB Daten werden bei dieser Einstellung 1:1 gespeichert.

Wenn Sie also ohne weitere Ambitionen nur auf der Festplatte aufnehmen möchten, ist auf jeden Fall das erste Format zu empfehlen, da es sich am einfachsten handhaben lässt.

Audio-Aufnahmen von Radiosendungen werden als mp2-Datei gespeichert (außer bei Wahl des PVA-Formats). Probleme mit der Dateigröße sind hierbei im allgemeinen nicht zu befürchten.

mp2 ist ein Vorgänger des bekannten mp3-Formats. Da Windows den dafür zuständigen Decoder mitbringt, kommen Mediaplayer im allgemeinen mit mp2 zurecht. Dies gilt jedoch nicht für alle Programme. Nero Burning ROM akzeptiert zum Beispiel keine mp2-Dateien als Ausgangsmaterial für das Brennen von Audio-CDs. Sie müssen erst mit einem geeigneten Werkzeug nach mp3 oder wav konvertiert werden. Zu beachten ist dabei auch noch die für Audio-CDs meist erforderliche Konvertierung der Abtastrate von 48 khz nach 44 khz. Hinweise dazu finden Sie in Kapitel 9 .

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Video-Aufnahme

Nachdem Sie alle notwendigen Einstellungen vorgenommen haben, geht es nun sehr schnell und einfach: Schalten Sie auf das betreffende Programm um und klicken Sie auf den roten Knopf [image] in der Symbolleiste, oder wählen Sie den Befehl „Video aufnehmen“ im DVBViewer-Menü. Während die Aufnahme läuft, wird der Knopf grau dargestellt. Ein nochmaliges Anklicken beendet die Aufnahme.

Alternativ können Sie eine Aufnahme im Aufnahme-Kontrollfenster starten, das zusätzliche Aufnahme-Optionen und Informationen bietet.

Der DVBViewer erfindet automatisch eindeutige Dateinamen für aufgenommene Sendungen. Sie setzen sich aus Datum und Zeitpunkt der Aufnahme sowie dem Sendernamen und dem Titel der Sendung (sofern via EPG ermittelbar) zusammen. Bei automatisch aufgeteilten Dateien kommt noch eine laufende Nummer hinzu.

Was während einer Aufnahme zu beachten ist:

  • Änderungen der Fernsehbild-Darstellung (Vollbild, Seitenverhältnis, Helligkeit/Kontrast, Minimieren des DVBViewer-Fensters...) beeinflussen die Aufnahme nicht.

  • Verzichten Sie besser auf das Herstellen oder Abbrechen einer Internet-Verbindung. Dies führt leicht zu Aussetzern, die eine Aufnahme unbrauchbar machen können.

  • Wie viele zusätzliche Aktivitäten der Aufnahmevorgang verträgt, ohne dass es zu Störungen kommt, hängt von der Leistungsfähigkeit Ihres PCs ab. Auf eher leistungsschwachen PCs sollten Sie besser alles andere ruhen lassen, vielleicht sogar vorher Hintergrundprogramme beenden. Eine weitere Möglichkeiten, Rechenleistung zu sparen, bestehen darin, unter Einstellungen/ Optionen/ Teletext & EPG die Option „Kein Einlesen der EPG-Daten“ zu aktivieren – auch diese können den Prozessor ausgiebig beschäftigt halten.

  • Wenn Sie während einer Aufnahme mit anderen Programmen arbeiten wollen, empfiehlt es sich, dem DVBViewer vorher im Aufnahme-Kontrollfenster eine hohe Priorität einzuräumen. Dies bietet einen guten Schutz gegen Störungen durch andere Aktivitäten. Allerdings kann sich die Wirkung ins Gegenteil verkehren, wenn Sie während der Aufnahme im DVBViewer zeitaufwendige Funktionen aufrufen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Video-Wiedergabe

Es gibt verschiedene Möglichkeiten, ein mit dem DVBViewer aufgenommenes Video abzuspielen:

  • Wählen Sie den Befehl „Video öffnen“ im DVBViewer-Menü. Es erscheint ein Datei-Auswahlfenster, aus dem Sie die gewünschte Datei herauspicken.

  • Drag & Drop: Ziehen Sie die Video-Datei einfach mit der Maus ins DVBViewer-Fenster und lassen Sie sie dort fallen.

  • per OSD System: Das On Screen Display bietet dutzende Funktionen die eine komfortable Verwaltung und Auswahl von Mediadateien ermöglicht. So kann auch bequem via Fernbedienung das jeweilige Video ausgewählt werden.

  • Falls der DVBViewer noch nicht gestartet wurde: Ziehen Sie die Video-Datei zum DVBViewer-Symbol auf Ihrem Desktop und lassen Sie sie dort fallen.

  • Verknüpfen Sie den betreffenden Dateityp mit dem DVBViewer – entweder über das Kontextmenü der Datei („Öffnen mit/ Programm auswählen/ Dateityp immer mit dem gewählten Programm öffnen“) oder über Ordneroptionen/Dateitypen des Windows-Explorers. Danach startet ein Doppelklick auf die Videodatei den DVBViewer und veranlasst ihn, sie abzuspielen.

Während der Wiedergabe zeigt die Statuszeile die Bedienungselemente Play, Pause und Stop an. Indem Sie in den Fortschrittsbalken klicken, können Sie zu jeder beliebigen Stelle des Videos springen.

Da der DVBViewer alle Eigenschaften eines universellen Mediaplayers mitbringt, können Sie auch Audio- und Videodateien abspielen, die nicht mit dem DVBViewer aufgenommen wurden. Voraussetzung dafür ist, dass die entsprechenden Decoder im System installiert sind.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Wiedergabe über die Playliste

Die Playliste ermöglicht es, Media-Dateien zusammenzustellen und automatisch hintereinander abzuspielen zu lassen – zum Beispiel mit dem DVBViewer aufgenommene Videoclips, oder auch Musikdateien in beliebiger Mischung. Wählen Sie zu diesem Zweck den Menüpunkt „Playliste“ im DVBViewer-Menü und dann „Playliste anzeigen“. Es erscheint ein Fenster, das Ihnen folgende Möglichkeiten bietet:

  • Dateien hinzufügen: Öffnen Sie mit einem Rechtsklick in das Fenster das Kontextmenü und wählen Sie „Datei hinzufügen“. Es öffnet sich ein Fenster, in dem Sie die Datei auswählen. Oder öffnen Sie einfach ein Explorer-Fenster, um die gewünschten Dateien in das Playlisten-Fenster zu ziehen und dort fallen zu lassen (Drag & Drop).

    Eingefügt werden neue Dateien auf jeden Fall direkt hinter dem aktuell markierten Eintrag. Durch anklicken und markieren eines Eintrags können Sie also die Einfüge-Position bestimmen.

  • Entfernt wird ein markierter Eintrag durch den entsprechenden Befehl im Kontextmenü oder durch Drücken der Taste [Entf]. Die Schaltfläche „Entf. Alle“ leert die gesamte Liste nach einer Sicherheitsabfrage auf einen Schlag.

  • Umsortieren lassen sich die Einträge per Drag & Drop. Ziehen Sie den Eintrag einfach mit der Maus an die neue Position. Alternativ können Sie auch die Tastatur benutzen: Die Tastenkombinationen [Umschalt]+[↑] und [Umschalt]+[↓] verschieben den markierten Eintrag eine Position nach oben bzw. unten, [Umschalt]+[Pos1] und [Umschalt+[Ende] befördern ihn an den Anfang bzw. das Ende der Liste.

  • In der Zeile „Suche“ können Sie durch Eingabe eines Suchbegriffs und Drücken der Eingabetaste die Markierung auf den jeweils nächsten Eintrag setzen, der den Suchbegriff enthält.

  • Über die Schaltfläche „Export“ speichern Sie die gesamte Liste in einer Textdatei ab, die die Dateipfade und -namen enthält. Über „Import“ können Sie eine solche Datei laden, wobei der vorherige Inhalt der Liste gelöscht wird. Um dagegen eine Liste aus einer Datei zu einer vorhandenen Liste hinzuzufügen, wählen Sie „Playliste hinzufügen“ im Kontextmenü. Die neuen Einträge werden in diesem Fall hinten angehängt.

  • Der Befehl „Datei wiedergeben“ im Kontextmenü startet das Abspielen der Playliste mit dem markierten Eintrag. Alternativ können Sie auch mit einem Eintrag Ihrer Wahl starten, indem Sie ihn doppelt anklicken.

Die Dateien werden standardmäßig von oben nach unten abgespielt. Wenn der DVBViewer das Ende erreicht hat, fängt er wieder von vorne an. Weitere Möglichkeiten zur Ablaufsteuerung bietet das Untermenü, das nach Ansteuern von „Playliste“ im DVBViewer-Menü aufklappt:

  • „Erste Datei“ und „Letzte Datei“ starten die Wiedergabe der Datei an der entsprechenden Position; die Abspielrichtung ist vorwärts.

  • „Nächste Datei“ startet die Wiedergabe der Datei, die auf die aktuell wiedergegebene Datei folgt (oder auf die markierte Datei, falls Sie die Markierung in der Liste von Hand gesetzt haben). Die Abspielrichtung ist vorwärts.

  • „Vorherige Datei“ startet entsprechend die Wiedergabe der Datei, die der aktuellen Datei vorangeht. Die Abspielrichtung ist danach rückwärts. Dieser Befehl sollte erst ab DVBViewer-Version 1.99 R4 benutzt werden. In den vorherigen Versionen bringt ein Fehler das Programm zu einem Absturz, der ein Beenden über den Windows-Taskmanager notwendig macht.

  • „Zufällige Datei“ startet die Wiedergabe einer zufällig ausgewählten Datei. Auch danach werden die Dateien in zufälliger Reihenfolge abgespielt.

Die aktuelle Playliste speichert der DVBViewer beim Beenden des Programms automatisch in der Datei Setup.ini, so dass sie beim nächsten Programmstart wieder zur Verfügung steht.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Timer-Programmierung

Wie ein Videorecorder erlaubt auch der DVBViewer die Programmierung von Timer-Aufnahmen. Rufen Sie hierzu im DVBViewer-Menü den Befehl „Recorder-Programmierung“ auf, worauf das unten stehende Fenster erscheint. Um hier einen Auftrag zu erteilen, gehen Sie wie folgt vor:

  • Wählen Sie den Sender in der Kanalliste auf der linken Seite. Die Kanalnummer wird automatisch in das entsprechende Eingabefeld eingetragen.

  • Falls Sie ein anderes Datum als das heutige wünschen, klicken Sie auf den Abwärtspfeil neben der Eingabezeile „Datum“. Es erscheint ein kleiner Kalender, in dem Sie den gewünschten Tag anklicken.

  • Geben Sie in die Felder „Beginn“ und „Ende“ die Anfangs- und Endzeit der Aufnahme ein. Einstellige Zahlen müssen mit führender Null geschrieben werden (z.B. 09 für 9 Uhr)

  • Für eine Wiederholung der Aufnahme an nachfolgenden Tagen klicken Sie die Checkboxen „Mo..So“ an.

  • Ergänzen Sie bei Bedarf eine Beschreibung der Sendung in dem entsprechenden Eingabefeld.

  • Versehen Sie „Nach der Aufnahme herunterfahren“ mit einem Häkchen, wenn sich Ihr PC nach dem Ende der Aufnahme automatisch ausschalten soll.

  • Wählen Sie „Nicht aufnehmen“, wenn der DVBViewer zu dem dem betreffenden Zeitpunkt nicht aufnehmen, sondern nur auf den Sender umschalten soll. „Nach der Aufnahme herunterfahren“ ist in diesem Fall wirkungslos.

  • Übertragen Sie Ihre Eingaben mit „Hinzufügen“ in die Liste. Nachdem Sie alle Einträge vorgenommen haben, klicken Sie auf „Schließen“ - vorher wird sie der DVBViewer-Timer nicht berücksichtigen!

Weiterhin bietet Ihnen das Fenster noch folgende Möglichkeiten:

  • Klicken Sie einen Listeneintrag an, um ihn nachträglich abzuändern. Die Daten werden daraufhin in die Eingabefelder übertragen. Die Start- und Endzeit lässt sich bequem mit den Pfeilen neben den Eingabefeldern in Minutenschritten ändern. „Übernehmen“ ersetzt dann die Daten des markierten Eintrags durch die Angaben in den Eingabefeldern.

  • Um einen Auftrag zu löschen, markieren Sie ihn in der Liste und klicken auf „Entfernen“.

  • Die Listeneinträge sortiert der DVBViewer gemäß der Startzeit. Sie können auch alphabetisch nach den Sendern oder Bemerkungen sortieren lassen, indem Sie auf den entsprechenden Spaltentitel klicken. Ein weiterer Klick auf den gleichen Spaltentitel kehrt die Sortierreihenfolge um.

Der DVBViewer erlaubt die Aufnahme von mehreren Sendern zeitgleich, sofern sich diese auf ein und dem selben Transponder/Multiplex befinden. Sollte eine Aufnahme sich überlappen und kann nicht aufgezeichnet werden, wird sie roter Schrift kenntlich gemacht.

Ein einfacherer Weg zur Timer-Programmierung führt eventuell über das EPG-Fenster und den dortigen Schaltknopf „Sende an PVR“. Danach finden Sie den Auftrag bereits komplett eingetragen im Rekorderprogrammierung-Fenster vor. Zu empfehlen ist allerdings, Beginn und Ende noch um einige Minuten vor- bzw. zurückzuverlegen, da sich die Fernsehsender häufig nicht exakt an die Zeiten halten. Ein VPS-Signal steht beim Digital-TV leider noch nicht zur Verfügung.

Zu beachten ist, dass die Aufträge natürlich nur abgearbeitet werden können, wenn der PC eingeschaltet und der DVBViewer gestartet ist (wobei er ruhig ein unauffälliges Dasein als minimiertes Fenster fristen kann).

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Timeshift

Timeshift beruht auf einem speziellen Aufnahmeverfahren, das es ermöglicht, schon während der Aufnahme mit der Wiedergabe zu beginnen.

Die Timeshift-Aufnahme ist in folgenden Situationen ist dies von Nutzen:

  • Sie möchten eine Sendung sehen, haben aber erst in 20 Minuten Zeit dazu. Um den Anfang nicht zu verpassen, starten Sie die Timeshift-Aufnahme zu Beginn der Sendung und 20 Minuten später die Timeshift-Wiedergabe, während der DVBViewer laufend weiter aufzeichnet.

  • Sie möchten einen Film ohne Werbung sehen. Sie starten die Timeshift-Aufnahme zu Beginn des Films und geben dem DVBViewer ca. 25 Minuten Vorsprung. Nach dieser Zeit starten Sie die Timeshift-Wiedergabe und sehen den Film von Beginn an. Die aktuelle Position innerhalb der Aufnahme zeigt der Fortschrittsbalken in der Statuszeile an. Wenn es zu einer Werbeunterbrechung kommt, springen Sie einfach durch einen Klick in den Fortschrittsbalken ein Stück weiter. Auf diese Weise können Sie bis zu 5 Werbepausen á 5 Minuten überspringen, dann haben Sie die aktuelle Fernsehsendung eingeholt.

  • Sie werden an der spannendsten Stelle eines Thrillers durch einen wichtigen Anruf unterbrochen. Sie starten die Timeshift-Aufnahme und nach Ende des Telefongesprächs die Timeshift-Wiedergabe. So sehen Sie die Sendung ab der Stelle weiter, an der Sie unterbrochen wurden.

  • Die gleiche Situation, aber sie haben bereits vorsorglich zu Beginn des Films die Timeshift-Aufnahme gestartet. Wenn Sie unterbrochen werden, kllicken Sie einfach „Pause“ im DVBViewer-Menü oder das Pause-Symbol in der Statusleiste an. Wenn Sie zum Computer zurückkehren, klicken Sie erneut auf „Pause“, und der Film läuft weiter.

In allen Fällen werden Sie nichts von der Sendung verpassen. Timeshift ermöglicht es also, eine Fernsehsendung in gewissen Grenzen wie ein aufgenommenes Video zu behandeln.

Die Timeshift-Wiedergabe lässt sich über einen Klick ganz an den Anfang des Fortschrittsbalkens in der Statusleiste oder mit dem gleichnamigen Befehl im DVBViewer-Menü starten, der das nebenstehende Fenster erscheinen lässt. Gehen Sie dort wie folgt vor:

  • Wenn Sie die Aufnahme nicht von Beginn an (00:00:00) sehen möchten, tragen Sie in dem Feld „Wiedergabe ab:“ den Zeitpunkt ein, ab der die Aufnahme wiedergegeben werden soll. Mit den Pfeilen neben dem Eingabefeld können Sie die Zeit in Minutenschritten verändern. Im rechten Feld sehen Sie die verfügbare Gesamtzeit der Timeshift-Aufnahme, die wie gesagt maximal 30 Minuten betragen kann.

  • Klicken Sie auf „Wiedergabe“, um die Timeshift-Wiedergabe ab dem gewählen Zeitpunkt zu starten. Ein Klick auf „Live“ zeigt Ihnen, was gerade aktuell gesendet wird.

  • Eine bequeme Möglichkeit, um zu einem bestimmten Zeitpunkt der Timeshift-Aufnahme zu springen, bietet der Schieberegler: Ziehen Sie ihn einfach mit der Maus an die gewünschte Position.

Um Timeshift zu beenden, wählen Sie den Befehl „Timeshift-Wiedergabe“ im DVBViewer-Menü einfach ein weiteres Mal an. Sowohl die Aufnahme als auch die Wiedergabe werden dadurch abgebrochen, und Sie sehen wieder das aktuelle Programm.


6. Die Kanalliste

Der digitale Satellitenempfang bringt eine derartige Menge verschiedener Sender ins Haus, dass es eine Aufgabe für sich ist, diese Flut zu bändigen. Eine einfache konventionelle Liste wird dabei schnell unübersichtlich. Deshalb bietet der DVBViewer ein hierarchisches Ordnungssystem, das ähnlich wie die Dateiverwaltung auf Ihrer Festplatte funktioniert. Dieses Kapitel beschreibt, wie Sie darin navigieren und es an Ihre Vorstellungen anpassen können. Dazu kommt die automatische Sendersuche zur Sprache.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

In der Kanalliste navigieren

Ganz zuoberst in der Hierarchie steht der Stammordner (Root), der im allgemeinen einer bestimmten Satellitenposition entspricht (zum Beispiel Astra 19° Ost). Deshalb wird er auch durch ein Satellitensymbol dargestellt. Wie sich noch zeigen wird, können Sie einem Stammordner auch eine andere Bedeutung geben.

Jeder Stammordner enthält zwei Unterordner namens Video (für Fernsehsender) und Audio (für Radiosender).

Diese Unterordner enthalten wiederum Unterordner, in denen die Sender nach Kategorien eingeordnet sind. Solche Kategorien können Sie auch selbst erstellen – dazu gleich mehr.

In den Kategorie-Ordnern befinden sich schließlich die Sender, die sich anwählen lassen.

Ein Ordner wird durch einen Klick auf das davorstehende Pluszeichen (oder auch einen Doppelklick) geöffnet bzw. aufgeklappt. Ein Klick auf ein vorangestelltes Minuszeichen (oder ebenfalls ein Doppelklick) schließt ihn wieder. Ein Doppelklick auf einen Sender bewirkt dagegen, dass der DVBViewer ihn einschaltet und wiedergibt.

Ein einfacher Klick markiert einen Ordner oder Sender für weitere Operationen wie Löschen, Editieren usw.

Über die Tastatur haben Sie weitere Navigationsmöglichkeiten:

  • Die Tasten [↑ ], [↓], [Pos1], [Ende], [Bild ↑], [Bild ↓] verschieben die Markierung auf verschieden Weise nach oben/unten – am besten ausprobieren.

  • Die [Eingabetaste] schaltet einen markierten Sender ein.

  • Die Taste [-] im Ziffernblock klappt einen markierten Ordner zu, die Taste [+] öffnet ihn. Besonders wirksam ist die Taste [x] im Ziffernblock: Sie öffnet einen markierten Ordner, und alle darin enthaltenen Unterordner, und auch alle Unterunterordner... wenn Sie diesen Befehl auf einen Ordner anwenden, werden also auf einen Schlag sämtliche darin enthaltenen Sender sichtbar.

Wenn Sie einen bestimmten Sender suchen, können Sie ihn auch als Suchbegriff in der Eingabezeile oberhalb der Liste eintragen und dann die [Eingabetaste] drücken. Gefunden wird der jeweils nächste Eintrag in der Liste ab dem markierten Element, der den Suchbegriff enthält. Ebenso lässt sich ein Sender über seine Kanalnummer ermitteln. Die Numerierung beginnt mit 0 und entspricht der Sender-Reihenfolge in der Liste.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Kanalliste umsortieren

Falls Ihnen die Reihenfolge der Sender, Kategorien oder Stammordner nicht gefällt, können Sie sie ändern. Am einfachsten geht das mit der Maus per Drag and Drop (Ziehen und Ablegen): Klicken Sie einfach das Objekt an, dass Sie verschieben wollen, ziehen Sie es mit der Maus an die gewünschte Position und lassen Sie dort die Maustaste wieder los. Nur die Video/Audio-Ordner lassen sich nicht verschieben.

Wenn Sie einen Sender in eine andere Kategorie oder einen anderen Stammordner befördern wollen, packen Sie ihn einfach mit der Maus, ziehen ihn zu dem betreffenden Ordner, und lassen Sie ihn auf das Symbol fallen. Beim Verschieben in einen anderen Stammordner bleibt die Kategorie-Zugehörigkeit des Senders erhalten: Falls seine Kategorie in dem neuen Stammordner noch nicht existiert, wird sie dort neu angelegt.

Ebenso lassen sich Kategorie-Ordner in einen anderen Stammordner verschieben. Sie gelangen dabei automatisch in den richtigen Unterordner (Video oder Audio):

Auch über die Tastatur gibt es einige Möglichkeiten:

  • Die Tastenkombinationen [Umschalt]+[↑] und [Umschalt]+[↓] verschieben einen markierten Sender, eine Kategorie oder einen Stammordner eine Position nach oben bzw. unten.

  • Die Tastenkombinationen [Umschalt]+[Pos1] und [Umschalt+[Ende] verschieben ein markiertes Objekt an den Anfang bzw. das Ende innerhalb ihres jeweiligen Ordners.

  • Die Taste [Entf] löscht den markierten Sender oder auch einen ganzen Ordner nach einer Sicherheitsabfrage aus der Liste. Empfehlenswert ist, alle Satellitenpositionen (Stammordner), die Sie nicht empfangen können, aus der Liste zu löschen, wodurch sich stellenweise die Reaktionszeit des DVBViewers verringert.

Dazu ein wichtiger Hinweis: Irrtümliche Löschaktionen in der Kanalliste lassen sich nicht rückgängig machen. Fertigen Sie auf jeden Fall eine Sicherheitskopie der Datei channels.dat an! Diese Datei befindet sich im DVBViewer-Ordner und enthält die gesamte Kanalliste.

Weiterhin ist es möglich, Stammordner, Kategorien und Sender umzubenennen. Klicken Sie zu diesem Zweck zweimal langsam (!) auf den Namen – also kein normaler Doppelklick. Danach erscheint eine Schreibmarke, so dass Sie den Namen ändern können.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Sender editieren

Nachdem Sie eine Satellitenposition (Stammordner) oder einen Sender markiert haben, können Sie auf die Registerkarte „Editieren“ wechseln. Wenn es sich um einen Stammordner handelt, bieten sich Ihnen folgende Möglichkeiten:

  • Name: In diesem Eingabefeld können Sie den Namen des Stammordners ändern. Klicken Sie anschließend auf „Übernehmen“.

  • DiseqC: (Digital Equipment Control) Das ist ein digitales Signal, mit dem der Empfänger verschiedene Komponenten der Außeneinheit steuern kann. Es wird insbesondere zur Auswahl zwischen mehreren Satellitenpositionen (zum Beispiel Astra und Eutelsat) gebraucht. In dieser Liste können Sie die DiseqC-Einstellung für alle Sender des Stammordners festlegen. Klicken Sie anschließend auf „Übernehmen“. Wichtig: Wenn Ihre DVB-Karte an einer solchen Anlage angeschlossen ist, müssen die DiseqC-Einstellungen in der DVBViewer-Kanalliste in der Regel angepasst werden, damit der Empfang funktioniert. Sie können einen schon vorhandenen Digital-Receiver benutzen, um nachzuschauen, welche DiseqC-Einstellung für welche Satellitenposition zuständig ist, oder hier verschiedene Einstellungen durchprobieren.

  • Entferne: Löscht nach einer Sicherheitsabfrage den Stammordner mit seinem gesamten Inhalt. Empfehlenswert ist, aus der Standard-Kanalliste des DVBViewers alle nicht benötigten Satellitenpositionen zu entfernen, da sich dadurch die Reaktionszeit verbessert. Aber Vorsicht: Diese Löschaktionen lassen sich nicht rückgängig machen. Fertigen Sie deshalb eine Sicherheitskopie der Datei channels.dat im DVBViewer-Ordner an, die die gesamte Kanalliste enthält!

Falls Sie zuvor einen Sender markiert haben, bietet Ihnen die Registerkarte „Editieren“ eine Vielzahl Einstellmöglichkeiten. Zunächst die Bedeutung der drei Schaltflächen am unteren Ende der Registerkarte:

  • Hinzufügen: Es wird ein zusätzlicher Sender mit den angezeigten Eigenschaften in die Liste eingefügt. Der ursprüngliche Sender bleibt mit seinen Eigenschaften unverändert erhalten. Auf diese Weise können Sie zum Beispiel ein Duplikat eines Senders in einer anderen Kategorie erzeugen.

  • Entfernen: Der Sender wird nach einer Sicherheitsabfrage aus der Liste gelöscht.

  • Aktualisieren: Damit werden eventuelle Änderungen für den editierten Sender übernommen.

Die oberen drei Felder bestimmen, wie und wo der Sender in der Kanalliste erscheint.

  • Name: Hier können Sie dem Sender einen neuen Namen geben. Aber Vorsicht: Wenn Sie zuvor eine Timer-Aufnahme für den Sender programmiert haben, wird sie nicht mehr funktionieren, weil der DVBViewer den Sender nach einer Namensänderung nicht mehr findet! Auch in der Favoritenliste ist er danach nicht mehr anwählbar und muss dort neu gespeichert werden.

  • Stammordner und Kategorie: Hier können Sie den Sender einem anderen Stammordner bzw. einer anderen Kategorie zuordnen. Falls der von Ihnen eingegebene Name noch nicht existiert, wird ein entsprechender neuer Ordner angelegt.

Auf diese Weise haben Sie es in der Hand, neue Stammordner oder Kategorien zu erzeugen.

Die Checkboxen im mittleren Teil haben folgende Bedeutung:

  • Verschlüsselt: Hier finden Sie ein Häkchen, wenn der z.B. per Kanalsuche gefundene Kanal verschlüsselt sendet. In der Praxis hat diese Einstellung keine Bedeutung, da der DVBViewer die Wiedergabe verschlüsselter Sender nicht unterstützt.

  • AC3: Um einen Sender mit AC3 Surround Sound zu empfangen, muss an dieser Stelle ein Häkchen stehen. Möglich ist dies jedoch nur, wenn der Sender einen entsprechenden Datenstrom zur Verfügung stellt, die dazugehörige Audio-PID eingetragen wird (siehe unten, z.Z. nur bei Pro7 mit Audio-PID 257), und die hard- und softwaremäßigen Vorraussetzungen für AC3 im System gegeben sind.

  • Vom EPG ausschließen: Ein Häkchen an dieser Stelle bewirkt, dass der Kanal von der senderübergreifenden Darstellung des EPG ausgeschlossen wird (z.B. in der Übersicht aller zur Zeit laufenden Sendungen). Dadurch lässt sich die EPG-Darstellung auf ein sinnvolles Maß beschränken. Zudem kann diese Einstellung in bestimmten Problemfällen verhindern, dass EPG-Daten einem falschen Sender zugeordnet werden.

Die übrigen Felder auf der Registerkarte enthalten Daten technischer Art, die der DVBViewer braucht, um den Sender korrekt einstellen zu können. Wenn sich ein Sender nicht empfangen lässt, ist der Fehler häufig hier zu finden. Es gibt verschiedene Internet-Seiten, die die Daten für alle möglichen Sender angeben, zum Beispiel http://www.digitv.de/

Wenn im DVBViewer-Forum ein neuer Sender gemeldet wird, werden auch meistens die Daten dazu angegeben. Sie können sie dann eintragen und per „Hinzufügen“ den neuen Sender in Ihre Liste aufnehmen. Zur Bedeutung der Daten ein paar kurze Hinweise:

  • Frequenz: Die Frequenz des Datenstroms, in dem der Sender zusammen mit anderen Sendern kodiert ist.

  • Symbolrate: Besagt, wie viele Daten pro Sekunde in dem Datenstrom übertragen werden. Hier kann auch der Wert 0 eingetragen werden, der bewirkt, dass die SkyStar2-Karte die Symbolrate selbst ermittelt.

  • Polarisation: Die Ausrichtung der vom Satellit empfangenen elektromagnetischen Wellen, die der LNB (die Empfangseinheit) unterscheiden kann. Durch die Verwendung von horizontaler und vertikaler Polarisation können in einem Frequenzbereich mehr Sender untergebracht werden, als es sonst möglich wäre. Der Empfänger muss dem LNB über eine Schaltspannung (14/18 Volt) mitteilen, auf welche Polarisation er sich ausrichten soll.

  • FEC: Art und Ausmaß der im digitalen Datenstrom vorgesehenen Fehlerkorrektur.

  • PID: Damit der Empfänger erkennen kann, welche Daten des Datenstroms zu welchem Sender gehören und welcher Art die Daten sind, wird jedes Datenpaket mit Kennnummern versehen. Diese PIDs sind besonders wichtig, damit ein Sender vollständig empfangen werden kann. Wenn zum Beispiel die Teletext-PID nicht stimmt, wird der DVBViewer für den Sender keinen Teletext anzeigen.

  • LNB-Auswahl: Dies ist eine Signalfrequenz, die der Empfänger zum LNB schickt. Dadurch wird ein bestimmter Frequenzbereich für den Empfang ausgewählt. Es gibt ein Low-Band, in dem bevorzugt analog ausgestrahlt wird, das jedoch mit zunehmender Tendenz auch durch digitale Kanäle besetzt wird. Für diese ist die richtige Einstellung „None“. Für Kanäle in dem für digitale Ausstrahlung reservierten High-Band muss die Einstellung 22 Khz lauten.

  • LNB-Frequenz: Die vom Satelliten ausgestrahlten Frequenzen sind so hoch, dass sie sich nicht mehr durch Kabel transportieren lassen. Der LNB produziert deshalb ein eigenes hochfrequentes Signal, mit dessen Hilfe er die vom Satelliten ausgestrahlten Frequenzen auf eine kabeltaugliche Zwischenfrequenz herabmischt. Die Frequenz 9750 MHz ist für das Low-Band geeignet, die Frequenz 10600 MHz für das High-Band (siehe voriger Abschnitt).

  • DiseqC: In dieser Liste legen Sie die DiseqC-Einstellung individuell für einen Sender fest. Ansonsten hat sie die gleiche Bedeutung wie die entsprechende Einstellmöglichkeit für einen Stammordner (siehe oben).

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Mehrsprachige Sender

Es gibt einige Fernsehstationen, die zwei oder mehr Audiokanäle übertragen, um mehrsprachig zu senden, wie z.B. Arte. Pro7 benutzt einen zweiten Audiokanal für AC3 Surround Sound. Welcher Audiokanal vom DVBViewer wiedergegeben wird, richtet sich nach der auf der Registerkarte „Editieren“ angezeigten Audio-PID.

Um ein Umschalten der Audio-Kanäle zu ermöglichen, muss der betreffende Sender in der Kanalliste mehrfach mit den entsprechenden Audio-PIDs vorhanden sein. Beim Einschalten eines Fernsehsenders überprüft der DVBViewer automatisch, ob er sich noch mit anderen Audio-PIDs in der Liste befindet. Falls ja, erscheint im Einstellungen-Menü zusätzlich der Eintrag „Audio-Kanal“. Er klappt ein Untermenü auf, in dem die verschiedenen Audio-Kanäle zur Auswahl angeboten werden.

Die Menüeinträge in dem obigen Bild erhalten Sie durch folgende Eingriffe in die Kanalliste:

  • Benennen Sie ARTE in der Kategorie France auf der Registerkarte „Editieren“ in „ARTE Francais“ um und bestätigen Sie die Änderung durch einen Klick auf „Aktualisieren“. Die Audio-PID für den französischen Audio-Kanal beträgt 136.

  • Editieren Sie den Sender erneut. Ändern Sie nun den Namen in „Arte Deutsch“, tragen Sie als Audio-PID 137 ein und klicken Sie auf „Hinzufügen“

Einige mehrsprachige Sender auf Astra 19° Ost sind in der Standard-Kanalliste des DVBViewers durch entsprechende Einträge schon berücksichtigt.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Der Sendersuchlauf

Anstatt in der Registerkarte „Editieren“ mühsam die Daten für einen neuen Sender zu erfassen, können Sie auch den DVBViewer eine Sendersuche durchführen lassen. Er ermittelt dann alle relevanten Daten der Sender für Sie. Wechseln Sie dazu auf die Registerkarte „Kanalsuche“ und beherzigen Sie die folgenden Anweisungen:

  • Weisen Sie im ersten Feld den Suchergebnissen einen eigenen Stammordner zu (in der Abbildung ist das exemplarisch der Stammordner „Suchlauf“). Sie werden möglicherweise einen Haufen unerwünschter Sender finden (z.B. Pay-TV-Sender...). Auf diese Weise können Sie jedoch, nachdem Sie interessante neue Sender herausgepickt und in Ihre Liste übernommen haben, den Rest bequem eliminieren, indem Sie einfach den Ordner „Suchlauf“ wieder löschen.

  • Eine empfehlenswerte Alternative zu einem selbst definierten Stammordner besteht darin, über das Dreiecksymbol neben der Eingabezeile „Stammordner“ eine Liste mit Satellitenpositionen aufzurufen und dort den passenden Eintrag auszuwählen (die für Deutschland relevante Astra-Position wäre „Astra !B,1C,1E,1F,1G,1H,2C“). Dies führt dazu, dass der DVBViewer eine vorgefertigte Transponderliste benutzt, was den Suchvorgang beschleunigt und die Senderfrequenzen mit größerer Genauigkeit ermittelt – auf jeden Fall empfehlenswert.

  • Die LOF-Einstellungen (Local Oscillator Frequency, LNB-Frequenz) lassen Sie am besten unverändert.

  • DiseqC müssen Sie im allgemeinen nur einstellen, wenn Ihre Anlage mehrere Satellitenpositionen empfangen kann (zum Beispiel Astra und Eutelsat) und Sie mit dem Suchlauf eine bestimmte Position abgrasen wollen. Von Bedeutung ist diese insbesondere Einstellung auch, wenn Sie mit der Einstellung „Aktualisieren“ scannen (siehe unten).

  • Ein Klick auf das Feld Symbolraten öffnet eine Liste, die die bei einer Suche ohne Transponderliste verwendeten Symbolraten enthält. In sehr speziellen Fällen kann es erforderlich sein, hier zusätzliche oder andere Symbolraten einzutragen. Die Standardvorgaben (27500 und 22000) sind jedoch für alle in Europa üblicherweise empfangenen Satellitenpositionen ausreichend.

  • Die Vorgaben für Start- und Endfrequenz bewirken einen Suchlauf über den gesamten Frequenzbereich der Satellitenposition, was einige Minuten dauert. Effektiver ist es oft, sich über die Frequenz neuer Sender zu informieren und sie dann als Start- und Endfrequenz einzutragen. Damit wird der Suchlauf nur über diese eine Frequenz durchgeführt, was sehr schnell geht.

  • Eine Erhöhung der Schrittweite spielt nur eine Rolle, wenn Sie ohne vorgefertigte Transponderliste suchen lassen. Die Schrittweite bestimmt in diesem Fall, in welchen Abständen der Bereich zwischen Start- und Endfrequenz stichprobenartig abgegrast wird. Ein größerer Wert als 5 MHz beschleunigt in diesem Fall die Suche, erhöht aber die Gefahr, dass der DVBViewer Sender übersieht.

  • Die Optionen Sortiert nach Anbieter und Sortiert nach Frequenz bestimmen, ob Kategorie-Ordner für neu gefundene Kanäle gemäß deren Anbieter (z.B. „MTV Networks“) oder deren Frequenz und Polarisation (z.B. „11739 V“) erzeugt werden.

  • Schalten Sie „Aktualisieren“ ein, wenn Sie möchten, dass der DVBViewer während des Suchlaufs überprüft, ob ein gefundener Sender bereits in der Kanalliste vorhanden ist. In diesem Fall wird er nicht neu in die Liste eingetragen, sondern nur auf den neuesten Stand gebracht. Voraussetzung dafür ist, dass der gefundene Kanal die gleiche Service-PID, Audio-PID und die gleiche DiseqC-Einstellung wie der bereits vorhandene aufweist. Achten Sie also auf die passende DiseqC-Einstellung, wenn Sie einen Suchlauf mit Update durchführen möchten.

  • Wenn Nur FTA Kanäle aktiviert ist, werden beim Suchlauf nur frei empfangbare Kanäle in die Senderliste eingefügt. Bitte beachten: Diese Option wirkt auch auf den Import von Kanallisten!

  • Klicken Sie auf „Scan“, nachdem Sie alles wie gewünscht eingestellt haben – der Suchlauf beginnt. Fernseh- und Radioempfang ist währenddessen nicht möglich. Wechseln Sie anschließend auf die Registerkarte „Kanäle“, um die Funde zu sondieren.

Gute Informationsquellen für (neue) Senderfrequenzen sind die Fachzeitschrift InfoSat und die Teletext-Seiten von SAT1 (517).

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Import und Export

Die Senderliste bewahrt der DVBViewer in der Datei channels.dat auf, wobei er ein eigenes Format benutzt. Es gibt jedoch auch andere Formate, die mit den beiden Schaltflächen am unteren Rand des Kanallisten-Fensters importiert oder exportiert werden können. Es erscheint ein Datei-Auswahlfenster, in dem sich die Formate anwählen lassen:

  • MDB: Microsoft Access Database – ein mikrosoftartiges Datenbank-Format, dass importiert werden kann.

  • SDX: Kanallisten im SatcoDX-Format. Von http://www.setedit.de/satco_sdx_de.html lassen sich sehr gut gepflegte Listen downloaden und importieren.

  • TXT: Textdatei-Programmlisten von TechniSat, die importiert werden können Sie lassen sich von http://www.technisat.de/ downloaden – schauen Sie unter Service und Support/ Download nach. Allerdings sind die Listen häufig nicht aktuell und enthalten keine Teletext-PID, so dass sich Teletext bei den betroffenen Sendern nur empfangen lässt, wenn Sie den Wert manuell ergänzen.

  • INI: Ebenfalls ein Format, dass sich mit einem Texteditor bearbeiten lässt. Dies kann der DVBViewer importieren und exportieren – ideal, um Senderlisten mit Bekannten auszutauschen. Eine laufend aktualisierte Senderliste für Astra 19° Ost kann als INI-Datei über http://www.dvbviewer.com/download/astrafta.zip downgeloadet werden.

Der Import fügt die Sender aus der Datei in die Liste ein, als wären sie manuell über Editieren/Hinzufügen ergänzt worden.

Falls die vorhandene Programmliste komplett gegen eine neue importierte Liste ausgetauscht werden soll, hilft ein Klick auf die Schaltfläche „Entf. Alle“: Nach einer Sicherheitsabfrage wird die gesamte Senderliste gelöscht. Vorsicht: Diese Aktion lässt sich nicht rückgängig machen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Externe Favoritenlisten

Ab Version 1.98 R17 ist es möglich, über speziell präparierte DVBViewer-Verknüpfungen (Shortcuts) eine Liste der am häufigsten genutzten Sender (Favoriten) an den verschiedensten Stellen anzulegen, z.B. auf dem Desktop, im Startmenü, in Explorer-Fenstern oder in den Favoriten des Internet-Explorers. Die Senderwahl erfolgt mit einem (Doppel-)Klick auf die Verknüpfung. Wenn der DVBViewer noch nicht läuft, wird er dadurch gestartet und gibt den Sender wieder. Wenn der DVBViewer bereits aktiv ist, schaltet er auf den betreffenden Sender um.

Die externe Senderwahl beruht auf DVBViewer-Kommandoparametern, die hier aufgezählt werden:

  • -c Der DVBViewer zeigt nach dem Start keinen Sender an

  • -cNummer Der Sender mit der angegeben Nummer wird eingeschaltet. Beispiel: c:\Programme\DVBViewer\DVBViewer.exe -c12

  • -cName Der Sender mit dem angegebenen Namen wird eingeschaltet: Beispiel: c:\Programme\DVBViewer\DVBViewer.exe -cMTV Central

  • -c:Service-PID Der Sender mit der angegebenen Service-PID wird eingeschaltet. Beispiel: c:\Programme\DVBViewer\DVBViewer.exe -c:12060

  • -cName:Service-PID Der Sender mit dem Namen und der Sercice-PID wird eingeschaltet. Beispiel: c:\Programme\DVBViewer\DVBViewer.exe -cVOX:12060

Eingeschaltet wird der jeweils erste Sender der Kanalliste, der den Angaben entspricht. Insbesondere die letzte Möglichkeit ist geeignet, um bei mehrfach vorkommenden Namen einen Sender eindeutig auszuwählen. Die Service-PID des Senders zeigt der DVBViewer im Kanalfenster auf der Registerkarte "Editieren" an. Zu beachten ist, dass die Senderwahl per Kanalnummer eventuell nicht mehr den gewünschten Sender einschaltet, wenn im DVBViewer Kanäle gelöscht, eingefügt oder umsortiert wurden.

Eine Sender-Verknüpfung lässt sich auf folgende Weise erzeugen:

  • Fertigen Sie eine Kopie einer bereits auf ihrem Desktop existierenden DVBViewer-Verknüpfung an, oder ziehen Sie die Datei DVBViewer.exe mit der rechten Maustaste zum gewünschten Ort und wählen Sie im Menü "Verknüpfung hier erstellen".

  • Klicken Sie die neue Verknüpfung mit der rechten Maustaste an. Wählen Sie im Kontextmenü "Eigenschaften" und dann die Registerkarte "Verknüpfung"

  • Ergänzen Sie in der Zeile "Ziel" den DVBViewer-Dateipfad durch ein Leerzeichen getrennt mit einem der oben beschriebenen Kommandoparameter. Damit sollte in der Zeile nun so etwas stehen wie c:\Programme\DVBViewer\DVBViewer.exe -cDas Erste

  • Nun können Sie die Verknüpfung noch über die Schaltfläche „Anderes Symbol“ mit einem individuellen Icon ausstatten und ihr auf der Registerkarte "Allgemein" einen passenden Namen geben, z.B. den Sendernamen. Schließen Sie mit OK ab.

Danach lässt sich mit einem Doppelklick auf die Verknüpfung der betreffende Sender anwählen. Für das Erstellen externer Senderlisten gibt es ein Tool-Paket, dass Sie über diesen Link downloaden können. Es enthält

  • Readme-Dateien mit einer Schritt-für-Schritt-Anleitung in Deutsch und Englisch.

  • Das VBScript-Tool ShortcutMaker.vbs, dass eine mit dem DVBViewer als INI-Datei exportierte Senderliste automatisch in Sender-Verknüpfungen verwandelt.

  • Das VBScript Tool Iconizer.vbs, dass es erleichtert, die Sender-Verknüpfungen mit Icons zu versehen.

  • Eine große Sammlung von Senderlogo-Icons für fast alle TV- und Radiosender auf Astra 19° Ost.


7. Das Optionen-Fenster

Dieses Kapitel beschreibt die zahlreichen Einstellmöglichkeiten, die das Optionen-Fenster auf seinen Registerkarten bietet. Es wird über den Menüpunkt Einstellungen/ Optionen aufgerufen. Hier lässt sich das Verhalten des DVBViewers weitgehend beeinflussen. Eine Kenntnis der Optionen und ihrer Bedeutung ist insbesondere von Wert, wenn es darum geht, Probleme zu lösen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die allgemeinen Optionen

Auf dieser Registerkarte finden Sie Einstellungen allgemeiner Art:

  • Sprache: In dieser Liste wählen Sie die Sprache für die Benutzeroberfläche des DVBViewers. Mit einem Klick auf die Schaltfläche „Übernehmen“ wird die Einstellung wirksam.

  • Zeige DVBViewer in...: Hier entscheiden Sie, wo Windows den DVBViewer anzeigt, wenn er aktiv ist. Dies kann wahlweise in der Taskleiste, im Systemtray oder in beiden geschehen. Empfehlenswert ist im allgemeinen die Einstellung „nur Systemtray“, um Platz in der Taskleiste zu sparen und das Kontextmenü des DVBViewers durch einen Rechtsklick auf das Symbol im Systemtray aufrufen zu können.

  • Verhindere den Bildschirmschoner: Diese Option sollte eingeschaltet sein, damit Sie ungestört fernsehen können, ohne dass zwischenzeitlich ein Bildschirmschoner die Mattscheibe erobert. Die Option verhindert auch, dass der Monitor oder der gesamte PC nach einer gewissen Zeit automatisch in den Standby-Modus schaltet, solange der DVBViewer läuft.

    Da die obige Option nur wirksam ist, wenn der DVBViewer den Eingabefokus hat (sich also im Vodergrund befindet), steht Ihnen ab Version 1.99 R4 eine verschärfte Option zur Verfügung: Mit einem zusätzlichen Häkchen bei „Unterbinde den Bildschirmschoner mit Brachialgewalt :)“ wird der Bildschirmschoner generell unterbunden.

  • Verstecke die Maus im Vollbild: Ist diese Option aktiviert, verschwindet der Mauszeiger im Vollbildmodus nach einer gewissen Zeit automatisch, damit er nicht beim Fernsehen stört. Nach welcher Zeit er sich verzieht, können Sie in der Liste auf der rechten Seite einstellen. Sobald Sie die Maus bewegen, erscheint der Zeiger wieder.

  • Vollbild immer im Vordergrund: Wenn diese Option eingeschaltet ist, übernimmt der DVBViewer im Vollbildmodus die Kontrolle. Insbesondere bei reinen HTPC Systemen kann diese Funktion nützlich sein um störende Fenster zu verstecken.

  • Starte im Vollbild: Ist diese Funktion aktiviert, nimmt der DVBViewer automatisch bei jedem Programmstart den ganzen Monitor ein.

  • Kontrollleiste einblenden: Die Kontrolleiste ermöglicht ähnlich wie bei einem Mediaplayer die Steuerung der Wiedergabe von Videos. Ist diese Option aktiviert, blendet sich automatisch nach einer vorgegebenen Zeit diese Leiste ein, wenn die Maus über den unteren Rand des DVBViewer Fensters bewegt wird.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die erweiterten Optionen

  • Skins: Mittels so genannten Skins kann man dem Program einen unterschiedlichen Anstrich verpassen. Im DVBViewer gibt es zwei verschiedene Typen von Skins. Zum Einen die Skins, die das Aussehen des Programmfensters verändern und zum Anderen diejenigen die sich um die OnScreen Anzeigen kümmern.

  • Icon Stil: Wird kein Skin ausgewählt, gibt es noch die Möglichkeit die Symbolleiste unterschiedlich zu gestalten. Hierfür sind im Programm 3 verschiedene Bildsätze gespeichert.

    • 9x Satz: Die Bilder orientieren sich an dem Aussehen von Windows 95-98
    • XP Satz: Diese Icons entsprechen den in ihrer Art und Weise dem modernen Windows XP Stil.
    • DVBViewer Satz 1/2: Zusätzlich zu den oben angegebenen Bildsätzen existieren noch zwei weitere speziell für den DVBViewer angepasste Typen. Wahlweise in Blau und Orange gehalten.

  • Zeitzone: Insbesondere bei Satellitenaustrahlungen kommt es vor, dass die Zielgruppen mitunter auf ein- oder mehreren Kontinenten verteilt sind und aufgrund dieser regionalen Gegebenheiten auch unterschiedliche Zeitzonen auftreten. Im DVBViewer gibt es 3 Möglichkeiten diese Zeitunterschiede zu erkennen und zu berücksichtigen:
    • Zeitzone automatisch einstellen: In diesem Fall wird der Wert vom Betriebssystem übernommen. Diese Einstellung ist voreingestellt und sollte nur in Sonderfällen geändert werden.
    • Uhrzeit mit Sender synchronisieren: Auf jedem Transponder bzw. jedem Multiplex gibt es laut DVB Spezifikation eine Zeittabelle (Time Offset Table) über die man die Zeitzone ermitteln kann.
    • Manueller Zeitversatz: Funktionieren beide Werte nicht zuverlässig, kann man die Zeitdifferenz auch manuell eintragen. Im Falle von Deutschland sind die gängigen Werte entweder +1 für Sommerzeit und +2 für Winterzeit.

  • Zeit & Datum: Die Eingabemasken betreffen nicht direkt den DVBViewer, sondern sind für Datum- und Uhrzeitänderungen am verwendeten PC gedacht. Die Funktion entspricht der gleichen die auch das Betriebssystem besitzt.

  • Priorität: Hier kann die Priorität des DVBViewer Prozesses angegeben werden. Um Problemen vorzubeugen sollte auf langsamen Computern die Priorität mindestens auf höher als Normal gesetzt werden, ansonsten können Aussetzer und Ruckler bei der TV und Radio Wiedergabe auftreten. Dies geschieht insbesondere, wenn die Rechenleistung ansteigt durch andere Prozesse. Wichtig ist hierbei aber auch, dass zeitlastige Prozesse im DVBViewer wie das Importieren von Kanallisten, die Analyse der Mediendatenbank usw. selbst bei einer höchstmöglichen Priorität nicht abgefangen werden können.

  • Nutze nur eine CPU: Ältere Version des Skystar2 Treibers haben Probleme mit Mehrprozessorsystemen oder Pentium 4 HT (Hyperthreading) CPU's. Um Probleme in der Wiedergabe von TV und Radio zu verhindern, kann die Nutzung der zweiten CPU deaktiviert werden. Neuere Treiber (> 4.3x) sind davon nicht betroffen.

  • Ignoriere Fehlermeldungen: Unkritische Fehler und Warnungen können durch Aktivieren dieser Option unterdrückt werden. Fehlermeldungen die aber die Stabilität des Programmes beeinflussen werden dennoch angezeigt.

  • Unterstützung für Sehbehinderte (JAWS): Ist diese Option aktiviert werden zusätzliche Informationen die durch Programme wie JAWS vorgelesen werden können dargestellt. Zusätzlich dazu werden auch die Eingaben erleichtert - insbesondere im Teletext und EPG Fenster.

  • LNB nach Programmende deaktivieren: Damit die Spannungsversorgung am LNB nicht permanent gewährleistet wird, kann durch aktivieren dieser Option der DVBViewer angewiesen werden diese nach Programmende abzustellen. Wichtig ist jedoch das ein etwaig in Benutzung befindliches "Internet Über Satellit" Programm, wie Server4PC, danach auch keine Daten empfangen kann.

  • Benutze Windows-Taskplaner: Ist diese Option eingestellt können geplante Aufnahmen auch ohne einen aktiven DVBViewer ausgeführt werden. In diesem Fall übernimmt Windows die Steuerung. Das ermöglicht auf modernen Systemen sogar ein automatischen Start aus dem Ruhemodus! Um diese Funktion zu benutzen, muss eine zusätzliche Datei namens scheduler.exe aus dem Service Center geladen und in den DVBViewer Pfad kopiert werden.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die EPG-Optionen

Auf dieser Registerkarte sind die Teletext- und EPG-Optionen versammelt. Standardmäßig werden die hier EPG-Optionen angezeigt.

  • Kein Einlesen der EPG-Daten: Die Verarbeitung der EPG-Daten kann bei manchen Sendern, die mit einer wahren Informationsflut aufwarten (z,B, den Sender der Pro7/Sat1-Gruppe) den Prozessor stark auslasten. Falls sich dies bei einem leistungsschwachen PC negativ auf die Wiedergabe des Fernsehbildes oder auf Aufnahmen auswirkt, können Sie versuchen, diese Option zu aktivieren. Allerdings steht dann auch kein EPG mehr zur Verfügung.

  • Lade nur Daten vom aktuellen Transponder: Normalerweise hält der DVBViewer alle bereits empfangenen EPG-Daten im Speicher. Wenn Sie diese Option aktivieren, werden nur noch die Daten des aktuell empfangenen Datenstroms aufbewahrt, was Platz im Arbeitsspeicher spart. Dies ist bei PCs mit weniger als 128 Mbyte RAM empfehlenswert.

  • Dauer der EPG-Einblendung: Wenn diese Option eingeschaltet ist, blendet der DVBViewer bei jedem Senderwechsel ein EPG-Info in das Fernsehbild ein. Wie viele Sekunden es sichtbar bleibt, können Sie in dem Feld rechts festlegen. Deaktivieren Sie diese Option, wenn Sie keine EPG-Einblendung wünschen.

  • EPG-Daten speichern: Wenn diese Option aktiviert ist, speichert der DVBViewer beim Beenden des Programms alle bereits eingesammelten EPG-Daten auf der Festplatte (als EPG.dat im DVBViewer-Ordner), so dass sie beim nächsten Programmstart wieder zur Verfügung stehen.

    In der TechniSat-Edition ist die Funktion „EPG-Daten speichern“ immer eingeschaltet.

  • Zeige Aufnahmefenster nach Übermitteln der PVR Einträge: Werden Sendungen im EPG Fenster an den programmierbaren Videorekorder übergeben, kann optional das PVR Fenster geöffnet werden.

  • Bevorzugte Sprache: Einige Sendeanstalten übertragen ihre EPG Daten in mehreren Sprachen. Hier kann die Sprache ausgewählt werden, die bevorzugt verwendet werden soll.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Teletext-Optionen

Die Teletext-Optionen ermöglichen es, das Erscheinungsbild des Teletext-Fensters zu ändern.

Die Teletext-Optionen erscheinen, wenn Sie auf der Registerkarte „EPG/Teletext“ die Schaltfläche „Teletext“ anklicken.

  • Benutze fette Schrift: Ist diese Option aktiv, wird der Videotext stets fett geschrieben.

  • Schrift: wählen Sie, welche Schriftart der DVBViewer für die Teletext-Darstellung verwendet.

  • Farben: Der untere Bereich der Teletext-Optionen ermöglicht es, die acht Teletext-Standardfarben beliebig abzuändern. Wählen Sie zunächst in der Liste links die Farbe, die Sie ändern wollen. Klicken Sie dann in dem Farbfeld daneben die gewünschte neue Farbe an. Alternativ können Sie auch in den drei Eingabefeldern R, G, B die Höhe des Rot/Grün/Blauanteils der neuen Farbe festlegen (jeweils von 0 bis 255). Klicken Sie auf „Setze“, um die neue Farbe für den Teletext einzutragen. Die Schaltfläche „Standardfarben“ spricht für sich selbst – hier können Sie nach misslungenen Experimenten zur Standardeinstellung zurückkehren.

Der DVBViewer kennt zwei verschiedene Arten von Untertiteln. Zum einen die herkömmlichen die durch den Videotext übertragen und zum anderen die DVB Untertitel nach ETSI EN 600 743 Norm.

  • Untertitel Font: Verwendet man die Teletextuntertitel, kann durch Manipulation des Schriftsatzes, sowie der Schatten und Rahmen das Aussehen der dargestellten Untertitel verändert werden.

  • Automatisch einblenden, falls verfügbar: Werden bei einem Programm auch DVB Untertiteln ausgestrahlt, werden diese automatisch eingeblendet sofern die Option aktiv ist.

  • Verzögerung: Meist kommen die Untertitel früher als die Bilddaten an, nichtzuletzt da Directshow auch die Video und Tonsignale puffert. Durch Veränderung dieses Wertes kann der Versatz manuell korrigiert werden.

  • Lng 1..4: Werden DVB Untertitel angeboten so ist es nicht unttypisch, dass mehr als nur eine Sprache übertragen wird. Um eine Vorauswahl zu treffen, welche Sprache bevorzugt dargestellt werden soll dienen die 4 Auswahlboxen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Rekorder-Optionen

Auf dieser Registerkarte stellen Sie wichtige Vorgaben für das Aufnehmen von Video- und Audio-Aufnahmen ein.

  • Verzeichnisse/Rekorder: Hier legen Sie den Ordner fest, in dem der DVBViewer Video- und Audiodateien ablegt. Standardmäßig ist das der Unterordner „Capture“ im DVBViewer-Ordner. Klicken Sie auf das Ordner-Symbol, um einen anderen Ordner auszuwählen.

  • Verzeichnisse/Timeshift: Hier wird gleichermaßen der Ordner für die temporäre Timeshift-Datei festgelegt. Diese Datei wird beim Beenden des DVBViewers automatisch gelöscht.

  • Aufteilen: Wenn diese Option aktiviert wird, teilt der DVBViewer die Video/Audiodatei automatisch in Portionen einer bestimmten Größe auf, um Beschränkungen des FAT32-Dateisystems (insbesondere unter Windows 98/ME) Rechnung zu tragen oder das Brennen auf CDs vorzubereiten. Tragen Sie die gewünschte Maximalgröße in dem Feld „nach xxx MBytes“ ein.

  • Aufnahme-Format: Der DVBViewer ermöglicht das Aufnehmen in verschiedenen Dateiformaten, die Sie in dieser Liste auswählen können:

    • Audio/Video PS (mpeg2): Dies ist die Standardeinstellung. Sie erzeugt eine gemeinsame Datei für Video und Audio mit der Endung mpg.

    • Audio/Video splitted (mpeg2): Hierbei werden zwei getrennte Dateien für Video (m2v) und Audio (mp2) erzeugt. Dies ist nur für spezielle Zwecke zu empfehlen, da die Aufteilung die Gefahr erhöht, dass Bild und Ton bei der Wiedergabe oder Weiterverarbeitung nicht mehr synchron laufen.

    • Audio/Video PES (PVA): Dieses Format ist besonders geeignet, wenn Sie Videos weiterverarbeiten möchten (schneiden, konvertieren) und über entsprechende PVA-Werkzeuge verfügen. Bei der Wiedergabe von PVA-Dateien mit dem DVBViewer gibt es gewisse Einschränkungen, da nicht mehr wie bei mpeg2 an jede beliebige Stelle gesprungen werden kann.

    • Audio/Video TS: Dieses Format speichert die DVB Daten ohne jegliche Bearbeitung im für DVB Übertragungen üblichen Transportstrom ab.

  • Aufnahme signalisieren: Wenn diese Option eingeschaltet ist, wird eine laufende Aufnahme durch einen blinkenden roten Punkt im Fernsehbild signalisiert.

  • Erstelle eine Informationsdatei: Diese Option bewirkt, dass beim Start einer Aufnahme gleichzeitig eine gleichnamige Textdatei erzeugt wird, die die zu der Sendung gehörigen EPG-Daten enthält.

  • Benutze intelligente Pufferung: Externe Festplatten oder andere Datenträger können mitunter Probleme beim Speichern großer Datenmengen mit sich bringen. Um Aussetzer zu verhindern kann der DVBViewer Wartezeiten überbrücken in dem anfallende Daten so lange in den Hauptspeicher geschrieben werden, bis das Speichermedium wieder aufnahmefähig ist.
  • EPG Programmierung: Sendeanstalten haben die (unangenehme) Eigenschaften ihre Programmdaten nicht sonderlich genau zu nehmen. So können Sendungen früher oder später als eigentlich geplant stattfinden. Da es im digtialen Fernsehen keine Möglichkeiten gibt diese Verzögerungen kenntlich zu machen, können hier Vorlauf- bzw. Nachlaufzeiten in Minuten eingestellt werden.
  • Sofort Aufnahme: Neben den programmierten Aufzeichnungen können jederzeit auch manuelle Aufnahmen durch Benutzen des Aufnahmeknopfes gestartet werden. Da im Falle einer solchen Aufnahme der DVBViewer nicht weiß wie lange aufgezeichnet werden soll, nimmt er den hier als Aufnahmezeit angegebenen Wert. Eine solche manuelle Aufnahme, kann aber im PVR Fenster während des Aufnahmevorgangs angepasst werden.
  • Standardaktionen: Im EPG Fenster können durch die
  • Zusammensetzung des Dateinamens: Die für die Bezeichnung der aufgenommenen Dateien benutze Namensgebung, kann hier geändert werden.
    • %date: setzt das Datum in Form von Monat-Tag.
    • %time: setzt die Uhrzeit in Form von Stunde-Minute-Sekunde
    • %station steht für den aufzuzeichnenden Kanal
    • %event beherbergt den Titel der Sendung

  • Erstelle eine Informationsdatei: Diese Option bewirkt, dass beim Start einer Aufnahme gleichzeitig eine gleichnamige Textdatei erzeugt wird, die die zu der Sendung gehörigen EPG-Daten enthält.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Directshow-Optionen

Auf dieser Registerkarte finden Sie Optionen für Directshow-Filter. Directshow ist eine Windows-Multimedia-Schnittstelle (ein Teil von DirectX), die die Möglichkeiten der Hardware optimal ausnutzen soll. Sie unterteilt die Bearbeitung von Bild- und Tonsignalen auf flexible Weise in einzelne Schritte, die von dafür zuständigen Komponenten (Filtern) übernommen werden. Standardmäßig finden Sie auf dieser Registerkarte Optionen für den Dedynamischen Filter, der die Tonwiedergabe beeinflusst.

  • Aktuelles Gerät: Der DVBViewer unterstützt mehrere unterschiedliche DVB Karten bzw. Geräte die eine ähnliche Funktionsweise bieten. Wird eine Hardware Komponente als DVB Gerät identifiziert, steht dieses in dieser Liste. Durch Auswählen kann man das gewünschte Gerät aktivieren und verwenden.

  • Video Ausgabe: Nimmt Einfluss darauf, wie das Fernsehbild ausgegeben wird. Normalerweise geschieht dies als Overlay. Das ist ein spezieller, von der normalen Bildschirmdarstellung unabhängiger Ausgabemodus, der insbesondere bei Fernsehen/Video eine erheblich unkompliziertere Wiedergabe ermöglicht; so dass die Prozessorlast entsprechend niedriger ausfällt. Außerdem lässt sich das „überlagerte“ Bild mit Hardware-Funktionen beliebig verschieben, stauchen und strecken, so dass die Realisierung verschiedener Bildformate (4:3, 16:9...), Bildlagen und Bildgrößen keine komplizierten Umrechnungen erfordert.

    Sie haben hier folgende Möglichkeiten:

    • Unchanged: Deaktiviert den Overlay-Mixer. Diese Einstellung ist eventuell erforderlich, wenn der Overlay-Modus bereits durch ein anderes Programm besetzt ist oder er generell nicht zur Verfügung steht (was bei älteren Grafikkarten oder Treibern, die kein Overlay unterstützen, der Fall sein kann). Ansonsten erfolgt auch in der Einstellung „Unverändert“ die Ausgabe im Overlay-Modus. Das Fernsehbild läuft dabei mitunter gleichmäßiger als mit Overlay-Mixer. Allerdings ist in Kauf zu nehmen, dass sich Helligkeit und Kontrast des Fernsehbildes nicht mehr über den DVBViewer regeln lassen, so dass man zu diesem Zweck direkt auf die Einstellmöglichkeiten der Grafikkarte zurückgreifen muss (i.a. Rechtsklick auf Desktop/ Eigenschaften/ Einstellungen/ Erweitert...).

    • Overlay-Mixer: Die Standardeinstellung, die die Einstellung von Helligkeit, Kontrast und Farbsättigung im DVBViewer ermöglicht.

    • XVR Overlay: Ab der DVBViewer-Version 1.98R15 wurde die Ausgabemöglichkeit über den neuen XVR Renderer hinzugefügt, der als relativ „frische“ Software noch nicht hundertprozentig stabil läuft (es kann unter Umständen im DVBViewer zu Fehlern kommen), aber als Alternative zum Overlay-Mixer eine gleichmäßige TV-Wiedergabe bei oft geringerer Prozessorlast bietet. Diese Option wählt die die Overlay-Ausgabe über den XVR-Renderer.

    • XVR Surface: Dies wählt die XVR-Renderer-Ausgabe ohne Overlay, die im allgemeinen eine deutlich stärkere Prozessor-Belastung mit sich bringt, aber Screenshots vom Fernsehbild ermöglicht (über die Taste Druck oder ALT+Druck in die Windows-Ablage befördern, dann in einem Grafikprogramm einfügen)

    • VMR Video Mixing Renderer: Diese Einstellung ermöglicht eine sehr gute halbtransparente Darstellung des OSD (On Screen Display), und nicht nur eine gerasterte Simulation wie in den anderen Modi, da es dem Fernsehbild hinzugemischt wird. Der Grad der Transparenz lässt sich über den Schieberegler „VMR Transparenz“ einstellen. Die Einstellungen auf der nächsten Registerkarte (EPG-Optionen: deckend, halb- und volltransparent) sind in diesem Modus wirkungslos. Die Ausgabe erfolgt auch hier wie bei XVR Surface nicht im Overlay-Modus, so dass direkte Screenshots möglich sind, aber die Einstellung von Helligkeit/Kontrast im DVBViewer nicht funktioniert und auch eine höhere Prozessorlast in Kauf genommen werden muss.

    • VMR9 Video Mixing Renderer: Wie oben, benutzt jedoch den in DirectX 9 enthaltenen Renderer, der eine noch höhere Qualität bietet. Die Installation von DirectX 9 ist also erforderlich, um ihn nutzen zu können.

    Die Einstellung von Renderkern und Renderausgabe werden nach Anklicken von OK wirksam.

  • MPEG Audio und Videodecoder: Hier legen Sie fest, welche Decoder im Zusammenhang mit DVBSource Renderer verwendet werden soll. Die Einstellung setzt voraus, dass der entsprechende Decoder tatsächlich im System installiert ist. Ist dies nicht der Fall, wird immer der im System als Standard vorgesehene Decoder verwendet. Ein Wechsel kann von Nutzen sein, um die Qualität verschiedener Decoder zu vergleichen oder um Probleme bei der Bilddarstellung oder Tonwiedergabe auszuräumen. Bitte beachten: Ein Decoder-Wechsel wird erst nach „OK“ und Anwahl des Befehls „Anzeige neu aufbauen“ im Ansicht-Menü wirksam!

  • Postprozessor: Gelegentlich sparen die Sendeanstalten oftmals aus Kostengründen an der Bandbreite was sich auch auf die Bildqualität auswirkt. Was am Fernseher noch annehmbar aussieht, kann auf einem hochauflösenden Monitor zu einem unansehlichen Farbenbrei entpuppen. Um zumindest ein wenig die Dastellung zu verbessern, gibt es so genannte Postprozessoren die - sofern installiert - aktiviert werden können.

  • Audio- und Videoformat automatisch erkennen: Diese beiden Optionen können probeweise verändert werden, wenn es zu Problemen mit der Bild- oder Tonwiedergabe kommt. Auch hierbei muss nach „OK“ der Befehl „Anzeige neu aufbauen“ angewählt werden, damit eine neue Einstellung wirksam wird.

  • Benutze DVBSource für Mpegs: Der DVBSource Filter ist für die Wiedergabe aller DVB relevanten Daten zuständig. Neben den Informationen die über eine DVB Karte eingespeist werden, können aber auch Aufnahmen über diesen Filter dargestellt werden.

  • Benutze den dedynamischen Filter: Wenn Sie diese Option aktivieren, benutzt der DVBViewer den dedynamischen Audio-Filter. Er dient dazu, die oft krassen Lautstärke-Unterschiede bei Fernsehsendungen zu dämpfen. Mit dem linken Regler stellen Sie die dynamische Verstärkung ein: Leise Passagen werden dabei mehr verstärkt als laute Passagen. Der rechte Regler dient dazu, die Grundlautstärke einzustellen.

    Die Aktivierung des dynamischen Filters wird erst wirksam, nachdem Sie den Befehl „Anzeige neu aufbauen“ im Ansicht-Menü ausgeführt haben. Ab Version 1.99 R4 bringt der DVBViewer einen neuen Audiofilter mit. Im System-Tray erscheint nach der Aktivierung ein Icon (ein Kreuz), über das sich die Eigenschaftsseite des Filters aufrufen lässt. Sie bietet zahlreiche Audio-Einstellmöglichkeiten, darunter auch einen Equalizer.

    Die Aktivierung des dedynamischen Filters wird nach dem nächsten Senderwechsel wirksam.

  • Nicht bei Radiostationen: Die Lautstärke-Nivellierung ist beim Radio hören im allgemeinen unerwünscht. Damit Sie nicht jedes Mal dafür den dedynamischen Filter deaktivieren müssen, können Sie die Benutzung für die Wiedergabe von Radiosendern ausschließen, indem Sie diese Option einschalten.

  • Ausgabegerät: In dieser Liste können Sie das Ausgabegerät für die Audio-Wiedergabe wählen. Dies ist in der Regel nur von Wert, wenn Sie mehr als eine Soundkarte in Ihrem PC haben (z.B. eine auf dem Mainboard und eine nachträglich eingebaute). Falls Sie nur eine Soundkarte besitzen, finden Sie hier zwar auch mehrere Auswahlmöglichkeiten, die sich jedoch meistens nur auf verschiedene Zugänge (Schnittstellen) für das Gerät beziehen. Falls mit dem DVBViewer nur eine unbefriedigende oder überhaupt keine Audio-Wiedergabe gelingt, lohnt es sich eventuell, die Möglichkeiten durchzuprobieren.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Kontrolle

Diese Registerkarte ermöglicht es, die Bedienung des DVBViewers über die Tastatur oder eine Fernbedienung weitgehend Ihren Wünschen anzupassen. Weiterhin können Sie die Wirkung des Mausrades bestimmen.

  • Tastatur: In der Liste sehen Sie auf der linken Seite die verschiedenen Funktionen des DVBViewers, und auf der rechten Seite die zugeordneten Tasten. Um eine Zuordnung zu ändern, doppelklicken Sie auf den Eintrag, und drücken dann die gewünschte Taste bzw. Tastenkombination (z.B. [Strg]+[Q]). Bitte beachten: Eventuell kann es zu Problemen kommen, wenn Sie Tasten(kombinationen) wählen, die Windows bereits für einen anderen Zweck vorsieht. Entweder ist dann Ihre Definition oder die ursprüngliche Windows-Funktion nicht verfügbar.

  • Mausrad: Nach einem Klick auf die Schaltfläche „Mausrad“ erscheint eine Liste mit den Funktionen, die Sie dem Mausrad zuordnen können (falls Sie eine Maus mit Rad haben).

  • WinLIRC: Nach einem Klick auf die Schaltfläche „WinLIRC“ erscheint die Liste der Zuordnungen für eine mit dem Programm WinLIRC eingerichtete Fernbedienung. Eine Änderung erfolgt genau wie bei der Tastatur, nur dass Sie hier eine Taste der Fernbedienung drücken.


8. OSD Menüs

Zur Steuerung in den Menus und Fenstern werden die folgenden Tasten benutzt:

  • OSD-Menu: Zeigt das Hauptmenu, wenn es nicht sichtbar ist, ansonsten schließt die Taste das OSD, egal wo man sich befindet.

  • OSD Exit: Geht immer zum vorherigen Menu. In Dialogen wird es ebenso zum Abbrechen genutzt.

  • OSD-OK: Wählt das aktuell markierte Element.

  • OSD-Hoch/Runter/Links/Rechts: Steuertasten zum Navigieren durch die Menus.

  • Maus: Nur die linke und mittlere Taste der Maus wird unterstützt. Ein Klick entspricht der OSD-OK Taste oder (je nach Einstellung in den Optionen) zeigt ein Kontextmenü an.
    Die mittlere Maustaste kann in den Optionen belegt werden: Optionen / Eingabe / Maus.

● Inhalt ● an den Anfang ● ans Ende● vorheriges Kapitel ● nächstes Kapitel ●

Das Hauptmenü

Im Ansicht-Menü finden Sie verschiedene Möglichkeiten, das Erscheinungsbild des DVBViewer-Fensters zu beeinflussen:

Mögliche Tasten:

Menu unsichtbar (kein OSD-Menu wird angezeigt)

Taste | TV/Radio | Wiedergabe
OSD-OK | Kanalinfo | Fortschrittsanzeige
OSD-Menu | Menu anzeigen | Menu anzeigen
OSD-Exit | -
OSD-Hoch | Kanal - Auf | Play
OSD-Runter | Kanal - Ab | Pause
OSD-Links | Lautstärke ab
OSD-Rechts | Lautstärke auf
OSD-Rot | Zeigt die meist genutzten Kanäle in einem Popup Menu an Bei DVD Wiedergabe das DVDMenü
OSD-Grün | Zeigt "Was läuft jetzt" Menü | variabler Sprung zurück (je öfter gedrückt desto länger der Sprung)*
OSD-Gelb | Zeigt Favoritenmenü | variabler Sprung vorwärts (je öfter gedrückt desto länger der Sprung)*
OSD-Blau | Kontextmenü

Menu sichtbar:

Taste | Alle Modi
OSD-Hoch | Crsr hoch
OSD-Runter | Crsr runter
OSD-OK | Auswählen
OSD-Menu | Schließt Menu
OSD-Exit | Schließt Menu
OSD-Rot | Zeigt die meist genutzten Kanäle in einem Popup Menu an
OSD-Blau | Zeigt das Kontextmenü an
OSD-Links | Lautstärke ab
OSD-Rechts | Lautstärke auf

*Die angezeigte Zeit hat das Format mm:ss.
**wird nicht von jedem Codec unterstützt.

Kontextmenü:
die Menüpunkte werden nur angezeigt, wenn sie zum Kontext passen

Befehl | Aktion
Play | Startet die Mediawiedergabe nach Pause
Pause | Hält die Mediawiedergabe an / schaltet Timeshift im Pausenmodus ein
Record | Startet eine Sofortaufnahme auf dem aktuellen Kanal
Stop | Beendet die Mediawiedergabe / Timeshift
Next Chapter | Springt zum nächsten Kapitel bei DVD-Wiedergabe
Prev. Chapter | Springt zum vorigen Kapitel bei DVD-Wiedergabe
DVD Menu | Zeigt das DVD-Menü an
DVD Audio | Zeigt das DVD-Audiospur Menü an
DVD Subtitle | Zeigt das DVD-Subtitelmenü an
Previous | Mediawiedergabe mit Playliste: Voriger Titel aus der Playliste
Next | Mediawiedergabe mit Playliste: Nächster Titel aus der Playliste
Mini EPG | Mediawiedergabe: Zeigt das MiniEPG

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Kanalmenü

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-Rot | Fügt den gewählten Kanal zu den Favoriten.
OSD-Gelb | Schaltet zur EPG-Liste des gewählten Kanals
OSD-OK OSD-Grün | Schaltet zu diesem Kanal um.
OSD-Blau | Kontextmenu
OSD-Hoch | Crsr Hoch
OSD-Runter | Crsr Runter
OSD-OK | Auswählen
OSD-Links | Sprung zum vorherigen Provider/Gruppe
OSD-Rechts | Sprung zum nächsten Provider/Gruppe

Kontextmenü:
die Menüpunkte werden nur angezeigt, wenn sie zum Kontext passen

Befehl | Aktion
Umschalten | Schaltet auf den gewählten Sender
Füge zu Favoriten | Fügt den gewählten Sender den Favoriten hinzu
Programm | Zeigt das EPG des gewählten Senders an.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Favoritenmenü

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-Rot | Löscht den gewählten Kanal aus der Favoritenliste.
OSD-Gelb | Schaltet zur EPG-Liste des gewählten Kanals
OSD-Grün OSD-OK | Schaltet zu diesem Kanal um / Öffne Sublevel.
OSD-Blau | Kontextmenü
OSD-Hoch | Crsr Hoch
OSD-Runter | Crsr Runter
OSD-Links | Seite Hoch
OSD-Rechts | Seite Runter
OSD-Exit | Vorheriges Menü / Wechsel in das übergeordnete Level

Kontextmenü:
die Menüpunkte werden nur angezeigt, wenn sie zum Kontext passen

Befehl | Aktion
Umschalten | Schaltet auf den gewählten Sender
Löschen | Löscht den gewählten Favorit
Programm | Zeigt das EPG des gewählten Favorit
Ebene Auf | Wechsel in die übergeordnete Ebene

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Aufnahmenmenü

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-OK | Spielt die ausgewählte Aufnahme ab
OSD-Rot | Sortiert die Aufnahmen nach Name/Datum/Kanal
OSD-Grün | Zeigt die EPG-Info für die Aufnahme (wenn vorhanden)
OSD-Gelb | Löscht die Aufzeichnung nach Bestätigung.
OSD-Blau | zeigt das Kontext Menu

Kontextmenü:
die Menüpunkte werden nur angezeigt, wenn sie zum Kontext passen

Befehl | Aktion
Play | Spielt die gewählte Aufnahme ab
Info | Zeigt die EPG-Info für die Aufnahme (wenn vorhanden)
Von Anfang | Spielt die Aufnahmen von Anfang an ab. (Der DVBViewer speichert die letzte Position, an der eine Wiedergabe gestoppt wurde.)
Löschen | Löscht die Aufzeichnung nach Bestätigung.
Speichere Info | Erstellt aus den EPG-Daten einer Aufname eine Infotextdatei.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das EPG-Programmenü

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-OK | Zeigt das EPG-Info für das gewählte Element.
OSD-Rot | sendet das gewählte Element an den PVR
OSD-Grün | Wechselt zum Jetzt/Gleich Menu
OSD-Gelb | Schaltet zu dem gewählten Kanal um
OSD-Blau: | zeigt das Kontext Menu

Kontextmenü:
die Menüpunkte werden nur angezeigt, wenn sie zum Kontext passen

Befehl | Aktion
Aufnehmen | sendet das gewählte Element an den PVR
Umschalten | Schaltet auf den Sender um.
Jetzt | Wechselt zum Jetzt/Gleich Menu und zeigt die Daten zum Zeitpunkt „Jetzt“ an
Nächstes | Wechselt zum Jetzt/Gleich Menu und zeigt die Daten zum Zeitpunkt „Gleich“ an
Details | Zeigt die EPG-Details des gewählten Elements an
Finde mehr... | Zeigt das EPG-Suche Menü mit dem aktuellen Eintrag als Kriterium an.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das „Was läuft jetzt“ EPG-Menü

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-OK | Zeigt das EPG-Info für das gewählte Element.
OSD-Rot | sendet das gewählte Element an den PVR
OSD-Grün | Zeigt das EPG in +1 Stunde an (bis zu +6 Stunden sind möglich durch mehrmaliges Drücken)
OSD-Gelb | Wechselt zum EPG-Kanal Menu für den gewählten Kanal
OSD-Blau | Schaltet zu dem gewählten Kanal um

Kontextmenü:
die Menüpunkte werden nur angezeigt, wenn sie zum Kontext passen

Befehl | Aktion
Aufnehmen | sendet das gewählte Element an den PVR
Umschalten | Schaltet auf den Sender um.
Programm | Zeigt die EPG Übersicht des gewählten Kanals an
Nächstes | Zeigt das EPG in +1 Stunde an (bis zu +6 Stunden sind möglich durch mehrmaliges wählen)
Details | Zeigt die EPG-Details des gewählten Elements an
Finde mehr... | Zeigt das EPG-Suche Menü mit dem aktuellen Eintrag als Kriterium an.
Zeige alle / Zeige Favoriten | Schaltet den Favoriten Filter ein/aus. Ist der Favoriten Filter aktiv, wird nur das EPG der Favoriten gezeigt

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Timermenü

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-OK OSD-Rot | Zeigt den Timerdialog zum Editieren des gewählten Timers
OSD-Grün | Erzeugt einen neuen Timer und zeigt den Timerdialog zum Editieren
OSD-Gelb | Löscht den gewählten Timer
OSD-Blau | zeigt das Kontext Menu

Kontextmenü:
die Menüpunkte werden nur angezeigt, wenn sie zum Kontext passen

Befehl | Aktion
Bearbeiten | Zeigt den Timerdialog zum Editieren des gewählten Timers
Neu | Erzeugt einen neuen Timer und zeigt den Timerdialog zum Editieren
Löschen | Löscht den gewählten Timer
Stop | Hält den gewählten laufenden Timer an.
Aktivieren/Deaktivieren | Aktiviert/Deaktiviert den gewählten Timer. Eine eventuell laufende Aufnahme wird dadurch gestoppt.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Videotextfenster

Steuerung:
Mit der Maus können die Seitennummern angeklickt werden, um auf diese zu gelangen.

Tasten | Aktion
(Kanaltaste) 0..9 | die Seitenzahl direkt eingeben
OSD-Rot | schaltet zwischen Hintergrund transparent/opak um
OSD-Grün | springt zur Seite 100
OSD-Gelb | -
OSD-Blau | -
OSD-Hoch | Schaltet eine Seite weiter
OSD-Runter | Schaltet eine Seite zurück
OSD-OK | springt zur Seite 100
OSD-Links/Rechts | blättert in den Subseiten (wenn vorhanden)

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Timeline

Mögliche Tasten:

Abbildung 1: Das Horizontale Hoch/Runter Element kontrolliert das Datum, das Vertikale kontrolliert den gezeigten Zeitabschnitt.

zu den Standardtasten

Taste | Farbtastenseite 1
OSD-OK | Wenn ein Kanal den Fokus hat wird zwischen Einzelanzeige und Gesamtanzeige umgeschaltet, wenn ein EPG-Eintrag den Fokus hat, wird das Kontextmenu gezeigt. (Wenn in den Optionen aktiviert)
OSD-Rot | Springt zum Jetzt
OSD-Grün | Springt vorwärts
OSD-Gelb | Wenn ein Kanal den Fokus hat, wird zwischen Einzelanzeige und Gesamtanzeige umgeschaltet, wenn ein EPG-Eintrag den Fokus hat, wird das Element an den PVR gesendet.
OSD-Blau | Schaltet auf die nächste Farbtastenseite
 | Farbtastenseite 2
OSD-Rot | Setzt das Zeitfenster auf Standard
OSD-Grün | Verringert den angezeigten Zeitraum
OSD-Gelb | Vergrößert den angezeigten Zeitraum
OSD-Blau | Schaltet auf die vorherige Farbtastenseite

Kontextmenü:
die Menüpunkte werden nur angezeigt, wenn sie zum Kontext passen

Befehl | Aktion
Aufnehmen | sendet das gewählte Element an den PVR
Umschalten | Schaltet auf den Sender um.
Übersicht/Kanalansicht | Schaltet zwischen Einzelanzeige und Gesamtanzeige um.
Finde mehr... | Zeigt das EPG-Suche Menü mit dem aktuellen Eintrag als Kriterium an.
Zeige alle / Zeige Favoriten | Schaltet den Favoriten Filter ein/aus. Ist der Favoriten Filter aktiv, wird nur das EPG der Favoriten gezeigt
Jetzt | Zeigt das EPG zum aktuellen Zeitpunkt an.
Mittag | Zeigt das EPG zum definierten Zeitpunkt Mittag an.*
Nachmittag | Zeigt das EPG zum definierten Zeitpunkt Nachmittag an.*
Abend | Zeigt das EPG zum definierten Zeitpunkt Abend an.*
Spätabend | Zeigt das EPG zum definierten Zeitpunkt Spätabend an.*

* Die Zeitpunkte können unter Htpc-Menü / Einstellungen / Timeline definiert werden.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das Mediakontrollfenster

Das Mediafenster kann bei Medienwiedergabe (auch Timeshift) mit OSD-OK aufgerufen werden.

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-OK | Fortschrittsanzeige
OSD-Hoch | Play
OSD-Runter | Pause
OSD-Links | Abspielgeschwindigkeit verringern*
OSD-Rechts | Abspielgeschwindigkeit erhöhen*
OSD-Rot | Ruft bei DVD Wiedergabe das DVDMenü auf
OSD-Gelb | variabler Sprung vorwärts (je öfter gedrückt desto länger der Sprung)
OSD-Grün | variabler Sprung zurück (je öfter gedrückt desto länger der Sprung)
OSD-Blau | Kontextmenü

*wird nicht von jedem Codec unterstützt. Nicht möglich, wenn DVBSource für mpeg/ts Wiedergabe genutzt wird.

Kontextmenü:
die Menüpunkte werden nur angezeigt, wenn sie zum Kontext passen

Befehl | Aktion
Play | Startet die Mediawiedergabe nach Pause
Pause | Hält die Mediawiedergabe an
Stop | Beendet die Mediawiedergabe / Timeshift
Next Chapter | Springt zum nächsten Kapitel bei DVD-Wiedergabe
Prev. Chapter | Springt zum vorigen Kapitel bei DVD-Wiedergabe
DVD Menu | Zeigt das DVD-Menü an
DVD Audio | Zeigt das DVD-Audiospur Menü an
DVD Subtitle | Zeigt das DVD-Subtitelmenü an
Previous | Mediawiedergabe mit Playliste: Voriger Titel aus der Playliste
Next | Mediawiedergabe mit Playliste: Nächster Titel aus der Playliste

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Das MiniEPG

Das MiniEPG kann bei LiveTV mit OSD-OK aufgerufen werden.

Taste | Aktion
OSD-OK | Schließen
OSD-Menu | Schließen
OSD-Exit | Schließen
OSD-Rot | Zeigt die Timeline an
OSD-Grün | Zeigt EPG Info für den aktuellen Eintrag
OSD-Gelb | Zeigt EPG Info für den folgenden Eintrag

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Filme

  • L [image] istenansicht: Schaltet zwischen den verschiedenen Ansichten um

  • Name: sortiert nach dem angezeigtem Kriterium

  • Aufsteigend/absteigend (der kleine Pfeil neben Name) Gibt die Sortierrichtung vor.

  • Playlist: Wechselt zur Playlistanzeige.

  • DVD abspielen: Spielt eine DVD in einem DVD-Laufwerk ab.

  • Eject: Wirft die DVD aus dem Laufwerk.

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-Grün | Zeigt die Playlist
OSD-Rot | fügt den gewählten Eintrag (Datei oder Verzeichnis) der Playlist hinzu

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Musik

  • Listenansicht: Schaltet zwischen den verschiedenen Ansichten um

  • Name: sortiert nach dem angezeigtem Kriterium

  • Aufsteigend/absteigend (der kleine Pfeil neben Name): Gibt die Sortierrichtung vor.

  • Ansicht ändern: Im Moment deaktiviert

  • Playlist: Wechselt zur Playlistanzeige.

  • Eject: Wirft die CD aus dem Laufwerk.

  • Scan: Liest aus dem aktuellem und den darunter liegenden Verzeichnissen die ID3 Tags ein.

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-Grün | Zeigt die Playlist
OSD-Rot | fügt den gewählten Eintrag (Datei oder Verzeichnis) der Playlist hinzu

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Playlist Fenster

Die Playlistenverwaltung für Musik und Video funktioniert nach dem gleichen Prinzip, daher wird die Erklärung hier zusammengefasst. Playlisten-Dateien werden wie Filme oder Musik in den jeweiligen Menüs angezeigt und können durch einen einfachen Klick (OSD-OK) geöffnet werden.

  • Listenansicht: Schaltet zwischen den verschiedenen Ansichten um

  • Zufall: mischt die Playliste zufällig

  • Speichern: Speichert die Playliste.

  • Löschen: Löscht das gewählte Element aus der Playliste

  • Abspielen: Spielt das gewählte Element ab.

  • Nächste: Springt zum nächsten Element.

  • Vorherige: Springt zum vorherigen Element.

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-Grün | Wechselt zum vorherigen Menu

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Bilder

Die Vorschaudateien werden "on the fly" erzeugt wenn man ein Verzeichnis öffnet, es kann daher vorkommen, dass einige Vorschaubilder noch nicht berechnet sind und daher ein Platzhalter angezeigt wird. Zur Beschleunigung dieses Vorganges werden die Vorschaubilder als Dateien in einem Thumbnail-Verzeichnis abgelegt, so müssen sie nicht ständig neu berechnet werden.

  • Kleine Icons: Schaltet zwischen den verschiedenen Ansichten um

  • Name: sortiert nach dem angezeigtem Kriterium

  • Aufsteigend/absteigend (der kleine Pfeil neben Name): Gibt die Sortierrichtung vor.

  • Slideshow: Zeigt die Bilder des aktuellen Verzeichnis als Slideshow an.

  • recursive Slideshow: Zeigt die Bilder des aktuellen Verzeichnis und allen darunterliegenden Verzeichnissen als Slideshow an.

Mögliche Tasten:
zu den Standardtasten

Taste | Aktion
OSD-Rot | Schaltet zwischen den verschiedenen Ansichten um
OSD-Grün | sortiert nach dem angezeigtem Kriterium (siehe Name)
OSD-Gelb | Wechselt die Sortierrichtung

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Die Slideshow

Taste | Aktion
(Kanal) 1..9,0 | Zoomfaktor setzen (1=1:1)
OSD-Menu | Schließen
OSD-Exit | Schließen
OSD-Rot | Dreht das Bild in 90° Schritten
OSD-Gelb | Schaltet Pause ein und aus
OSD-Blau | Zeigt Bild Info an
OSD-Links | Normal: vorheriges Bild Zoom: im Bild bewegen
OSD-Rechts | Normal: nächstes Bild Zoom: im Bild bewegen
OSD-Hoch | Zoom: im Bild bewegen
OSD-Runter | Zoom: im Bild bewegen


8. OSD Dialoge

Kontext Menü

Das Kontextmenu ermöglicht eine schnelle Auswahl aus bis zu 10 Aktionen abhängig vom Kontext. Nach der Auswahl schliesst es sich automatisch.

Mögliche Tasten:
Taste | Aktion
Hoch / Runter | zur Navigation.
OSD-Exit | schliesst das Menu ohne Auswahl
0-9 | wählt einen Eintrag und führt ihn aus (1 der 1. Eintrag, 0 der 10.)
OSD-OK | wählt den markierten Eintrag und führt ihn aus.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Aufnahme Dialog

Der Aufnahme-Dialog erlaubt das Eingeben und Bearbeiten von Timern. Gesteuert wird mit den Richtungstasten. Abbrechen kann man den Dialog mit OSD-Exit.

  • Kanal: Die Kanalauswahl

  • Start/Ende: Start und Endzeit. Die Zeit kann über die Auf/Ab Elemente oder direkt per Zahl eingegeben werden. Wenn die Endzeit vor der Startzeit liegt, wird es als eine Aufnahme über die Datumsgrenze hinweg programmiert.

  • Datum: Das Startdatum der Aufnahme

  • Wiederholungstage: Hier können die Wiederholungen eingestellt werden, wenn benötigt.

  • Danach: Definiert welche Aktion nach einer Aufnahme ausgeführt wird.

  • Aktion: Definiert welche Aktion ausgeführt wird.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Eingabe Dialog

Der Eingabe-Dialog dient zum Erfassen von Texteingaben oder PIN.

Die einzelnen Elemente:

  • "[ ]" die Schreibmarke kann mit den links/rechts Tasten im Text bewegt werden.

  • "aaa" zeigt an ob man sich im GROSS oder Kleinschreibmodus befindet.

  • "Ins"/"Ovr" zeigt an ob man im Einfüge ("Ins") oder Überschreibmodus("Ovr") ist.

Bedienung:

  • Per Tastatur wie gewohnt. Einige Buchstaben sind eventuell verboten, diese werden nicht akzeptiert/angezeigt.

  • Per Auf/Ab Taste. Mit der Auf/Ab-Tasten kann man aus einer Liste von Buchstaben wählen, mit links / rechts bewegt man sich zum vorherigen/nächsten Buchstaben.

  • Per (Kanal) Zahlentasten. Die Zahlentasten erlauben ein Eingabeverhalten bekannt von der SMS Eingabe bei Handys. Es wird eine Hilfe eingeblendet, die die aktuelle Belegung der Zahlentasten anzeigt.

Mögliche Tasten:

Taste | Aktion
Hoch / Runter | Wählt Buchstaben aus einer Liste.
OSD-OK | Beendet die Eingabe
(Kanal) 0-9 | SMS-Style Eingabe
Tastatur | normale Eingabe
OSD-Rot | Umschaltung Gross/Kleinbuchstaben
OSD-Grün | Umschaltung Einfügen/Überschreiben Modus
OSD-Gelb | Zeichen löschen
Links/Rechts | Schreibmarke vorschieben

ACHTUNG: Jede Eingabe muss mit OSD-OK beendet werden (auch wenn man Abbrechen möchte). Erst das Wählen von OK oder Abbrechen übernimmt bzw verwirft die Eingaben.


8. OSD Bedienelemente

Listenelement

Das Listenelement besteht aus zwei Teile, der Liste an sich und einem Auf/Ab Element. Das Auf/Ab Element zeigt die Anzahl der Listenseiten an.

Mögliche Tasten:

Taste | Aktion
Hoch / Runter | zur Navigation.
OSD-Links | Navigiert zu anderen Elementen, sofern vorhanden. Wenn es keine weiteren Elemente gibt wird ein Seite-Hoch ausgeführt
OSD-Rechts | Navigiert zu anderen Elementen, sofern vorhanden. Wenn es keine weiteren Elemente gibt wird ein Seite-Runter ausgeführt
0-9 | wählt einen der ersten zehn Einträge aus (0 der 1. Eintrag, 9 der 10.)
OSD-OK | wählt den markierten Eintrag und führt ihn aus.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Auf/Ab Element

Das Auf/Ab Element wird hauptsächlich zum Wählen von Werten oder zur Seitenkontrolle bei Listen/Thumbnaillisten genutzt.

Mögliche Tasten:

Taste | Aktion
Hoch / Runter | zur Navigation.
OSD-Links/Rechts | wechselt zwischen dem Auf und Ab Pfeil.
0-9 | Manuelle Zahleneingabe. Nur gültige Werte werden akzeptiert.
OSD-OK | Wert erhöhen / verringern


9. Was tun bei Problemen?

Der Autor des DVBViewers gibt sich größte Mühe, sein so zu gestalten, dass es unter den verschiedensten Bedingungen lauffähig ist Trotzdem ist nicht ganz auszuschließen, dass es zu Problemen kommt. Dies liegt insbesondere daran, dass der DVBViewer als Multimedia-Applikation auf das Funktionieren einer Vielzahl von Soft- und Hardware-Komponenten angewiesen ist – angefangen beim LNB über die in Ihrem PC eingebaute Hardware bis zu diversen Systemkomponenten wie Treiber, Filter... und das Zusammenspiel klappt nicht immer so reibungslos, wie man es sich wünscht.

Da der DVBViewer – abgesehen von kleineren Unpässlichkeiten - bei nahezu allen Benutzern zufriedenstellend läuft, ist insbesondere bei gravierenden Störungen davon auszugehen, dass die Ursache außerhalb des Programms liegt. Dieses Kapitel soll Ihnen dabei helfen, die Ursache zu ermitteln und das Problem zu lösen. Deshalb finden Sie hier zunächst zwei Abschnitte mit allgemeinen Hinweisen. Den Abschluß bildet schließlich eine Sammlung bereits erkannter und gelöster Probleme – womöglich finden Sie darunter auch Ihr Problem und gleich das Gegenmittel dazu.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

In der richtigen Reihenfolge...

Hier eine Reihe von Maßnahmen im Überblick, mit denen Sie Schritt für Schritt auf die Lösung Ihres Problems zusteuern können:

  • Zuallererst: Ruhe bewahren! Durch wildes Herumprobieren und unsachgemäße Eingriffe in Soft- und Hardware wird der Schaden häufig noch vergrößert.

  • Erfassen Sie zunächst die Begleitumstände des Problems. Dazu liefert der nächste Abschnitt einen Katalog von Fragen, den Sie insbesondere bei gestörtem oder nicht vorhandenem Fernseh- und Radioempfang Punkt für Punkt durchgehen sollten.

  • Schauen Sie dann die Liste der bekannten Probleme im übernächsten Abschnitt durch. Stellen Sie fest, ob eine der Beschreibungen (und damit vielleicht auch die Abhilfe) auf Ihren Fall zutreffen könnte.

  • Wenn das nicht weiterführt, recherchieren Sie im DVBViewer-Forum . Dort gibt es eine Suchfunktion. Wählen Sie „Search“ an und tragen Sie einen für Ihr Problem kennzeichnenden Suchbegriff in das Eingabefeld ein (mindestens 4 Buchstaben, und werfen Sie auch einen Blick auf die Suchoptionen). Machen Sie eventuell mehrere Versuche mit verschiedenen Begriffen – womöglich haben ja schon andere irgendwann dieses Problem gehabt und gelöst.

  • Falls sich dabei keine Klärung ergibt, können Sie die Hilfe anderer Forumsmitglieder in Anspruch nehmen. Formulieren Sie dazu Ihr Problem schriftlich, und zwar erst mal offline und in Ruhe, mitsamt allen relevanten Begleitumständen – später können Sie Ihre Ausführungen dann in das Eingabefeld des Forums hineinkopieren. Eine möglichst präzise Darstellung ist wichtig, denn bei ungenauen Problembeschreibungen ohne Angabe der für eine Diagnose wichtigen Merkmale kann auch das erfahrenste Forum-Mitglied nur herumrätseln oder muss unnötig oft zurückfragen. Die Chancen für eine schnelle Problemlösung erhöhen sich auch, wenn Sie Ihrer Beschreibung die Datei Setup.ini aus dem DVBViewer-Ordner als Datei-Anhang hinzufügen. Benutzen Sie zu diesem Zweck die Funktion „File Attachment/Durchsuchen“ unterhalb des Eingabefeldes für den Text. In der Datei Setup.ini ist genau ersichtlich, welche Einstellungen Sie vorgenommen haben. Diese Informationen können eine Diagnose wesentlich erleichtern.

  • Um im DVBViewer-Forum Ihr Problem darlegen zu können, müssen Sie sich zunächst als Mitglied registrieren lassen, falls noch nicht geschehen. Klicken Sie dazu auf „Register“ in der Kopfzeile des Forums. Danach werden Sie um die Eingabe eines selbst gewählten Benutzernamens (Username) und Passworts gebeten. Unbedingt erforderlich ist weiterhin die Angabe einer gültigen E-Mail-Adresse.

  • Andere Foren, die Ihnen bei Problemen helfen können, die weniger den DVBViewer, sondern allgemein den Digitalempfang betreffen (Antennen, LNBs, Multischalter, Receiver...), sind das Digital-TV Pinboard und das DIGITAL FERNSEHEN Forum

  • Wenn dies alles nicht zum Ziel führt gibt es auch noch die Möglichkeit, den Programmautor Christian Hackbart um Rat zu fragen, falls Sie die Vollversion des DVBViewers erworben haben: mailto:hackbart@dvbviewer.com . Diese Möglichkeit sollten Sie jedoch nur bei gravierenden Problemen als letztes Mittel nutzen – im eigenen Interesse. Denn ein Programmautor, der tagtäglich mit einer Flut von E-Mails zugeschüttet wird, hat keine Zeit mehr, sein Programm weiter zu entwickeln oder noch darin enthaltene Bugs zu beseitigen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Wichtige Merkmale für eine Diagnose

  • Welche DVBViewer-Version ist bei Ihnen in Betrieb? Rufen Sie dazu im Hilfe-Menü den Punkt „Info“ auf. Geben Sie die Version auf jeden Fall an, wenn Sie im Forum um Rat fragen.

  • Welche Signalstärke zeigt die Anzeige in der Statuszeile des DVBViewers? Ab 40% abwärts wird es im allgemeinen kritisch. Ein zu niedriger Wert könnte auf eine ungenügende Ausrichtung Ihrer Satellitenantenne zurückzuführen sein.

  • Enthält die Empfangsanlage DiseqC-Geräte (z.B. Multischalter) für den Empfang mehrerer Satellitenpositionen (z.B. Astra/Eutelsat)? Sind die entsprechenden Einstellungen in der Kanalliste vorgenommen worden?

  • Liegen vielleicht nur zeitweilige Empfangsstörungen vor? Starker Regen oder Schneefall? Eine schlafende Taube auf dem LNB? (Dies wurde tatsächlich mal im DVBViewer-Forum berichtet)

  • Sind alle Sender oder nur einige von dem Problem betroffen? Im letzteren Fall: Um welche Sender handelt es sich? Haben sie eine auffällige Gemeinsamkeit?

  • Werden die Sender von dem TechniSat-Viewer TV4PC korrekt wiedergegeben, oder zeigen sich hier ähnliche Störungen?

  • Stellen Sie mit dem DVBViewer einen Sender ein. Starten Sie das TechniSat Programm Setup4PC. Klicken Sie auf die Schaltfläche „Status“: Was werden für Empfangswerte angezeigt?

    • Signal-Qualität in %: Je mehr, desto besser

    • SNR (Signal-Noise-Ratio, Verhältnis zwischen Signal und Störeinflüssen) in db: Je höher, desto besser

    • BER (Bit Error Rate): Sollte bei gutem Empfang = 0 sein, ein geringer Wert (etwa E -6) ist jedoch in der Regel auch OK. Allerdings könnte dies schon ein Hinweis auf eine mangelnde Signalqualität sein, die bei Digitalempfang nicht nur von der Signalstärke abhängt.

    • Fehlerhafte Datenpakete: Sollten = 0 sein. Falls nicht, ist der Empfang zumindest zeitweise so beeinträchtigt, dass die automatische Fehlerkorrektur (FEC) nicht mehr greift.

  • Ist die Antennen-Zuleitung zum PC in einwandfreiem Zustand? Liegen keine Knicke in der Leitung vor? Kein Kurzschluss oder Unterbrechung in einem Antennenstecker? (Eine sehr häufige Ursache für Probleme)

  • Zeigt ein an der gleichen Antennenleitung angeschlossener (möglichst digitaler) SAT-Receiver einwandfreie Ergebnisse?

  • Haben oder hatten Sie bereits Software für Ihre DVB-Karte installiert, die von einem anderen Anbieters als TechniSat stammt (insbesondere von EON, Europe Online)? Haben Sie eine Second-Hand-Karte mit unklarer Vergangenheit gekauft?

  • Ab welchem Zeitpunkt traten die Störungen auf? Wurde vorher neue Hard- oder Software installiert? Haben Sie vorher irgendwelche Einstellungen im System oder im DVBViewer verändert? Vergleichen Sie insbesondere die Einstellungen im Optionen-Fenster mit den Hinweisen in Kapitel 7 .

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Bekannte Probleme und Lösungen

  • Nach Installation des Windows-Mediaplayers 9 und/oder DirectX 9 funktioniert der DVBViewer nicht mehr.

Bei der Installation wurden wichtige Einstellungen für den Betrieb der SkyStar2-Karte überschrieben. Eine Neuinstallation der SkyStar2-Karte ist erforderlich. Beachten Sie in diesem Zusammenhang bitte unbedingt die Hinweise von TechniSat! ( http://www.technisat.de/)

  • Die Sender der Pro7/Sat1-Gruppe (Pro7, Sat1, Kabel1, N24) sind gestört. Aufnahmen von diesen Sendern zeigen Aussetzer oder sind ganz unbrauchbar.

Ein häufiges Problem. Meist liegt es an Störungen durch ein Schnurlos-Telefon (DECT). Die Basisstation sollte so weit weg wie möglich vom PC stehen. Es könnte allerdings auch die vom Nachbarn eine Wand weiter sein....

  • Es kann nur ein Teil der Sender empfangen werden.

Dieses Problem wird womöglich durch eine zu geringe Schaltspannung der SkyStar2-Karte verursacht. LNBs älterer Bauart oder Multischalter ohne eigene Stromversorgung haben unter Umständen eine so hohe Stromaufnahme, dass die Schaltspannung für eine Umschaltung des LNB von horizontaler auf vertikale Polarisation (oder umgekehrt) nicht mehr ausreicht.. Da die erforderlichen Spannungen im PC nicht zur Verfügung stehen und deshalb künstlich erzeugt werden müssen, ist die Leistungsfähigkeit begrenzt. Abhilfe schafft ein moderner LNB oder ein Multischalter mit eigenem Netzteil.

Eine andere mögliche Ursache ist ein nicht digital-tauglicher LNB (die Empfangseinheit an der Satellitenschüssel). Er empfängt nur einige wenige digitale Kanäle, die auf ehemals analogen Frequenzen im Lowband senden. Alle Sender im Highband ab ca. 11700 Mhz (je nach Toleranz) fehlen. Abhilfe: Einen Universal-LNB einbauen, der sowohl für analogen als auch digitalen Empfang geeignet ist.

  • Bei Anwahl eines Senders erscheint die Fehlermeldung „Kann den Tunerstatus nicht setzen (falsche Einstellungen), error 9001015“

Der Sender kann schlicht und einfach nicht empfangen werden. Im allgemeinen steht dann auch die Signalstärke auf 0, was an einer der folgenden Gründe liegen kann:

    • Die Einstellungen für den Sender in der Kanalliste stimmen nicht. Dies betrifft insbesondere die Frequenz, Polarisation, Symbolrate, LNB-Auswahl, LNB-Frequenz und DiseqC (siehe Sender editieren in Kapitel 6).

    • Der Sender hat den Transponder bzw. die Frequenz gewechselt (nicht ungewöhnlich beim digitalen Satellitenempfang). Führen Sie einen Sendersuchlauf durch, um ihn wiederzufinden (siehe Sendersuchlauf in Kapitel 6).

  • Nach dem Umschalten auf einen Sender erhalten Sie weder Bild noch Ton wieder, obwohl eine ausreichende Signalstärke angezeigt wird. Eventuell erscheint auch die Fehlermeldung: „Kann B2C2 MPEG Filter Audio/Video Ctrl. Interface nicht finden, error 91000101“.

Falls es nur einen oder einzelne Sender betrifft, haben Sie wahrscheinlich einen verschlüsselten Sender angewählt. Bitte beachten Sie dabei, dass manche Sender nur einen Teil des Tages frei empfangbar sind. Falls es sich nicht um einen verschlüsselten Sender handelt, stimmen eventuell seine Audio- oder Video-PID in der Kanalliste nicht (siehe Sender editieren in Kapitel 6).

Falls alle Sender davon betroffen sind, kann ein Absturz oder eine Fehlfunktion der Treiber die SkyStart 2-Karte durcheinander gebracht haben. Abhilfe ist möglich, indem man alle Programme beendet, die die SkyStar2-Karte ansprechen (DVBViewer, Sky4PC), den Gerätemanager startet (Windowstaste+Pause) und die Karte erst de- und dann reaktiviert. Falls das nichts nützt, probieren Sie, dem PC für ein paar Sekunden komplett den Strom zu entziehen, um die SkyStar2-Karte komplett zurückzusetzen. Ein Neustart oder ein Ausschalten des PC mit dem Knopf an der Frontseite reicht dafür nicht! Fahren Sie den Rechner herunter und betätigen Sie den Netzschalter an der Rückseite (falls vorhanden) oder ziehen Sie den Stecker.

Dieses Verhalten wurde auch im Zusammenhang mit Norton Antivirus beobachtet. Unter Umständen unterbricht das Programm nach dem Start des DVBViewers die Netzwerkverbindungen gerade dann, wenn die SkyStar2-Karte initialisiert wird.

Unter Umständen kann Ihre DVB-Karte auch für den Fernseh- und Radioempfang nachhaltig blockiert („gelockt“) worden sein – unglücklicherweise ist in dem B2C2-Chip der Karte eine solche Funktion vorgesehen, die sich nicht so einfach rückgängig machen lässt. Dies tritt insbesondere im Zusammenhang mit Software von EON (Europe Online) auf, in seltenen Fällen jedoch auch aus anderen, nicht genau bekannten Gründen. Wichtig: Stellen Sie zunächst absolut sicher, dass dieses Problem wirklich bei ihnen vorliegt – es kann auch andere Ursachen geben. Schildern Sie den Fall erst im DVBViewer-Forum und lassen Sie sich dort beraten. Benutzen Sie auf keinen Fall blindlings im Internet angebotene Unlock-Software für die SkyStar2-Karte. Auch von fragwürdigen Eingriffen in die Windows-Registrierung ist abzuraten. Diese Eingriffe können, falls eine andere Ursache vorliegt, nämlich auch den gefürchteten Lock auslösen, und Sie verlieren alle Garantie-Ansprüche gegenüber TechniSat.

  • Der Videotext funktioniert nicht

Dies liegt häufig an fehlenden Kennnummern (PIDs) für den Teletext in der Kanalliste, insbesondere nach dem Import von TechniSat- oder SatcoDX-Senderlisten, die diese Information nicht enthalten. Abhilfe schafft hier der Import einer in dieser Hinsicht vollständigen Liste (siehe Kapitel 6 ).

Falls es daran nicht liegt, hilft womöglich eine Änderung der Einstellung „Lade EPG und Teletext über den DirectShow-Filter“ unter Einstellungen/ Optionen/ Teletext & EPG und ein nachfolgendes „Anzeige neu aufbauen“ (Vollversion) bzw. kurzzeitiges Umschalten auf einen anderen Sender (TechniSat Edition).

  • Beim Abspielen von mit dem DVBViewer aufgenommenen Videos funktioniert das Vorwärts- und Rückwärtsspringen durch einen Klick in den Fortschrittbalken der Statusleiste nur mit Verzögerung oder überhaupt nicht.

Dieses Problem wird durch den im System vorhandenen MPEG-Demultiplexer verursacht, der für das Trennen von Ton- und Bilddaten zuständig ist, und tritt deshalb auch bei anderen Mediaplayern auf. Abhilfe: Das Decoder-Package von Elecard installieren. Weitere Informationen dazu finden Sie in diesem Abschnitt in Kapitel 9.

  • Das Abspielen von PVA-Dateien, die mit dem DVBViewer aufgenommen wurden, funktioniert nicht.

Wahrscheinlich fehlt ein PVA-Splitter im System, so dass die in der Datei enthaltenen Audio- und Videodaten nicht getrennt werden können. Ein solcher Filter ist im Decoder-Package von Elecard enthalten – weiteres dazu hier .

  • Nach dem Start des DVBViewers erscheint die Fehlermeldung „Gleitkommadivision durch Null“. Danach geht nichts mehr.

Tritt auf, wenn auf dem PC auch Sonic MyDVD installiert ist. Die aktuelle Vollversion des DVBViewers fängt diesen Fehler ab. Bei älteren Versionen muss der folgende fehlerhaften Audio-Filter deregistriert werden:

C:\Programme\Gemeinsame Dateien\Sonic Shared\Ligos\Decoders\lmpgad.ax

Das Deregestrieren wird mit dem Windows-Programm RegSVR32.exe durchgeführt. Eine Anleitung zum Registrieren bzw. Deregistrieren von Filterdateien enthält dieser Abschnitt in Kapitel 10.

  • Der DVBViewer gibt kein Dolby Digital (AC3) über den SPDIF-Anschluss der Soundkarte aus.

Folgende Schritte müssen dazu ausgeführt werden:

    • Download und Installation des AC3-Filters 0.63b oder neuer von Vigovsky Alexander

    • In „AC3Filter Config“ SPDIF auswählen

    • In der Kanalliste Pro7 editieren, in „Pro7 AC3“ umbenennen, als Audio PID 257 eintragen, ein Häkchen bei AC3 setzen und auf „Hinzufügen“ klicken (bis jetzt sendet nur Pro7 in AC3)

    • Pro7 AC3 einstellen und Dolby Digital genießen .

  • Bei dem Versuch, einen „Schnappschuss“ vom Fernsehbild mit [Alt]+[Druck] anzufertigen und dann in einem Grafikprogramm einzufügen, erscheint dort zwar das DVBViewer-Fenster, aber nicht das Fernsehbild.

Der DVBViewer erzeugt das Fernseh- bzw. Videobild unabhängig von der normalen Bildschirmausgabe im Overlay-Modus. Deshalb wird es nicht in die Windows-Ablage übertragen. Eine Lösung für das Abspeichern von Schnappschüssen ist die Installation des FFDShow-Filters (siehe hier ), der sich, sofern für „Raw Video“ konfiguriert, automatisch in die Video-Verarbeitungskette einklinkt und auf seiner Eigenschaftsseite eine bequem handhabbare Schnappschuss-Funktion bietet.

Ein Schnappschuss mit Fernsehbild lässt sich auch anfertigen, wenn unter Einstellungen/ Optionen/ Erweitert für die Renderausgabe „XVR Surface“ oder „VMR“ gewählt wird, da hierbei – auf Kosten einer höheren CPU-Belastung – auf die Ausgabe im Overlay-Modus verzichtet wird.

  • Das Fenster für die Einstellung von Helligkeit, Kontrast und Farbsättigung lässt sich nicht mehr öffnen, oder das Fernsehbild reagiert nicht auf die Einstellungen.

Die Renderausgabe muss unter Einstellungen/ Optionen/ Erweitert auf „Overlay Mixer“ oder „XVR Overlay“gestellt werden, damit sich diese Einstellungen über den DVBViewer vornehmen lassen.

  • Beim Umschalten auf ein anderes Fernsehprogramm kommt es öfters zu Tonstörungen. Es klingt, als würde der Ton zu schnell und mit Unterbrechungen abgespielt (Micky-Maus-Stimmen).

Lesen Sie dazu in Kapitel 7 die Ausführungen zu „Schneller Kanalwechel“

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

....muss hoffentlich nicht fortgesetzt werden.


10.Tools und Links

Dieses Kapitel enthält eine Sammlung diverser Werkzeuge und Internetseiten rund um den DVBViewer, die sich als nützlich erwiesen haben. Insbesondere finden Sie hier Software, die eine Weiterverarbeitung der mit dem DVBViewer erzeugten Dateien und eine Konvertierung in andere Formate ermöglicht.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Informative Internetseiten

  • DVBViewer-Forum: Die Anlaufstelle Nummer 1 für Informationen und Fragen zum DVBViewer

    http://www.dvbviewer.com/forum/

  • TechniSat: Der Hersteller der SkyStar2-Karte. Unter Service & Support findet man Hinweise zu der Karte sowie Downloadlinks für Treiber, Programmlisten usw.

    http://www.technisat.de/

  • InfoSat: Die Fachzeitschrift für den Satellitenempfang. Die Internetseite bietet allerlei Neuigkeiten aus dem Medien-Bereich.

    http://www.infosat.de/

  • Digital Fernsehen Forum: Ein informatives und hilfreiches Forum rund um den digitalen Satellitenempfang. Hier findet man auch eine sehr rege DXer-Abteilung mit aktuellen Informationen zu neu aufgeschalteten Sendern.

    http://forum.digitalfernsehen.de/forum/cgi-bin/ultimatebb.cgi

  • DigiTV: Eine deutschsprachige Site mit aktuellen Nachrichten zum Thema Satellitenempfang. Wer die PIDs für einen Sender sucht, wird hier fündig.

    http://www.digitv.de/

  • telesat-info: Diese Site von Norbert Schlemmer bietet eine Wochenchronik mit aktuellen Auf- und Abschaltungen auf zahlreichen Satellitenpositionen.

    http://www.telesat-info.de/

  • SatMania: Eine englischsprachige Site mit hochaktuellen Nachrichten zum Satellitenempfang. Hier werden neue Sender oft zuerst gemeldet. Außerdem kann man hier die PIDs und eine Reihe weiterer technischer Angaben zu den Sendern finden.

    http://www.satmania.com/

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Tools für Konvertierung und Nachbearbeitung

  • Doom9.net: Eine englischsprachige Site mit einer enormen Menge an Downloadmöglichkeiten für Video-Tools. Hier findet man nahezu alles, was diesbezüglich im Free- und Shareware-Bereich Rang und Namen hat.

    http://doom9.org/

  • PVAStrumento (Freeware): Verwandelt PVA-Dateien in Mpeg2. Ermöglicht zusätzlich das Demuxen, Synchronisieren und Reparieren von Mpeg2-Dateien zwecks Weiterverarbeitung.

    http://www.offeryn.de/dv.htm

  • PVACut (Freeware): Programm zum Schneiden und Verbinden von PVA-Dateien.

    http://www.tirtanium.de/extra.html

  • Vidomi (Freeware): Konvertiert die MPG-Videodateien des DVBViewers ins platzsparende DivX-Format. Ermöglicht auch das Schneiden der Videos (nur ausgewählte Bereiche der Quelldatei werden konvertiert). Benötigt zusätzlich einen DivX-Codec; arbeitet optimal mit dem DivX 3.11a-Codec. Ist relativ einfach zu bedienen.

    http://www.vidomi.com/

    http://www.divx.com/

    http://planetmirror.com/pub/divx/windows/divx_3.11alpha.zip

  • CDEx (Freeware): Konvertiert die MP2-Audiodateien des DVBViewers ins MP3-Format. Ist angenehm klein und handlich.

    http://www.cdex.n3.net

  • DBPowerAmp (Freeware, in erweiterter Version Shareware, 19 $). Konvertiert MP2-Audiodateien nach WAV oder MP3. Stellt die Konvertierung sehr bequem über das Kontextmenü von Audiodateien zur Verfügung. Beherrscht auch die für die Erzeugung von Audio-CDs erforderliche Umwandlung der Abtastrate von 48 khz nach 44,1 khz.

    http://www.dbpoweramp.com/

  • DVD2SVCD ist eine Sammlung von Programmen, die unter einem Dach vereint eigentlich für die Konvertierung von DVDs ins SVCD-Format (Super Video CD) gedacht sind. Sie lassen sich jedoch auch gut mit den vom DVBViewer erzeugten PVA-Videodateien füttern. Der Einstieg ist ohne Fachkenntnisse schwierig, da verschiedene Programme downgeloadet und zahlreiche Einstellungen vorgenommen werden müssen. Dankenswerterweise hat Steffen Klausing einen sehr guten Leitfaden verfasst, der anhand von Bildern Schritt für Schritt durch den Prozess hindurchführt..

    DVD2SVCD-Anleitung

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

Filter und sonstige Tools

  • WinLIRC: (Freeware) Das Programm, das die Bedienung des DVBViewers via Infrarot-Empfänger und Fernbedienung ermöglicht.

    http://winlirc.sourceforge.net/de

  • FFDShow: (Freeware) Ein wahrer Alleskönner unter den Video-Filtern, der hervorragend DivX, Xvid und MPEG4 in allen Varianten und sogar MPEG2 decodiert – letzteres funktioniert allerdings nicht im Zusammenhang mit dem DVBViewer. FFDShow kann jedoch auch auf der Konfigurationsseite für „Raw Video“ eingestellt werden, worauf er automatisch vom DVBViewer verwendet wird und quasi als „Nachbrenner“ eine Fülle von Möglichkeiten zur Bildbeeinflussung bietet, auf die man von der DVBViewer-Vollversion aus bequem über Ansicht/Filter zugreifen kann. Allerdings kommt er nicht mit dem schnellen Kanalwechsel zurecht, wenn sich dabei die Video-Auflösung ändert, und funktioniert nicht mit allen Decodern. Zu empfehlen ist die Installation der aktuellen Alpha-Version.

    http://cutka.szm.sk/index.html

  • Elecard-Decoderpaket: (Free/Shareware) Insbesondere der darin enthaltene Demultiplexer (Splitter) kann von Nutzen sein, wenn bei der Video-Wiedergabe Bild und Ton asynchron sind oder beim Abspielen von Videos das Springen an eine andere Stelle Probleme bereitet. Der Mpeg-Decoder ist eine Alternative, falls die im System vorhandenen Decoder Probleme bereiten, oder der Verdacht besteht, dass sie es tun. Da es sich bei ihm im Gegensatz zu den anderen Komponenten um Shareware handelt, muss man allerdings mit dem in der rechten oberen Bildecke eingeblendeten Elecard-Logo leben (nur auf dem Bildschirm, nicht in den Video-Dateien), solange der Decoder nicht bezahlt ist ($20 mit Player). Da bei der Installation ein Elecard-Setup unter Startmenü/Programme eingerichtet wird, lassen sich die verschiedenen Filter bequem im System registrieren bzw. deregistrieren.

    http://www.elecard.com/

  • NVIDIA-Videodecoder: (Trial) Dieser Videodecoder nutzt die Hardware-Beschleunigung von Grafikkarten mit nVidia-Chips voll aus und erreicht damit eine hervorragende Bildqualität bei sehr niedriger Prozessorlast. Angeblich soll dies auch mit anderen DirectX 8-tauglichen Grafikkarten funktionieren, insbesondere mit ATI Radeon-Karten. Teilweise lassen sich Ergebnisse erzielen, die bislang nur mit einer Hardware-Dekodierung von mpeg2 (d.h. entsprechenden Karten) möglich waren. Der Decoder ist Bestandteil des NVDVD-Players von nVidia, der sich als Trial-Version mit 14-tägiger Laufzeitbegrenzung downloaden lässt.

    Bei der Video-Wiedergabe kommt es zu Problemen, wenn gleichzeitig eine ältere Version des Elecard-Demultiplexers verwendet wird (siehe letzter Abschnitt). In diesem Fall muss das vorhandene Decoderpaket deinstalliert und eine aktuelle Version installiert werden.

    http://www.nvidia.com/view.asp?PAGE=nvdvd_downloadtrial

  • SatcoDX: Hier können aktuelle und gut gepflegte Senderlisten im SatcoDX-Format für zahlreiche Satellitenpositionen downgeloadet werden, die sich im Kanalfenster des DVBViewers importieren lassen. Allerdings enthalten sie keine Teletext-PIDs. Diese müssen nachträglich per Hand eingegeben werden, damit der Teletext funktioniert.

    http://www.setedit.de/satco_sdx_de.html

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ● nächstes Kapitel ●

....wird fortgesetzt.


11. Kleine Filterkunde

Wenn der Empfang einwandfrei ist, der DVBViewer aber trotzdem nicht die erwarteten Ergebnisse bringt, liegt dies meist daran, dass wichtige Komponenten für die Audio- und Video-Wiedergabe im System fehlen. Oder andere Programme haben welche installiert, die sich nicht mit dem DVBViewer vertragen. Wer sich damit befassen muss, weil irgendwas nicht funktioniert, oder hofft, durch Austausch von Komponenten noch bessere Ergebnisse zu erzielen, oder sich einfach für die Angelegenheit interessiert, findet im Folgenden eine kleine Einführung in das DirectShow-System.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ●

Was sind DirectShow-Filter?

Microsoft stellt mit DirectShow (einem Bestandteil von DirectX) eine Multimedia-Schnittstelle zur Verfügung, die alle diesbezüglichen Programme benutzen. DirectShow-Komponenten – nicht immer zutreffend „Filter“ genannt – werden im System registriert und stehen danach allen Programmen zur Verfügung. Es handelt sich dabei um Dateien mit der Endung .ax (manchmal auch .dll). An der Verarbeitung der Audio- und Video-Datenströme ist eine ganze Kette solcher Filter beteiligt, wobei jeder eine bestimmte Aufgabe übernimmt. Dem DVBViewer – oder auch Mediaplayern allgemein – obliegt dann die Verwaltung der Filterkette, mit der Verarbeitung der Datenströme haben sie nur indirekt etwas zu tun.

Standardmäßig wird die Zusammenstellung der benötigten Filter dem DirectShow-Filtermanager übertragen. Soll z.B. eine Videodatei abgespielt werden, wird der Manager beauftragt, die nötigen Filter zu ermitteln und die Kette – den so genannten „Filtergraphen“ - aufzubauen. Da diese Automatik nicht immer zum gewünschten Ergebnis führt, können Programme den Prozess beeinflussen, also z.B. vorgeben, dass bestimmte Filter auf jeden Fall verwendet werden. Ansonsten nimmt der Manager den „besten“ Filter, den er im System für die Aufgabe findet. Die Entscheidung trifft er aufgrund eines jedem Filter zugeordneten Wertes, der „Merit“ genannt wird. Da der Merit jedoch vom Hersteller des Filters festgelegt wird, führt dieses System aufgrund gewisser Übertreibungen nicht immer zu einem optimalen Ergebnis, wie man sich denken kann... Glücklicherweise gibt es jedoch Möglichkeiten, den Merit zu ändern – dazu später mehr.

Um allen Eventualitäten gerecht zu werden, bietet der DVBViewer im Optionenfenster unter „Erweitert“ und „DirectShow Filter“ eine ganze Reihe Möglichkeiten, den Filtergraphen zu beeinflussen. Der folgende Abschnitt vermittelt einen Überblick über die vom DVBViewer benutzten Filtergraphen, über die darin enthaltenen Komponenten und die Variationsmöglichkeiten.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ●

Welche Filter spielen mit?

Den Anfang bildet ein so genannter Quellfilter oder auch Renderkern, der den Datenstrom zur Verfügung stellt (also Audio, Video und gegebenenfalls auch Teletext und EPG). Für den Fernsehempfang gibt es zwei zur Auswahl, die die Daten von den SkyStar-Treibern übernehmen: Der SkyStar 4.2 Renderkern stammt von B2C2, dem Hersteller der SkyStar2-Chips und wird von TechniSat mitgeliefert – das ist die Datei Sky2PCAVSrc.ax in Ordner Programme\TechniSat\bin.

Welchen Quellfilter der DVBViewer benutzt, lässt sich unter Einstellungen/ Optionen/ Erweitert wählen. Die zusätzlichen Optionen „SkyStar kompatibler Renderer“ und „SkyStar 4.14 Renderer“ beziehen sich nur auf alternative Schnittstellen zum SkyStar-Quellfilter, die bei Unverträglichkeiten mit älteren Versionen zum Einsatz kommen können.

Bei Video-Wiedergabe ist der Quellfilter eine Standard-Systemkomponente, die einfach die betreffende Datei ausliest. Auch diese lässt sich im DVBViewer unter „Renderkern“ auswählen, worauf sich prompt ein Fenster für die Dateiauswahl öffnet.

Die nächste Station im Filtergraphen bilden bei Fernsehempfang Dump-Filter, die dem DVBViewer das Abgreifen der Audio- und Video-Daten zwecks Aufnahme sowie der Teletext- und EPG-Daten erlauben. Diese befinden sich alle in der Datei RLDumper.ax im Ordner DVBViewer/Filters. Das folgende Bild zeigt den vollständigen Graphen für den Fernsehempfang mit SkyStar 4.2 Quellfilter (0001):

Bei Video-Wiedergabe folgt dagegen auf den Quellfilter ein Demultiplexer (auch Demuxer oder Splitter), der die Aufgabe hat, Video- und Audio-Daten in zwei separate Ströme aufzuspalten. Der Standard-Splitter von Microsoft befindet sich im System32-Ordner (mpg2splt.ax). Dieser macht jedoch erfahrungsgemäß häufig Probleme beim Springen an andere Stellen des Videos. Empfehlenswert ist deshalb, den besseren Demultiplexer von Elecard zu installieren (mehr dazu hier ). Da er einen höheren Merit hat, übertrumpft er dann den Standard-Splitter. Hier ein vollständiger Graph für das Abspielen des samstäglichen Fußballvergnügens :-)

Weiter geht es danach bei Fernseh- und Videowiedergabe mit den Decodern, die eine besonders wichtige Rolle spielen. Da die Video- und Audio-Daten nach dem MPEG-Standard komprimiert angeliefert werden, müssen sie nun entkomprimiert bzw. dekodiert werden. Dieses ist der schwierigste und zeitaufwendigste Vorgang in der Filterkette. Das Funktionieren und die Wiedergabequalität hängen deshalb besonders von dieser Station ab. Bei der Installation der TechniSat-Software wird deshalb ein passender Videdecoder mitinstalliert (DVD Express von Mediamatics). Der Audio-Decoder wird standardmäßig von Windows bereitgestellt (MPEG Audio Decoder), kann aber wie der Demultiplexer z.B. durch den im Elecard Decoder-Package enthaltenen besseren Odio-Dekoda ersetzt werden.

Da viele Programme eigene Decoder mitbringen, gibt es häufig Alternativen im System. Bei Benutzung des SkyStar 4.2 Renderkerns wird jedoch grundsätzlich, unabhängig vom Merit, der Mediamatics-Decoder und der MPEG Audio Decoder ausgewählt, was sich nur mit „Gewalt“ ändern lässt – dazu gleich mehr.

Den Abschluß im Filtergraphen bilden schließlich der Audio- und Videorenderer, die die Daten weiter aufbereiten und via Treiber zur Grafik- bzw. Soundkarte schicken. Unter Optionen/ Erweitert/ Renderausgabe bietet der DVBViewer für den Video-Renderer einige Auswahlmöglichkeiten mit verschiedenen Vor- und Nachteilen. Diese wurden bereits in in diesem Abschnitt in Kapitel 7 beschrieben, einschließlich dem Overlay-Mixer, der sich noch gerne zwischen Decoder und Video-Renderer einmischt. Für das Rendern der Audio-Daten gibt es auch Alternativen (im DVBViewer einstellbar unter Optionen/ DirectShow Filter), die jedoch nur verschiedene Schnittstellen zur Soundkarte darstellen und im allgemeinen keinen hörbaren Unterschied ergeben.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ●

Experimente mit GraphEdit

Wer gerne aus Neugier (oder bei Problemen gezwungenermaßen) am Filtergraphen herum basteln will, sollte sich zunächst informieren, welche Filter effektiv benutzt werden.

Die erste Anlaufstelle bietet der DVBViewer unter Ansicht/ Filter – dort sind die wichtigsten (Quellfilter, Decoder, Renderer) aufgezählt. Leider findet man hier nicht immer aussagekräftige Namen, sondern manchmal nur Nummern. Klickt man einen Eintrag an, so erscheint, falls verfügbar, die Eigenschaftsseite (Property Page) des Filters und gibt weiteren Aufschluss. Oft bietet sie spezielle Einstellmöglichkeiten – wer experimentierfreudig ist, kann sie ausprobieren und wird dabei vielleicht interessante Bild- und Tonstörungen erleben :-)

Für die Ermittlung der im System registrierten Filter und der dazugehörigen Dateinamen und Pfade benutzt man am besten ein von Microsoft stammendes Werkzeug namens GraphEdit. Da es von Microsoft nicht offiziell zum Download angeboten wird, ist es etwas schwierig im Web aufzutreiben, aber Sie können es bei http://doom9.org/ (rar-komprimiert) oder auch bei http://www.stokebloke.com/video/wmv2avi.php probieren. GraphEdit stellt Filtergraphen anschaulich dar und erlaubt es, Filter nach Lust und Laune miteinander zu verknüpfen.

Hier eine Auswahl der Möglichkeiten, die GraphEdit bietet:

  • Nach Anwahl von „Graph/ Insert Filters“ erscheint eine hierarchisch geordnete Liste aller im System registrierten Filter. Begeben Sie sich in die Abteilung „Directshow Filters“. Dort finden Sie unter anderem die im System vorhandenen Mpeg-Decoder mitsamt Dateiname und -pfad aufgelistet – diese Informationen brauchen Sie, um selbst Filter registrieren bzw. deregistrieren zu können (dazu gleich mehr). Halten Sie Ausschau nach Namen wie ATI, Cyberlink, DVD Express, Elecard, MainConcept, InterVideo, Ligos, nvidia...

  • „File/ Render Media File“ veranlasst GraphEdit bzw. den Filter-Manager, die Filter für das Abspielen einer Datei automatisch zusammenzusetzen. Als Datei können Sie eine beliebige Media-Datei auswählen. Die einzelnen Filter werden wie die Komponenten einer Audio-Anlage über ihre Output- und Input-Pins zusammengestöpselt. Dies gibt einige Aufschlüsse darüber, was im System standardmäßig für bestimmte Aufgaben verwendet wird. Mit einem Klick auf den Play-Button lässt sich die Datei abspielen.

  • File/Connect to Remote Graph erlaubt es, den vom DVBViewer aktuell benutzten Filtergraphen in GraphEdit zu übernehmen und zu analysieren, sofern der DVBViewer gerade läuft.

  • Über „File/ Render URL“ können Sie Graphedit sogar dazu bewegen, einen „Filtergraphen“ für den Empfang via SkyStar-Karte aufzubauen und als Fernseher zu funktionieren. Gehen Sie wie folgt vor:

    • Starten Sie den DVBViewer und stellen Sie den gewünschten Sender ein.

    • Öffnen Sie die Kanalliste, wählen Sie dort die Registerkarte „Editieren“ und notieren Sie sich die dort angezeigte Video- und Audio-PID.

    • Beenden Sie den DVBViewer, starten Sie GraphEdit und wählen Sie „File/ Render URL“

    • Geben Sie die folgende Adresse ein: b2c2src://VideoPid-AudioPID.mpg (z.B. für SAT1: b2c2src://1791-1792.mpg). Danach wird der Graph aufgebaut; über den Play-Button können Sie die Wiedergabe starten.

  • „Graph/ Insert Filters“ ermöglicht es, andere Filter in den Graphen einzufügen. Nachdem Sie mit „Edit/ Disconnect all Pins“ alle Verbindungen gelöst haben, können Sie durch Ziehen mit der Maus die Filter per Hand neu verbinden und dabei z.B. einen neuen Decoder einbauen. Auf diese Weise lässt sich feststellen, wie ein Filter auf die Wiedergabe wirkt. Via Rechtsklick mit der Maus können Sie auch einzelne Output-Pins rendern lassen, es also dem Filtermanager überlassen, den Faden weiter zu spinnen. Auch lassen sich einzelne Filter oder Verbindungen markieren und dann mit „Edit/Delete“ löschen.

Leider werden manche Filter auch in GraphEdit nur mit nichts sagenden Nummern gekennzeichnet. Hier hilft es, den gesamten Graphen mit „File/Save as XML“ abzuspeichern und die Datei, die zusätzliche Informationen enthält, mit einem Texteditor zu öffnen. Weitere Einzelheiten sind der Hilfe zu GraphEdit zu entnehmen.

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ●

Eingriffe im System

Wenn die im DVBViewer angebotenen Möglichkeiten nicht ausreichen, um die Wiedergabe mit einer gewünschten Filterkombination zu erreichen, helfen nur noch Eingriffe im System. Auf keinen Fall darf man unerwünschte Filter einfach entfernen, da sie ja im System registriert sind. Die zuständigen Einträge stehen in der Windows-Registry im Schlüssel HKEY_CLASSES_ROOT. Dort sollte man jedoch nur direkt eingreifen, wenn man genau weiß, was man tut. Es gibt bessere und einfachere Möglichkeiten.

Für das Registrieren und Deregistrieren von Filtern ist das Programm regsvr32.exe im Ordner Windows\System32 zuständig. Es handelt sich um ein Kommandozeilen-Tool, das jedoch auf folgende Weise leicht bedienbar wird:

  • Ziehen Sie die Datei regsvr.32.exe mit der rechten Maustaste auf Ihr Desktop und wählen Sie im Kontextmenü „Verknüpfung hier erstellen“. Benennen Sie die Verknüpfung anschließend in „Register“ um.

  • Wiederholen Sie den Vorgang, benennen Sie aber die zweite Verknüpfung in „Unregister“ um. Klicken Sie sie danach mit der rechten Maustaste an und wählen Sie „Eigenschaften“. Ergänzen Sie den Eintrag in der Zeile „Ziel“ durch ein Leerzeichen getrennt durch /u. Damit sollte dort nun etwas stehen wie „C:/WINDOWS/System32/regsvr32.exe /u.“

Nun brauchen Sie Filterdateien nur noch auf das entsprechende Icon zu ziehen und dort fallen zu lassen: Prompt erscheint ein Fenster, dass die erfolgreiche (De-)Registrierung meldet. Deregistrierte Filter werden nicht mehr benutzt, können aber bei Bedarf jederzeit über „Register“ wieder angemeldet werden. Auf diese Weise lässt sich z.B. erreichen, dass in Verbindung mit dem SkyStar 4.2 Renderkern ein anderer Videodecoder als der Mediamatics benutzt wird: Einfach die Datei DVD Express AV Decoder.DLL im Windows\System32-Ordner deregistrieren, dann ist, falls vorhanden, ein anderer Decoder an der Reihe.

Möchte man einen Filter nicht generell aus dem Verkehr ziehen, sondern nur dafür sorgen, dass er nicht mit Vorrang vom DirectShow-Filtermanager eingesetzt wird, muss man seinen Merit ändern. Dieser Wert steht ebenfalls in der Registry, aber meist verschlüsselt und damit kaum auffindbar.

Recht einfach geht dies jedoch mit dem Zoomplayer (Freeware, http://www.inmatrix.com/zplayer/ ), der einiges in Richtung DirectShow-Management zu bieten hat. Nach Installation und Programmstart öffnet man mit einem Rechtsklick das Kontextmenü und folgt den Optionen Player Options/ Manual Filters/ Registered Filter Manager. Dort findet man eine Liste aller registrierten DirectShow-Filter. Wählt man einen von ihnen an, lässt sich der Merit-Wert editieren. Zusätzlich gibt es in dem Fenster Hinweise zur Bedeutung der Werte. Eine Änderung wird allerdings erst wirksam, wenn man unter Windows 2000/XP das aktuelle Benutzerkonto verlässt und sich neu einloggt. Bei Windows 98 ist eventuell ein Neustart fällig (noch ungeklärt).

Falls Ihnen übrigens beim Basteln mit Filtern manch Wunderbares und Unerklärliches begegnen sollte: Das ist so. Schon mancher ist zu dem Ergebnis gelangt, dass es sich bei DirectShow nicht um eine mit den Mitteln der Logik beherrschbare Multimedia-Schnittstelle handelt, sondern schlicht um ein Glücksspiel :-)

● Inhalt ● an den Anfang ● ans Ende ● vorheriges Kapitel ●


Feature-Matrix DVBViewer Pro / DVBViewer TE

Feature-Matrix

Vergleich DVBViewer Pro / DVBViewer GE / DVBViewer TechniSat Edition

Allgemein | Bedienung | Fernseh- und Radiowiedergabe | Aufnehmen | Teletext | EPG | Senderverwaltung | Media-Wiedergabe und Verwaltung

Features

DVBViewer® Pro 3.1
* mit Plugin

DVBViewer® GE 1.2
* mit Plugin

DVBViewer®
Technisat® Edition

Allgemein

Verwendbar mit DVB-S (SkyStar2), DVB-T (AirStar2), DVB-C (CableStar)

JA

JA

JA

Hilfe im DVBViewer-Forum bei Problemen

JA

JA

JA

Freie Updates (nicht von DVBViewer TE auf DVBViewer GE/Pro)

JA

JA

JA

Hinweis auf verfügbares Update im Programm (bei Internetverbindung)

JA

NEIN

NEIN

Zusätzliche Funktionen durch frei erhältliche Plugins

JA

JA

NEIN

Unterstützung für das Schreiben eigener Plugins durch DVBViewer-Entwickler plus Quellcode-Beispiele

JA

JA

NEIN

Aussehen durch Skins veränderbar

JA

NEIN

NEIN

Bedienung

Ein-/Ausblenden von Bedienungselementen

JA

JA

JA

Frei definierbare Tastenkombinationen für nahezu alle Funktionen

JA

JA

JA

Unterstützung für Fernbedienungs-Steuerung mit WinLirc

JA

JA

JA

Zusätzliche Format-Informationen in der Statusleiste

JA

JA

NEIN

Wiedergabe-Kontrolle in der Statusleiste

JA1

JA1

JA

Wiedergabe-Kontrolle durch Popup-Navigationsleiste

JA

JA

NEIN

OSD (On Screen Display) für Bedienung mit Tastatur oder Fernbedienung

JA

JA

NEIN

Grafisch attraktives, erweiterbares advancedOSD mit Mausbedienung und eigenen Gestaltungsmöglichkeiten

JA

NEIN

NEIN

Unterstützung für Sehbehinderte (Jaws)

JA

NEIN

NEIN

Sleeptimer-Funktion

JA*

JA

NEIN

Einblendung der Uhrzeit ins laufende Programm

JA

NEIN

NEIN

Ansteuerung eines LCD-Displays (jaLCD)

JA*

JA*

NEIN

* erfordert kostenloses Zusatzmodul

1 nur im Radiomodus bei ausgeblendetem Video-Anzeigebereich

Fernseh- und Radiowiedergabe

Frei veränderbare Größe des TV / Videofensters

JA

JA

JA

Randlose Vollbild-Darstellung

JA

JA

JA

„Immer im Vordergrund“-Funktion

JA

JA

JA

Einstellbares Seitenverhältnis des Fernsehbildes

JA

JA

JA

Zoom-Funktion

JA

JA

JA

Speicherbare/abrufbare Zoom-Voreinstellungen

JA

JA

NEIN

Einstellung von Helligkeit, Kontrast, Farbintensität

JA

JA

JA

Fernsehbild als Desktop-Hintergrund

JA

JA

JA

Schnappschuss vom Fernseh-/Videobild

JA

JA

NEIN

Einblenden eines zweiten Fernsehsenders (PiP, Picture in Picture)

JA*1

JA*1

NEIN

Verbreitung von Fernsehen und Radio im Heim-Netzwerk (Unicast/Multicast-Streaming)

JA

JA*

NEIN

Radiomodus mit Ausblenden des Video-Anzeigebereichs

JA

JA

NEIN

Freie Auswahl des verwendeten Video- und Audiodecoders

JA

JA

NEIN

Dedynamischer Filter für automatischen Lautstärkeausgleich

JA

NEIN

JA

Stummschaltung (Mute)

JA

JA

JA

Umschaltung Stereo/ Links/ Rechts

JA*

JA*

NEIN

AC3 Wiedergabe (Dolby Digital / Surround)

JA2

JA2

NEIN

HDTV-Wiedergabe

JA3

JA3

NEIN

* erfordert kostenloses Zusatzmodul

1 die Sender müssen gemeinsam in einem Datenstrom übertragen werden

2 erfordert geeigneten Audiodecoder (frei erhältlich)

3 erfordert geeigneten Videodecoder

Aufnehmen

Digitaler Festplatten-Videorecorder

JA

JA

JA

Timeshift-Funktion für zeitversetztes Fernsehen

JA

JA

JA

Aufnahmeformate MPG, MP2

JA

JA

JA

Aufnahmeformat PVA

JA

JA1

JA

Transportstream-Aufnahmeformat (TS)

JA

JA

NEIN

Aufnahme mehrerer Sender gleichzeitig

JA2

JA*2

NEIN

Aufnahme und gleichzeitige Wiedergabe eines anderen Senders oder einer Datei

JA2

JA2

NEIN

Aufnahmen mit AC3-Ton (Dolby Digital / Surround)

JA

JA

NEIN

Audio-Aufnahmen in mp3, wav und Ogg Vorbis

JA*

JA*

NEIN

Aufnahme-Timer

JA

JA

JA

Automatisches Herunterfahren nach einer Timer-Aufnahme

JA

JA

JA

Automatisches Hochfahren für Aufnahmen aus Standby oder Ruhemodus

JA*

JA*

NEIN

Tageweise Programmierung von wiederholten Aufnahmen

JA

JA

NEIN

Umschaltung zwischen Timer und manueller Kontrolle

JA

JA

NEIN

OSD-Timeline mit Anzeige der geplanten Aufnahmen und PVR-Programmierung

JA

NEIN

NEIN

Automatisches Aufteilen von Aufnahmen bei Erreichen einer einstellbaren Dateigröße

JA

JA

JA

Manuelles Aufteilen von Aufnahmen

JA

JA

NEIN

Anzeige von Aufnahmelänge, freiem Festplattenplatz, verfügbarer Aufnahmedauer

JA

JA

NEIN

Abschalten der Wiedergabe während einer Aufnahme

JA

JA

NEIN

Speichern von EPG-Informationen für Aufnahmen

JA

NEIN

NEIN

Aufnahme/Wiedergabe mit Untertiteln

JA

JA

NEIN

Signalisierung einer laufenden Aufnahme im Fernsehbild

JA

JA

NEIN

* erfordert kostenloses Zusatzmodul

1 mit Videorecorder-Plugin

2 die Sender müssen gemeinsam in einem Datenstrom übertragen werden

Teletext

Komfort-Teletext mit unbegrenztem Seitenspeicher

JA

JA

JA

Navigation durch Anklicken von Seitennummern im Teletext

JA

JA

JA

Vor/Zurück-Funktion wie bei einem Internet-Browser

JA

JA

JA

Suchfunktion

JA

JA

NEIN

Abspeichern von Teletextseiten in verschiedenen Formaten (als Text, Grafik, HTML)

JA

JA

NEIN

Anzeige von Teletext-Untertiteln im Fernsehbild

JA

JA

NEIN

Einblendung des Teletext im Fernsehbild (OSD)

JA

JA

NEIN

Einstellung der Teletext-Schriftart

JA

JA

JA

Einstellung der Teletext-Farben

JA

NEIN

NEIN

EPG

EPG (elektronischer Programmführer)

JA

JA

JA

Einblendung der laufenden und nächsten Sendung im Fernsehbild

JA

JA

JA

Anzeige von Sendungen, die momentan oder zu einer bestimmten Zeit laufen

JA

JA

NEIN

Timeline-Darstellung

JA

JA

JA*

Einblendung des Timeline-EPG im Fernsehbild (OSD)

JA

NEIN

NEIN

Senderwahl über EPG

JA

JA

NEIN

Suchfunktion

JA

JA

NEIN

Filterfunktionen (ab jetzt, heute, nur Fernsehen, nur Radio, nur Favoriten)

JA

JA

NEIN

Timerprogrammierung über EPG

JA

JA

JA

Einstellbare Zeitzugabe bei EPG-Timerprogrammierung

JA

JA

NEIN

Speichern des EPG als HTML-Programmzeitschrift

JA

JA

JA

Speichern des EPG im XML-Format

JA

JA

NEIN

* erfordert kostenloses Zusatzmodul

Senderverwaltung

In Kategorien unterteilte Senderliste

JA

JA

JA

Suchfunktion

JA

JA

JA

Import verschiedener Senderlisten-Formate mit Plugins

JA

JA

JA

Einfaches Umsortieren der Senderliste mit Drag & Drop

JA

JA

NEIN

Favoritenliste

JA

JA

JA

Favoritenliste mit Kategorien, einfache Verwaltung per Drag & Drop

JA

JA

NEIN

Favoritenlisten auf dem Desktop, in Explorer-Fenstern, in den Windows-Favoriten... (mit Sender-Logo-Icons)

JA*

JA*

NEIN

Automatisch erstellte Liste häufig benutzte Sender mit Kurzwahl

JA

NEIN

NEIN

Beschleunigter Kanalwechsel

JA

JA

NEIN

Zurückschalten zum vorherigen Sender

JA

JA

NEIN

Schneller Sendersuchlauf

JA

JA

JA

Automatische Anpassung an geänderte Senderdaten (selbsttätiges Umschalten bei ARD-Lokalzeit)

JA

JA

NEIN

Komfortabler Senderlisten-Editor

JA*

JA*

NEIN

* erfordert kostenloses Zusatzmodul

Media-Wiedergabe und -Verwaltung

Wiedergabe beliebiger Video/Audio-Dateien

JA1

JA1

JA1

Wiedergabe laufender Aufnahmen

JA

JA

NEIN

Datei-Wiedergabe durch Drag & Drop starten

JA

JA

NEIN

DVD-Wiedergabe

JA

JA

NEIN

Wiedergabe von ASF/ASX-Dateien aus dem Internet

JA

NEIN

NEIN

Playliste

JA

JA

NEIN

Erweiterte Playlistenverwaltung (pls, m3u und b4s)

JA

NEIN

NEIN

Aufnahme-/Video-Verwaltung mit EPG-Informationen, Multimedia-Datenbank und Miniaturbild-Vorschau

JA

NEIN

NEIN

Musikverwaltung von MP3, OGG, WAV, WMA und FLAC-Dateien mit ID-Tag-Erfassung

JA

NEIN

NEIN

Audio-CD-Wiedergabe mit Auto-Play, FreeDB- und Datenbankunterstützung

JA

NEIN

NEIN

Musik-Visualisierungen

JA

NEIN

NEIN

Bilder-Verwaltung mit Miniaturbild-Vorschau

JA

NEIN

NEIN

Diashow mit Zoom, Bildrotation und Übergangeffekten

JA

NEIN

NEIN

RSS Newsreader

JA

NEIN

NEIN

Wettermodul

JA

NEIN

NEIN

Integrierte Spiele

JA

NEIN

NEIN

1 Decoder muss im System vorhanden sein

● Inhalt ● an den Anfang ● ans Ende ● nächstes Kapitel ●